yaVDR 0.6 + Kodi + Amazon Prime Instant Video Addon kein Ton

  • gda .. danke .. jetzt wo ich es sehe kommt es mir wieder bekannt vor :wand ..danke...

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • CKone
    Mehr Daumen habe ich nicht: :tup :tup

  • Hi,


    Kodi 17 nightly build startet seit 02.08 nicht mehr. Bis 01.08 geht es. Jemand zufällig das gleiche Problem under yavdr ?


    Code
    1. Aug 3 12:30:41 yavdr Kodi: Kodi exit with exit status 1, , ENV: TERM=linux#012EXIT_STATUS=1#012PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/sbin:/sbin:/bin#012PWD=/#012JOB=kodi#012RESULT=failed#012SHLVL=1#012HOME=/var/lib/vdr#012PROCESS=main#012UPSTART_INSTANCE=#012UPSTART_EVENTS=stopped#012UPSTART_JOB=kodi-exit#012INSTANCE=#012DISPLAY=:1#012_=/usr/bin/env .Aug 3 12:30:41 yavdr /usr/bin/signal-event.real[3025]: processing signal reset-display-rate


    kodi.log steht kein Eintrag zu dieser Uhrzeit.


    Ich weiß ist alpha und kein Support, aber vielleicht ist hier jemand auch darüber gestolpert. Danke .

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • nö, bin immer ganz froh wenn es läuft und fass es dann nicht mehr an... :mua

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5

  • Never change a running System ist klar :D

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D


  • Da gab in den letzten Tagen einen Bug. Der ist inzwischen behoben. Habe heute morgen nochmal aktualisiert und Kodi startet wieder.

    WZ: yaVDR (0.5): Gigabyte GA-MA78GM-S2H / AMD 240e / LianLi PC-C50B / atric & Harmony 650 / 2GB G.Skill 800 / 2x TT S2-1600 1x TT S2-3600 / 60GB OCZ Vertex2 / Gainward G210 passiv
    AZ: yaVDR (0.5): PoV 330-1 (Atom/ION) / MS-Tech MC-1200/ 2GB Kingston VR 800 / TT S2-1600 / OCZ SSD Onyx 32GB / atric & Harmony 600
    EZ: Raspberry Pi - OpenElec
    HL: GA-MA78GM-S2H / AMD 5050e (@1.1V) / 2x DVBSky S952 Dual / 64 GB SanDisk SDSSDP-064G-G25 / 4 GB RAM / BQT E9
    NAS: Synology DS-1511+ (DSM 4.2) / 5x2TB Samsung F4 / Raid 5 / Smargo / Oscam / APC Back-Ups cs 350

  • Hier leider nicht. Update gerade eben.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D


  • Das sollte so klappen und zumindest ales für die Addons vorbereiten, für Amazon muss noch das Repository von sandmann79 in Kodi eingebunden werden.


    Tach jesacht,


    komme ich mit dieser Anleitung in den Genuss von Kodi 17 Alpha 4 und dem Amazon Prime Instant Video Addon?
    Habe auch Amazon Prime und würde es so gerne verwenden...

    TV: Toshiba 42XV635D 42 Zoll
    AV-Receiver: Yamaha RX-V473
    VDR: YaVDR 0.6, Zotac H77-ITX-C-E (onboard Geforce GT620 512MB RAM), Intel Pentium G630T@1,6GHz, 2x 2GB RAM, 1TB Media-HDD 2,5", 30GB System-mSATA SSD, DD Cine S2 V6 -> alles verbaut im InterTech Mini ITX E-i7, PS3 Remote
    NAS: Synology DS415+, 4x 3TB Raid5

  • Ja bis gestern bevor ich mein system abgeschossen habe ging es genau so. Probier es aus. Sollte eigentlich funktionieren. Brauchst dann noch das Amazon Plugin aus Sandmann Repo.


    http://www.kodinerds.net/index…azon-Prime-Instant-Video/

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • ...gerade upgedated und startet auch hier nicht mehr!

  • Ich hab wieder kodi vom 01.08 das läuft. Nur leider bekomme ich das Amazon Plugin nicht mehr zum laufen.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Tach jesacht,


    komme ich mit dieser Anleitung in den Genuss von Kodi 17 Alpha 4 und dem Amazon Prime Instant Video Addon?
    Habe auch Amazon Prime und würde es so gerne verwenden...

    Hat es bei dir geklappt ?

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • So .. läuft wieder ...


    musste im Verzeichnis: /var/lib/vdr/.kodi/cdm/ die libssd_WV.so mit dieser Version überschreiben:


    github.com/vdrtuxnet/kodi-17.b…inputstream.mpd-1.2.0.zip

    jetzt läuft das Amazon Plugin wieder

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

    The post was edited 2 times, last by Perlbo ().

  • Perlbo


    ...bei mir funktioniert das leider auch nicht - bin nach wie vor bei der Version vom 1.Aug :(

  • Hat schon jemand herausgefunden, warum die nightlys ab 02.August unter yavdr nicht starten ?

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Ne, bei mir läuft deshalb jetzt die unstable Version, statt der nightly.


    yaVDR 0.5
    ASUS P8H67-V, Intel Core I3 2100T, 8GB RAM
    Samsung HD204UI, Seagate ST2000DM001
    HL-DT-ST DVDRAM GSA-4163B,
    ASUS GT 520 passiv, 2 x TT S2-1600

  • Hallo,


    da ich das Video-Geruckel auch habe, wollte ich diesen Tipp umsetzen.

    ja da gibts was: http://www.kodinerds.net/index…?postID=305199#post305199


    danach 25%


    Christian

    Beim Versuch kodi über das startscript zu starten, bekomme ich Mecker wegen fehlender Rechte


    Code
    1. Aug 11 21:49:35 yavdr kernel: [ 5028.194591] init: Failed to spawn kodi main process: unable to execute: Permission denied
    2. Aug 11 21:49:35 yavdr kernel: [ 5028.197494] init: toggle main process (3425) terminated with status 1
    3. Aug 11 21:49:35 yavdr Kodi: Kodi exit with exit status , , ENV: TERM=linux#012PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/sbin:/sbin:/bin#012PWD=/#012JOB=kodi#012RESULT=failed#012SHLVL=1#012HOME=/var/lib/vdr#012PROCESS=main#012UPSTART_INSTANCE=#012UPSTART_EVENTS=stopped#012UPSTART_JOB=kodi-exit#012INSTANCE=#012DISPLAY=:1#012_=/usr/bin/env .


    Jemand ne Ahnung an wo der Haken ist?


    Petzi


    yaVDR 0.5
    ASUS P8H67-V, Intel Core I3 2100T, 8GB RAM
    Samsung HD204UI, Seagate ST2000DM001
    HL-DT-ST DVDRAM GSA-4163B,
    ASUS GT 520 passiv, 2 x TT S2-1600

  • Der Upstart-Job führt diesen Befehl aus: https://github.com/yavdr/yavdr…t/kodi.conf/30_end_script - eventuell passt da etwas mit den Rechten nicht oder kodi-bin fehlt.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Petzi60


    ich musste die User Rechte der start-kodi.sh auf vdr setzten. Dann ging es.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D