yaVDR 0.6 + Kodi + Amazon Prime Instant Video Addon kein Ton

  • Ich hab seit einigen Tagen auch das Prob das Kodi nicht mehr startet,


    es hängt anscheinend mit der inputstream Datei zusammen, hier mal der Log Eintrag:



    Aug 14 16:18:34 rene kernel: [ 136.790598] kodi.bin[1939]: segfault at 130 ip 00007ff244b08dc6 sp 00007ffcc0e273a0 error 4 in inputstream.mpd.so.1.0.2[7ff244aa4000+e0000]
    Aug 14 16:18:34 rene kernel: [ 136.795781] init: kodi main process (1939) killed by SEGV signal
    Aug 14 16:18:35 rene Kodi: Kodi exit with exit status , SEGV, ENV: TERM=linux#012EXIT_SIGNAL=SEGV#012PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/sbin:/sbin:/bin#012PWD=/#012JOB=kodi#012RESULT=failed#012SHLVL=1#012HOME=/var/lib/vdr#012PROCESS=main#012UPSTART_INSTANCE=#012UPSTART_EVENTS=stopped#012UPSTART_JOB=kodi-exit#012INSTANCE=#012DISPLAY=:1#012_=/usr/bin/env .




    vielleicht kann mir jemand helfen.

    VDR 1:
    Mainboard: Foxconn 45GM
    Prozessor: Core2Duo E6600
    Grafik: Geforce 210 Low Profile (passiv)
    DVB-Karte: Skystar HD/SkyStar HD 2
    Festplatten: 60 GB SSD als Boot/ 1 TB HDD als sdb gemountet als /srv
    Distri: Yavdr 0.6
    zusätzliche Pakete: yaepghd, istreamdev, Filezilla Client
    ----------------------------------------------------------------------
    VDR 2:


    Raspberry PI 512 MB
    16 GB SD Karte
    MLD 4 als Streamdev Client am VDR 1 für Gäste


    ------------------------------------------------------------------------


    (Linux ist ein System das durch Schmerz, Frust und Leid erlernt werden muss, aber wenn es einmal läuft macht es tierisch viel Spaß)

  • Also hab zum Spaß mal inputstream deinstalliert. Inkl. Plugins. Bringt nix. Startet trotzdem nicht. Alpha3 läuft

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Zur Info.
    unstable XBMC PPA mit Kodi Beta1 und inputstream 1.2.6 läuft es.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Perlbo


    kannst du ne kleine Doku schreiben wie du das gemacht hast? Würde mein Kodi auch gerne wieder zum laufen bekommen.


    Danke im voraus.

    VDR 1:
    Mainboard: Foxconn 45GM
    Prozessor: Core2Duo E6600
    Grafik: Geforce 210 Low Profile (passiv)
    DVB-Karte: Skystar HD/SkyStar HD 2
    Festplatten: 60 GB SSD als Boot/ 1 TB HDD als sdb gemountet als /srv
    Distri: Yavdr 0.6
    zusätzliche Pakete: yaepghd, istreamdev, Filezilla Client
    ----------------------------------------------------------------------
    VDR 2:


    Raspberry PI 512 MB
    16 GB SD Karte
    MLD 4 als Streamdev Client am VDR 1 für Gäste


    ------------------------------------------------------------------------


    (Linux ist ein System das durch Schmerz, Frust und Leid erlernt werden muss, aber wenn es einmal läuft macht es tierisch viel Spaß)

  • Juhu, bei mir läuft's jetzt endlich auch ruckelfrei. :)
    Musste aber das sandmann repo in Version 1.0.2 und den inputstream in Version 1.2.6 nochmal installieren, obwohl eigentlich beide schon installiert waren.
    Nach dieser Anleitung von nightly auf unstable downgraden oder von stable auf unstable upgraden und anschliessend das sandmann repo und inputstream installieren. Dann sollte es laufen.


    Petzi


    yaVDR 0.5
    ASUS P8H67-V, Intel Core I3 2100T, 8GB RAM
    Samsung HD204UI, Seagate ST2000DM001
    HL-DT-ST DVDRAM GSA-4163B,
    ASUS GT 520 passiv, 2 x TT S2-1600

  • Hi. Habe seit kodi 17 das Problem, dass es beim schauen von auf dem NAS gespeicherten mkv Serien zu kleinen microrucklern kommt. Immer einfach so ohne ersichtlichen Grund und dann bleibt es bestehen . Mal nach 5 min mal nach 30 min. Beheben lässt es sich indem ich kurz Start und stop drücke bzw. mal 3s zurückspringe. Bei kodi 16 und ansonsten gleicher Hardware hatte ich das nicht. Jemand eine Idee ?


    Vielen Dank.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Hab das bei kodi Nerds als Antwort bekommen.



    Kodi Beta 1 ruckelt


    Hallo,


    ich brauchte nur die Info zur GPU, die konnte ich auf dem Smartphone nicht sehen.


    Das ist ein Nvidia Problem, hatte ich hier im Forum, vor einiger Zeit, mal beschrieben.


    Da gibt es keine echte Lösung für, der Meister, FM, will nicht, Kodi Development für x86 Linux ist wohl nur noch


    Intel GPU only.


    Beim Videoplayer development sind einige Nvidia Quirks aus dem Code geflogen, das Resultat siehst du auf dem Bildschirm, du kannst das auch im


    Kodi.tv Forum verfolgen. -> ab posting 25 http://forum.kodi.tv/showthread.php?tid=268742&page=2


    Eine Lösung wäre, Kodi im Windowed Modus zu starten, dann treten die Framedrops normal nicht auf, da du auf yavdr Basis setzt musst du die Rahmendekoration des


    Windowmanagers abstellen, damit du dann wieder einen pseudo Fullscreen hast.


    Mehr gibt es dazu noch nicht, eventuell hilft eine potentere Nvidia GPU, GT720 oder GT730, habe ich aber nie getestet.


    https://r.tapatalk.com/shareLink?url=http%3A%2F%2Fwww%2Ekodinerds%2Enet%2F&share_tid=52326&share_fid=158351&share_type=t&share_pid=313332

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Sagt mal gibt es ne Möglichkeit Kodi komplett neu zu installieren und alles rauszuschmeißen? Ich bin mittlerweile auf Stable runter und krieg es nicht gestartet....


    im Log steht nur: Aug 27 19:28:47 rene Kodi: Kodi exit with exit status 1, , ENV: TERM=linux#012EXIT_STATUS=1#012PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/usr/sbin:/sbin:/bin#012PWD=/#012JOB=kodi#012RESULT=failed#012SHLVL=1#012HOME=/var/lib/vdr#012PROCESS=pre-start#012UPSTART_INSTANCE=#012UPSTART_EVENTS=stopped#012UPSTART_JOB=kodi-exit#012INSTANCE=#012DISPLAY=:1#012_=/usr/bin/env .

    VDR 1:
    Mainboard: Foxconn 45GM
    Prozessor: Core2Duo E6600
    Grafik: Geforce 210 Low Profile (passiv)
    DVB-Karte: Skystar HD/SkyStar HD 2
    Festplatten: 60 GB SSD als Boot/ 1 TB HDD als sdb gemountet als /srv
    Distri: Yavdr 0.6
    zusätzliche Pakete: yaepghd, istreamdev, Filezilla Client
    ----------------------------------------------------------------------
    VDR 2:


    Raspberry PI 512 MB
    16 GB SD Karte
    MLD 4 als Streamdev Client am VDR 1 für Gäste


    ------------------------------------------------------------------------


    (Linux ist ein System das durch Schmerz, Frust und Leid erlernt werden muss, aber wenn es einmal läuft macht es tierisch viel Spaß)

  • Verschieb ( oder lösche, falls er eh nicht mehr gebraucht wird,) einfach den Ordner .kodi im Homeverzeichnis deines Benutzers der Kodi startet und du bist zurück auf Null. Bei yavdr ist er unter /var/lib/vdr/.kodi
    edit: funktioniert übrigens alles auch wieder mit der nightly- Version.

    VDR
  • genau das habe ich gemacht. Hab ihn leider gleich gelöscht. Nach der Installation kam der Ordner nicht wieder. Ich glaub ich muss neu installieren oder hab ich was vergessen?

    VDR 1:
    Mainboard: Foxconn 45GM
    Prozessor: Core2Duo E6600
    Grafik: Geforce 210 Low Profile (passiv)
    DVB-Karte: Skystar HD/SkyStar HD 2
    Festplatten: 60 GB SSD als Boot/ 1 TB HDD als sdb gemountet als /srv
    Distri: Yavdr 0.6
    zusätzliche Pakete: yaepghd, istreamdev, Filezilla Client
    ----------------------------------------------------------------------
    VDR 2:


    Raspberry PI 512 MB
    16 GB SD Karte
    MLD 4 als Streamdev Client am VDR 1 für Gäste


    ------------------------------------------------------------------------


    (Linux ist ein System das durch Schmerz, Frust und Leid erlernt werden muss, aber wenn es einmal läuft macht es tierisch viel Spaß)

  • genau das habe ich gemacht. Hab ihn leider gleich gelöscht. Nach der Installation kam der Ordner nicht wieder. Ich glaub ich muss neu installieren oder hab ich was vergessen?


    Der .kodi-Ordner wird von Kodi beim ersten Start angelegt.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Der .kodi-Ordner wird von Kodi beim ersten Start angelegt.

    genau das passiert eben nicht... und er kommt vielleicht nicht zum starten. :wand

    VDR 1:
    Mainboard: Foxconn 45GM
    Prozessor: Core2Duo E6600
    Grafik: Geforce 210 Low Profile (passiv)
    DVB-Karte: Skystar HD/SkyStar HD 2
    Festplatten: 60 GB SSD als Boot/ 1 TB HDD als sdb gemountet als /srv
    Distri: Yavdr 0.6
    zusätzliche Pakete: yaepghd, istreamdev, Filezilla Client
    ----------------------------------------------------------------------
    VDR 2:


    Raspberry PI 512 MB
    16 GB SD Karte
    MLD 4 als Streamdev Client am VDR 1 für Gäste


    ------------------------------------------------------------------------


    (Linux ist ein System das durch Schmerz, Frust und Leid erlernt werden muss, aber wenn es einmal läuft macht es tierisch viel Spaß)


  • genau das passiert eben nicht... und er kommt vielleicht nicht zum starten.


    Das kannst du ja ganz leicht prüfen. Starte kodi doch auf der Kommandozeile.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hat hier jemand anderes mit nvidia Karte unter kodi 17 auch dieses ruckeln ? Insbes. taucht es beim gucken von Serien auf.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • gda hmmm interessant. Kodi startet tatsächlich aus der Kommandozeile... Und auch der .kodi Ordner wird sauber angelegt. Heißt im Umkehrschluss der VDR weiß nicht wie Kodi zu starten hat? Aber ich rate hier nur ins blaue...

    VDR 1:
    Mainboard: Foxconn 45GM
    Prozessor: Core2Duo E6600
    Grafik: Geforce 210 Low Profile (passiv)
    DVB-Karte: Skystar HD/SkyStar HD 2
    Festplatten: 60 GB SSD als Boot/ 1 TB HDD als sdb gemountet als /srv
    Distri: Yavdr 0.6
    zusätzliche Pakete: yaepghd, istreamdev, Filezilla Client
    ----------------------------------------------------------------------
    VDR 2:


    Raspberry PI 512 MB
    16 GB SD Karte
    MLD 4 als Streamdev Client am VDR 1 für Gäste


    ------------------------------------------------------------------------


    (Linux ist ein System das durch Schmerz, Frust und Leid erlernt werden muss, aber wenn es einmal läuft macht es tierisch viel Spaß)

  • Perlbo :
    Ja das Ruckeln hab ich auch (NVidia GT 620). Am häufigsten tritt es bei 25FPS MKV und Serien von Amazon VOD auf. Bei 24FPS konnte ich das starke Ruckeln nicht beobachten. Wenn es anfängt stark zu ruckeln (nach 1-10 min) spule ich kurz 10s hin und her und dann läuft es wieder eine Weile.
    Generell scheint mir aber auch bei 24 und 30FPS die Ausgabe nicht so sauber/flüssig wie mit Kodi 16 zu sein. Das Umschalten der Bildschirmfrequenz klappt zwar, jedoch scheint es dennoch Microruckler zu geben.


    Es ist sehr schade das es zwar im Kodi 17 so viele schöne neue Features gibt, jedoch so etwas essentielles wie die ruckelfreie Wiedergabe (was ja schon mal funktioniert hat) nicht mehr möglich ist.


    Tschau, Uwe.

    Gigabyte GA-Z77-D3H; I3-3220; 4GB 1600MHz DDR3; Technotrend S2-4100 + Technotrend Budget + Nova-HD-S2;
    passive geForce GT620 1GB; WD RED 2TB; LG DVD-DL Brenner; Debian Jessie mit VDR 2.2.0 + SoftHDDevice + KODI

  • Ok. Genau das ist mein Problem. Bin wieder zurück auf 16.1. Die Wiedergabe war einfach auf Dauer nicht erträglich. Das ständige zurückspulen nervt doch. Das Amazon Plugin hätte ich zwar gerne genutzt, aber was solls.

    yavdr 0.61 testing SilverStone GD04S, Intel DH77EB, Intel G1610 CPU, 4GB RAM, Zotac Nvidia GTX-630 ,Corsair 4GB, Be quiet! BN140 System Power7, Samsung 830 SSD
    4 DVB-C Tuner L4M-Flex + Twin CT. Qnap TVS-873 per NFS als Aufnahmefreigabe.Per HDMI an Denon AVR-4300H/LG OLED 65B6D

  • Ich glaube ich bin ein Stück weiter warum Kodi nicht startet...


    Ich hab in der Upstart Log folgende Einträge gefunden: var/log/upstart/kodi.log


    Code
    1. method return sender=:1.35 -> dest=:1.59 reply_serial=2 int32 250 string "Remote control disabled"touch: cannot touch '/tmp/.standalone': Permission denied/bin/rm: cannot remove '/tmp/.standalone': Permission denied


    und in der kodi-exit.log:


    Code
    1. cat: /tmp/xbmc-shutdown: No such file or directory



    nur ist die Frage wer brauch da für was Rechte???


    der /var/lib/vdr/.kodi ist mit Rechten gesetzt für den VDR...

    VDR 1:
    Mainboard: Foxconn 45GM
    Prozessor: Core2Duo E6600
    Grafik: Geforce 210 Low Profile (passiv)
    DVB-Karte: Skystar HD/SkyStar HD 2
    Festplatten: 60 GB SSD als Boot/ 1 TB HDD als sdb gemountet als /srv
    Distri: Yavdr 0.6
    zusätzliche Pakete: yaepghd, istreamdev, Filezilla Client
    ----------------------------------------------------------------------
    VDR 2:


    Raspberry PI 512 MB
    16 GB SD Karte
    MLD 4 als Streamdev Client am VDR 1 für Gäste


    ------------------------------------------------------------------------


    (Linux ist ein System das durch Schmerz, Frust und Leid erlernt werden muss, aber wenn es einmal läuft macht es tierisch viel Spaß)