Softhddevice can't compile(solved)

  • Hello
    I want complie softhddevice. when i run make command give this error.


    how can i fix this issue?

  • Install ffmpeg2.8 and run make (and make install) with the environment variable PKG_CONFIG_PATH="/usr/lib/ffmpeg2.8/pkgconfig" or try this patch for ffmpeg 3.0 compatibility: https://anonscm.debian.org/cgi…2ad89ba32ada4274c532b0878


    Also I would suggest to use a recent git version ( https://projects.vdr-developer…-softhddevice.git/commit/ ) instead of the old version 0.6.0 which has been released three years ago.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Gruß utiltiy



    VDR Projekte VDR Projects

  • I try before vdr4arch. when install softhddevice from this repo and run vdr with softhddevice plugin i give this error