WD60EZRX klackt/ruckt alle paar Sekunden trotz deaktiviertem IntelliPark

  • Ich wunderte mich, woher die alle paar Sekunden auftretenden Klack-Geräusche aus meinem Rechner herkamen. Der Übeltäter war schnell gefunden, es ist die im Juni letzten Jahres angeschaffte Western Digital Green. Schnell fand ich etwas über IntelliPark.


    Tatsächlich ist der Load Cycle deutlich erhöht:
    martin@martin-desktop:~$ sudo smartctl -A /dev/sdc | egrep "ID|Load|Power"

    Code
    1. ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE
    2. 9 Power_On_Hours 0x0032 097 097 000 Old_age Always - 2685
    3. 12 Power_Cycle_Count 0x0032 100 100 000 Old_age Always - 480
    4. 192 Power-Off_Retract_Count 0x0032 200 200 000 Old_age Always - 24
    5. 193 Load_Cycle_Count 0x0032 191 191 000 Old_age Always - 28735


    Ich habe daraufhin mit idel3ctl den idle3 timer deaktiviert. Auch nach einem Poweroff hat sich an dem Klacken leider nichts geändert. Zumindest erhöht sich der Load_Cycle_Count nicht weiter.


    Ich habe heute Nacht einen Selbsttest laufen lassen, der findet keine Fehler:



    Nun frage ich mich, ob die Platte trotzdem eine Macke haben kann und ob es Sinn macht, einen Garantiefall bei WD aufzumachen.
    Eine neuere WD60EZRX mit gleicher Firmware hat dieses rhytmische Klacken nicht!


    Was meint Ihr? Habt Ihr Erfahrungen mit der Garantieabwicklung durch WD?

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Was meint Ihr? Habt Ihr Erfahrungen mit der Garantieabwicklung durch WD?

    Ja, nicht lange fackeln, bevor sie evtl. ganz den Geist aufgibt. Garantieabwicklung mit WD problemlos, erst letztens wieder gemacht.


    Gibt zwei Möglichkeiten, Standard, Du öffnest den RMA und schickst die Platte vorab ein. Ich nutze immer zweite Möglichkeit, Express Ausstausch, die schicken mir vorab die Tauschplatte und ich die Alte nach Datenübernahme zurück. Letzteres braucht aber eine Kreditkarte, für den Fall das Du die kaputte Platte nicht innerhalb 30 Tagen zurückschickst.


    Regards
    fnu

    HowTo: APT pinning

  • was passiert bei einem Vorabtausch, wenn WD der Auffassung ist, die eingesandte Platte sei gar nicht defekt?

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Ich vermute im schlimmsten Fall bist Du Besitzer einer weiteren Festplatte gleichen Typs, neu oder generalüberholt. Der Preis den WD aufruft liegt unter den marktüblichen Preisen.


    Ist mir aber noch nie passiert, ich denke der problemlose Austausch ist für WD der preisgünstigste. Du schickst das Ding ja nicht ohne Grund zurück, unübliche mechanische Geräusche gehören sich nicht.


    Regards
    fnu

    HowTo: APT pinning

    Dieser Beitrag wurde bereits 3 Mal editiert, zuletzt von fnu ()

  • tja, die Austauschplatte macht die gleichen Geräusche... allerdings wohl auch nicht immer. Der idle3 timer ist deaktiviert.


    Hat noch jemand eine WD60EZRX und sowas bemerkt? Können das ext4-Selbstverwaltungsroutinen des Betriebssystems oder der Platte sein?


    Ist echt nervig. Die Platte sitzt schon im Dämmgehäuse, das zusätzlich schwingungsentkoppelt montiert wurde. Trotzdem übertragen sich die Ruckler auf das PC-Gehäuse.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Macht die Platte auch Geräusche, wenn keine Partition gemountet ist?

    Gruss
    SHF


  • hm ich selber habe 5 von den WD60EZRX laufen


    eine im VDR unter Debian, 4 im Mac
    keine macht irgendwelche Klackgeräusche.


    Ich habe nichts extra eingestellt die Festplatte (zumindest beim VDR) läuft ganz normal durch 24/7


    Gruß
    Daniel

  • meine klackert auch, wenn sie nur am Strom hängt und kein SATA-Kabel abgeschlossen ist. Aber auch nicht immer. Manchmal stundenlag, dann wieder gar nicht.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Software und Filesystem sind dann also eigentlich auszuschliessen.


    Allenfalls würde mir noch ein defektes Netzteil bei externen Gehäusen oder ein lockerer Stromstecker einfallen. Sonst kann es eigentlich nur die Platte selber sein.


    Gefallen würde mir das aber auch nicht. Meist kamen nach den Geräuschen bei mir dann noch andere Fehler.


    Wenn die Platte noch frei ist, würde ich sie 3 - 4 Mal mit Badblocks bearbeiten. Und zwar die ganze Platte (sdx) mit dem mit dem zerstörenden Schreib-Lese-Test.
    Ich mach das jetzt jedes mal bei einer neuen HDD, die letzten neu gekauften 3 Platten hatten einen Ausfall. Dann ist man wenigstens sicher, dass alles funktioniert. Defekte Sektoren merkt man bei den grossen Platten sonst oft erst sehr spät, wenn man die anfangs noch nicht besonders voll hat.

    Gruss
    SHF