[teilerlidigt] Plötzlich keinerlei Empfang mehr - nur noch ZDFvision

  • Servus. Derzeit betreibe ich YaVDR 0.3.0 auf einen Shuttle XPC. Seit mehr 4 Jahren läuft der nun schon ohne Probleme. Gestern Abend bzw. die Nacht habe ich noch etwas von WDR Aufgezeichnet, bis ca. 4 Uhr. Als ich heut morgen im 5 VLC startete um Nachrichten zu schauen, kam nichts.
    Erste Amtshandlung war ein Neustart. Dann die beiden Kabel am LNB getauscht. Am 2ten Receiver lief und läuft alles. Darauf hin habe ich erfolglos das Kabel getauscht. Weiters folgte ein öffnen des VDR und etwas entstauben so wie den Sitz der Karte kontrolliert. Alles gut.


    Nun wurmte es mich. channels.conf gesichert und die originale gelöscht, gefolgt von einen
    w_scan -fs -s S19E2 -F -t2 > channels.conf



    Was folgte:


    Sprich: Nur noch ZDFvision-Programme empfange ich.


    Hat jemand eine Idee, was ich noch anstellen kann bevor ich mir eine neue Satkarte bestelle?
    Wenn ihr noch weitere Informationen braucht, immer her mit den Fragen!





    Gruß,
    SebWurfer




    Ach ja, ich betreibe den VDR Headless, nur zum Aufzeichnen und gelegentlich per VLC. Das klappte so auch bestens.



    Satkarte ist eine uralte Skystar2:

    Code
    1. 02:07.0 Network controller: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card (rev 01)
    2. Subsystem: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card
    3. Flags: bus master, slow devsel, latency 32, IRQ 19
    4. Memory at f7000000 (32-bit, non-prefetchable) [size=64K]
    5. I/O ports at a400 [size=32]
    6. Kernel driver in use: b2c2_flexcop_pci
    7. Kernel modules: b2c2-flexcop-pci
  • Aktuell finde ich wieder 709 sender mit w_scan -fs -s S19E2 > channels.conf
    Meine alte channels.conf funktioniert wie gewohnt.


    Jetzt stellt sich mir die Frage: WAS ist da los?!


    Für Tipps in jeglicher Richtung bin ich offen!

  • Ja, Wind gab es hier. Aber wie gesagt, ich hab 2ten Receiver geschaut, da war Bild und auch die Empfangswerte waren okay (>75%). Sobald das nochmals auftritt, werde ich als erstes mal die Logs (dmesg etc) ziehen.


    Dabei fällt mir ein, ich hatte ähnliches Verhalten schon einmal. Juni 2012 war es. Hat zwar so ziemlich alle sender gefunden, aber überall ploppte ein "Sender nicht Verfügbar" auf.


    Samstag werde ich mir eine weitere Skystar2 besorgen, als Notreserve sozusagen. Gut möglich, das die Aktuelle eine Macke hat: Vor 10 Jahren kroch mal Wasser durch das Antennenkabel in die Karte rein (Fragt mich nicht nach dem WIE....). Seit dem hatte ich massivste Probleme mit SkyDSL damals.

  • Danach hast du hoffentlich das Antennenkabel getauscht und die Verbindung am LNB abgedichtet.

  • Das Thema kam hier neulich schon. Die DVB-PC-Karten sind manchmal empfindlicher bei Empfangsstörungen. Kreuztest mit einem stand-alone-Receiver sind nicht unbedingt aussagekräftig.


    Lars

  • Von gestern Nachmittag an hatte ich wieder das selbe Problem.Also heute eine "neue" Skystar2 geholt.Dank Kleinanzeigen war die sogar kostenlos :)
    Sendersuche: ~10 Sender aus ZDFvision > VDR aus >
    rev. 2.3 rausgeworfen und rev. 2.6 eingebaut:

    VDR gestartet > Sendersuche:~710 Sender


    Wenn die jetzt auch wieder >10 Jahre im Dauerbetrieb überlebt, ist alles gut :)