[vdr4arch] - softhddevice

  • Moin,


    habe mir ein blanko System nach Wiki neu aufgesetzt und rebooted. Es kommt kein Bild, im syslog ist zu finden:

    Sieht für mich nach einem softhddevice-Fehler aus. Habe mal probeweise xineliboutput installiert und rebooted. Zumindest kommt da eine VDR-GUI und remote-Abfragen usw... Sieht also demnach wirklich nach einem softhddevice-Fehler aus. Was nun ?
    Danke und happy easter for the rest, machnetz

    “Hast du Glück, ist es gut. Hast du kein Glück, ist es auch gut. Hast du eben Pech gehabt. War vielleicht dein Glück.”

  • Moin,


    du benutzt den softhddevice-openglosd Fork, deine Graphikkarte ist aber anscheinend zu alt (oder ist keine NVidia Karte, AMD vielleicht?):


    Mär 28 20:18:21 vdr vdr[1763]: [1778] [softhddev]HADER: Compile-time error: Type: 0 - 0:1(10): error: GLSL 3.30 is not supported. Supported versions are: 1.10, 1.20, 1.30,
    1.00 ES, and 3.00 ES


    Was für eine Hardware setzt du denn ein?


    Wenn du selbst bauen kannst, einfach im Makefile OPENGLOSD = 0 setzen, dann sollte es funktionieren.


    Ciao Louis

  • Moin Louis,


    das Board ist ein C847MS-E33 (MS-7835) und hat eine GT610 (oder GT620) eingebaut. Ich habe mich auch strikt an die Anleitung im Wiki gehalten und vermute daher eher einen Fehler im Repo.


    Gruß, machnetz

    “Hast du Glück, ist es gut. Hast du kein Glück, ist es auch gut. Hast du eben Pech gehabt. War vielleicht dein Glück.”

  • Moin,


    sind die NVidia Treiber denn korrekt installiert?


    Alternativ solltest du wie gesagt mal das "normale" Softhddevice Plugin ausprobieren...Copperhead bietet das doch sicherlich auch an?!


    Ciao Louis

  • Ähhm. Nö. Sollte ich?


    Vielleicht?! ;)

    Bei mir läuft die OpenGL Variante ohne Probleme.


    Bei mir auch ;) Die Fehlermeldung habe ich nur mal bei einer AMD GraKa gesehen...


    Ciao Louis