ACPI mit einem Tag Verspätung geschrieben (EasyVDR, Asrock N68PV-GS)

  • Hallo,


    ich habe mal nen alten VDR mit EasyVDR 2.5 neu gemacht.
    Da das Board (Asrock N68PV GS, Bios 2.0) mit NVRAM nicht will, wollte ich es per ACPI versuchen...


    Der VDR wacht jedoch nicht auf.
    HW-Clock steht auf UTC, daher zur Winterzeit jetzt -1h zum System. Sollte demnach stimmen.


    Nachdem der VDR nicht rechtzeitig startet, habe ich ihn manuell gestartet und überprüft.
    Sofern das Datum ans Bios übergeben wird - wird dies anscheinend mit 1 Tag Verspätung gemacht?



    hat jemand eine Idee warum rtc_date und alrm_date um einen Tag differieren? (Timer ist definitiv auf den heutigen Tag gesetzt)


    beste Grüße!

    1. Activy 300 - 256 MB Ram - Celeron 667 - Gen2VDR AE - 1x Fujitsu-Siemens DVB-c (fullsize) - 80 GB


    2. Asrock n68pv-gs - 1GB Ram - Sempron LE 1250 - Gen2VDR V3 - Mystique SaTiX-S2 - 1TB


    3. ASRock A785GXH/128M - 1 GB Ram -Athlon II X2 240 - 1x DVB-C Budget - 5 TB + 40 GB 2,5" System - (Win7 und Gen2VDR V3)

  • Ich würde mal behaupten, dass der WakeUp nicht richtig gesetzt wurde.


    Hier mal die Ausgabe von meinem Server, bei dem noch nie ein ACPI Timer gesetzt wurde:



    Wie Du siehst, ist auch hier "alrm_time" und "alrm_date" exakt 24h Voraus, wenn man den Zeitunterschied zu UTC berücksichtigt.

  • hym ...
    das bringt mich bisher leider noch nicht weiter...
    aber was mir auffält, nur zum Verständnis:


    Code
    1. rtc_date : 2016-02-18
    2. alrm_time : 08:18:18
    3. alrm_date : 2016-02-09


    sofern Du einen Timer gesetzt hast, ist der nicht am nächsten Tag sondern ist in der Vergangenheit? 8o
    18.2. rtc vs. 09.02. alrm

    1. Activy 300 - 256 MB Ram - Celeron 667 - Gen2VDR AE - 1x Fujitsu-Siemens DVB-c (fullsize) - 80 GB


    2. Asrock n68pv-gs - 1GB Ram - Sempron LE 1250 - Gen2VDR V3 - Mystique SaTiX-S2 - 1TB


    3. ASRock A785GXH/128M - 1 GB Ram -Athlon II X2 240 - 1x DVB-C Budget - 5 TB + 40 GB 2,5" System - (Win7 und Gen2VDR V3)