[0.6.0] kein xfs-Support? [gelöst]

  • was ich auch mache, nach der neuinstallation bin ich nicht mehr in der Lage, meine beiden großen Platten einzubinden.


    Code
    1. $ sudo blkid
    2. /dev/sda1: UUID="43fdfa23-a180-47cd-a8a2-88964c8a6682" TYPE="ext4"
    3. /dev/sda5: UUID="c17227de-a7bd-488f-a398-bb97aa1bef77" TYPE="swap"
    4. /dev/sdb1: UUID="c86b019c-0230-45cd-adce-a1272332536b" TYPE="xfs"
    5. /dev/sdc1: UUID="0decf8ae-1bed-4952-ad6f-6a08e94283ed" TYPE="xfs"
    6. $ sudo mount -t xfs /dev/sdc1 /media/BigData
    7. unbekannter Dateisystemtyp »xfs«


    xfsprogs und xfsdump sind in der aktuellsten Version bereits installiert.


    Code
    1. xfsprogs ist schon die neueste Version.


    Der Linux Mint Live-USB-Stick bindet die Platten ohne zu murren im Dateimanager ein. Was nun?

    Mein VDR: yaVDR Ansible, Ubuntu 18.04.3 LTS, Asus H110M-A, Intel Core i5 6400T, Gigabyte GeForce GT 1030, 1 x 8 GB DDR4-2133, 40GB Intel 320 Series 2.5" SATA 3Gb/ MLC asynchro, L4M-Twin S2 ver 6.5, 300 Watt be quiet! Pure Power L8 Non-Modular in: Silverstone ML03B Desktop

    The post was edited 1 time, last by Jinx138 ().

  • Eventuell hilft ein "modprobe xfs"?


    mfG,
    f.

    VDR-neu: HW: HP M01-F0000ng, Ryzen 3 3200G, Vega8, DigitalDevices Cine C2/T2, IR-Empfänger: Atric USB Eco,

    FB: HarmonyHub . SW: yavdr ansible focal

    VDR-alt: HW: Asrock Q1900M, Celeron J1900, Nvidia Geforce 210, DigitalDevices Cine C2/T2, IR-Empfänger: Atric USB Eco, Gehäuse: MC-1200. FB: HarmonyHub . SW: yavdr ansible focal
    VDR3: Raspberry Pi3 als Streaming Client, MLD 5.1

  • yavdr-0.6 kann definitiv mit xfs-Partitionen umgehen, habe ich bei mir im Einsatz. :]
    Aber lese Dir mal diesen Thread durch.


    Mit Kewrnel 3.16 wurde eine neue Version des xfs-Filesystems eingeführt, welche von älteren Kernel maximal nur gelesen werden kann.
    Wenn also deine xfs-partition mit einer Distribution mit einem Kernel >= 3.16 erstellt wurde, dann musst Du mindestens auf Kernel 3.15 upgraden, um diese Partition nutzen zu können.


    Paulaner

  • also, der Reihe nach:


    Code
    1. ~$ modprobe xfs
    2. modprobe: ERROR: ../libkmod/libkmod.c:556 kmod_search_moddep() could not open moddep file '/lib/modules/3.13.0-74-generic/modules.dep.bin'


    schonmal shitte, aber es beantwortet auch die frage nach der Kernelversion (yavdr 0.6 standard eben, nachdem ich den lowlatency kernel 4.irgendwas wegen kernelpanic deinstalliert hatte (wie kam der da überhaupt hin, während preseed mitinstalliert?!?))



    da vermiss ich doch definitiv XFS, nicht wahr. wie kann das sein?


    die XFS-Partitionen wurden mit dem Standard-Kernel unter yavdr 0.5a geschrieben, afaik war das Kernelversion <3.2.

    Mein VDR: yaVDR Ansible, Ubuntu 18.04.3 LTS, Asus H110M-A, Intel Core i5 6400T, Gigabyte GeForce GT 1030, 1 x 8 GB DDR4-2133, 40GB Intel 320 Series 2.5" SATA 3Gb/ MLC asynchro, L4M-Twin S2 ver 6.5, 300 Watt be quiet! Pure Power L8 Non-Modular in: Silverstone ML03B Desktop

  • die Fehlermeldungen machten mich sehr stutzig. Irgendwas bei der Installation hat wohl nicht richtig funktioniert. nach

    Code
    1. apt-get install linux-image-generic-lts-trusty linux-tools-generic-lts-trusty


    funktioniert das einbinden.

    Mein VDR: yaVDR Ansible, Ubuntu 18.04.3 LTS, Asus H110M-A, Intel Core i5 6400T, Gigabyte GeForce GT 1030, 1 x 8 GB DDR4-2133, 40GB Intel 320 Series 2.5" SATA 3Gb/ MLC asynchro, L4M-Twin S2 ver 6.5, 300 Watt be quiet! Pure Power L8 Non-Modular in: Silverstone ML03B Desktop