Unsupported NXT

  • Hallo,


    ich habe nun die easyvdr 2.5 installiert. Läuft alles super, beim Start erhalte ich allerdngs die Fehlermeldung "Unsupported NXT-Device". Ich vermute, dass hiermit meine Skystar S2 gemeint ist. Ich habe zusätzlich eine Hauppauge S2-Karte im Rechner. Welche Treiber soll ich denn für die Skystar S2 auswählen? Ich war davon ausgegangen, dass bei der Version 2.5 der Standardkernel die Skystar nativ unterstützt.


    Grüße


    hansibuh

  • Hi,


    Ich war davon ausgegangen, dass bei der Version 2.5 der Standardkernel die Skystar nativ unterstützt.


    Kernel-Treiber für die Skystar S2 erst ab Kernel-4.2. Du kannst das Paket "media-build-experimental-dkms" installieren da ist der Patch includiert.

    Code
    1. sudo apt-get install media-build-experimental-dkms


    Build der Module dauert je nach System ca. 25-40 Minuten. ..also keine Panik einfach warten.


    Gruss
    Wolfgang