Cine S2 V6 Ubuntu 14.04.3 kein Signal?

  • Hallo zusammen,


    ich habe meine Cine S2 V6 unter Ubuntu 14.04.3 mit dem Treiber https://launchpad.net/~yavdr/+…9b.0yavdr0-trusty_all.deb installiert.


    Das Ganze läuft auf einem HP Microserver Gen8.


    Ich habe während der Installation keine Fehler erhalten.


    uname -a


    Code
    1. Linux Microserver 3.16.0-49-generic #65~14.04.1-Ubuntu SMP Wed Sep 9 10:03:23 UT


    ls -l /dev/dvb/*



    lspci -vv





    dmesg | grep -i dvb


    Code
    1. [ 4.896742] DDBridge driver detected: Digital Devices Cine S2 V6 DVB adapter
    2. [ 4.899019] Port 0: Link 0, Link Port 0 (TAB 1): DUAL DVB-S2
    3. [ 4.906541] DVB: registering new adapter (DDBridge)
    4. [ 4.906543] DVB: registering new adapter (DDBridge)
    5. [ 5.155284] ddbridge 0000:07:00.0: DVB: registering adapter 0 frontend 0 (STV090x Multistandard)...
    6. [ 5.194954] ddbridge 0000:07:00.0: DVB: registering adapter 1 frontend 0 (STV090x Multistandard)...


    Das Kabel ist an Tuner 1 angeschlossen und ich habe extra eins genommen, dass vorher an einem Reveiver hing um sicher zu gehen, daß ich da auch ein Signal habe.


    femon:


    Code
    1. Problem retrieving frontend information: Resource temporarily unavailable
    2. status | signal 0000 | snr 0000 | ber 00000000 | unc 00000001 |


    Ich habe gedacht, daß es eventuell daran liegt dass kein VDR läuft und habe yaVDR mit Hilfe der Anleitung von Heino666 aus diesem Thread http://www.vdr-portal.de/board16-video-disk-recorder/board4-vdr-installation/125504-vdr-server-auf-ubuntu-server-14-04-1-installieren/ installiert.
    Allerdings läuft er nicht.


    Ich wollte yavdr nur als Server nutzen und einen Pi2 als Client mit OpenElec.


    Könnte mir eventuell bitte jemand helfen und mir sagen warum femon diese Ausgabe erzeugt?


    Viele Grüße


    Mirko

  • femon kann nur dann Werte anzeigen, wenn ein anderes Programm den Tuner benutzt. Das kann der vdr sein, aber auch sowas wie dvbsnoop oder andere Programme.


    Wenn du den vdr benutzen willst, solltest du bei nur einem angeschlossenem Kabel dafür sorgen, dass auch nur der eine Tuner benutzt wird. Dazu gibt es den Parameter -D.
    vdr mag keine Tuner ohne Kabel.


    Lars

  • femon kann nur dann Werte anzeigen, wenn ein anderes Programm den Tuner benutzt. Das kann der vdr sein, aber auch sowas wie dvbsnoop oder andere Programme.


    [edit]gelöscht. Ich sollte gründlicher lesen...[/edit]


    femon kann jederzeit den Tuner auslesen.


    Es macht aber nur dann Sinn, wenn von einer anderen Anwendung parallel getuned wird.

  • Quote

    Problem retrieving frontend information: Resource temporarily unavailable


    Da stimmt was mit Treiber, Hardware und/oder Firmware nicht.


    Sicher, dass du die Firmware installiert hast?

  • Hmm, auf linuxtv steht die Karte würde ngene_15.fw oder ngene_18.fw benötigen. Sollte das dort korrigiert werden?

  • Ja richtig.

    Meine VDRs:
    >>>Mac mini 2010 mit 2x Sundtek SkyTV Ultimate III, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>ZOTAC D2550 ITX-WIFI Supreme mit DD Cine S2, Gehäuse OrigenAE M10, Logitech Harmony 300i, yavdr-0.5a mit softhddevice<<< >>>Raspberry Pi
    2 mit Sundtek SkyTV Ultimate IV, raspbian, rpihddevice-Plugin, Logitech Harmony 200<<<

  • Die Firmware hatte ich auch nicht installiert.


    Ist jetzt nur die Frage warum ich kein Signal habe. Ich prüfe heute Abend nochmal die Kabel und auch den Anschluss an der Karte.


    Ich habe übrigens jetzt schon häufiger gelesen, daß die Karten ohne den Stromanschluss nicht laufen. Also den LNB nicht mit Spannung versorgen.
    Unter Windows funktioniert das bei mir sowohl mit als auch ohne Stromanschluss vom Netzteil.


    Ist die Versorgung unter Linux anders geregelt so daß der Stromanschluss immer dran sein muss? Ich habs gestern mit und ohne versucht. -> gleiches Ergebnis.


    Gruß


    Mirko

  • Läuft das Ubuntu direkt auf dem Rechner oder in einer Virtual Machine?


    Wär nicht das erste mal das das Probleme macht...


    lg
    Joe

  • Läuft direkt auf dem Rechner.


    Ich habe jetzt alles nochmal überprüft. Signal ist da.


    Ich schaue jetzt erstmal selbst was yavdr da macht im Syslog und melde mich dann wieder.


    Alles andere ist ja nur geraten.


    Vielen Dank Euch allen !!!


    Gruß



    Mirko

  • Ok ich hab den VDR mit "vdr start" gestartet und im Syslog nachgeschaut.


    Die Karte wird also mit dem Kabel an Tuner 1 (Also Adapter 0 Frontend 0) gefunden und es wird ein Suchlauf gemacht.



    Ok... also so weit so gut. Ich denke die Karte ist schon richtig installiert und es stimmt irgendwas mit meiner yaVDR Installation nicht.
    Denn so wie das oben aussieht wird oben durchaus an dem einen angeschlossenen Tuner ein Sendersuchlauf gemacht wird.


    Wir können den Thread hier wohl schließen und ich frage im yaVDR Installationsforum nach.


    Gruß


    Mirko

  • Wie oben schon geschrieben, wenn du nur ein Kabel dran hast, dann musst du dafür sorgen, dass der vdr nur den einen Tuner benutzt. Bei yavdr entweder mit dem dynamite-Plugin und einer udev-Regel (such mal hier im Forum), oder dynamite deaktivieren und den Parameter -D benutzen.


    Alles andere sind nur Folgefehler, die du dir erst dann ansehen musst, falls sie noch vorhanden sind, wenn du das Grundproblem behoben hast.


    Zum Testen kannst du auch einmalig dem vdr mit dynamite ein device entziehen:
    svdrpsend plug dynamite detd /dev/dvb/adapter1/frontend0


    Aber nach dem nächsten Start wird er es wieder drin haben.


    Lars