Etobi Jessie 2.2 findet das Plugin Wirbelscan nicht

  • Moin Moin zusammen,


    in http://e-tobi.net/vdr-experimental/ jessie/vdr-multipatch amd64 wird das Plugin Wirbelscan nicht gefunden. Ist das noch nicht eingebaut?

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec

  • ist wirbelscan w-scan?

    Nein, w_scan ist ein eigenständiges Programm, wirbelscan ist ein Plugin für den VDR.


    Die Auswahl in den Repos von e-Tobi scheint momentan recht beschränkt zu sein, wer mag, darf sich aber gerne bei den yaVDR-Paketen bedienen (die VDR-Pakete haben die gleiche Basis für die Skripte im VDR-Paket) und damit sollten die Plugins (notfalls mit ein paar kleinen Anpassungen, wenn die Pakete anders heißen) auch unter Debian baubar sein: https://launchpad.net/~yavdr/+archive/ubuntu/testing-vdr/+packages?field.name_filter=wirbelscan&field.status_filter=published&field.series_filter=trusty

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Momentan habe ich noch nicht alle Plugins auf dem aktuellen Stand, das kann auch noch etwas dauern. Ich muss dringend erstmal die Pakete im offiziellen Debian auf den aktuellen Stand bringen.
    Die yaVDR-Pakete sollten aber i.d.T. problemlos auch unter Debian compilieren und laufen.