HP N54L ungewollt im Standby, nur Powercycle hilft

  • Moin moin,


    Heute Nacht ist mein HP N54L ungewollt und nicht konfiguriert / geplant in den Standby Modus gegangen, HP-LED blau, Power-LED amber. Nur durch Abziehen des Stromkabels ließ er sich wieder zum Leben erwecken, und läuft nun wieder ganz normal.


    Folgendes habe ich gecheckt:


    Sys- und sonstige logs: alles wie sonst auch, letztes Event war "epg data writer thread ended", keine laufenden CRON-Jobs o.Ä.
    Server Hardware-log: leer, keine Einträge
    apcupsd-log: keine events, Batterie OK
    RAID-Array: CLEAN


    OS ist die aktuelle YAVDR stable (also Ubuntu 12.04.5 LTS), zuletzt upgedated vor ca. 10 Tagen, vorher lief der Server bereits über ein Jahr nur durch Updates unterbrochen durch. Einziger aktiver Client zu dem Zeitpunkt war ein Raspi2 Streamdev-Client mit MLD 4.x.


    Hat jemand einen Tip für mich ?


    Ciao


    Piet

  • Mein Tipp wäre abwarten, ob es wieder passiert und falls ja, ob sich die Vorkommnisse häufen, bzw noch andere "seltsamen" Dinge vorkommen.
    Eine nahezu leere Bios-Backup Knopfzelle kann schon für manche seltsamen Dinge sorgen. Lebensdauer so einer CR2032 sind zwischen 2 und 5 Jahren. Wie alt ist das Gerät?

    VDR: Silverstone LC16M, 2x DVBSky S952, Asrock B85 Pro4, Core i3-4170, 8GB Ram, 525GB SSD + 4TB HD, DVD, System: gentoo amd64, Softhddevice

  • Moin Badenser!


    Gerät ist < 2 Jahre, wenn die Knopfzelle hin wäre, hätte er das IMHO bei Booten moniert.


    Sollte aber im laufenden Betrieb auch nicht stören, da das BIOS dann ja mehr oder weniger außen vor ist.


    Danke & Ciao


    Piet

  • Normalerweise schon, aber ich habe schon erlebt, dass mit einer Batterie am Ende der Betriebsdauer sich Bioseinstellungen verändert haben. Der Vorgang ist schleichend und bevor eine Fehlermeldung kommt, kann noch einiges anderes passieren. Aber in deinem Fall stimme ich dir zu, das Gerät ist zu neu, da sollte alles im grünen Bereich sein.
    Ich hab mal nach dem Fehler gegoogelt und auch was gefunden, aber es gab keine Erklärung oder Lösung.
    Wie gesagt, ich würde die Sache erst mal beobachten und schauen, was passiert. Wenn der Fehler wiederkommt und sich dann die Frequenz des Auftretens erhöht würde ich spontan auf Bauteilealterung schließen. Kannst ja mal schauen, ob du was bezüglich des N54L findest.

    VDR: Silverstone LC16M, 2x DVBSky S952, Asrock B85 Pro4, Core i3-4170, 8GB Ram, 525GB SSD + 4TB HD, DVD, System: gentoo amd64, Softhddevice