Fritzbox und automatisches Update - danach kein Telnet mehr aktivierbar :(

  • Hallo
    Kumpel seine Fritzbox 7490 hat sich wie oben beschrieben aktualisiert und nun lässt sich Telnet nicht mehr auf der Box aktivieren.
    Darunter leidet natürlich das Fritzbox Plugin.... :(


    Das momentane Image endet auf 06.05 und ist wohl noch zu neu niedriger als 06.03 ist nichts zu finden.


    Kann jemand mit einem Image aushelfen oder hat sonst eine Ahnung wie Telnet wieder aktivierbar ist.
    Kommentarlos diese Funktion auszubauen finde ich schon ganz schön frech. :§$% Thx AVM :(


    LG Dietmar

    Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
    Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
    SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
    Links für Neueinsteiger


    "Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

  • Ich habe die neueste Labor vom 14.04.2015 drauf.Bei mir funktionierts.

  • kann sein das upnp geht und ob upnp soviel sicherer als telnet ist, na wer weiß.
    Letzendlich muss das Plugin ja mit der Box kommunizieren können und das geht imho via telnet.


    Ich selber hab gsd keine Fritzbox. :rolleyes: Aber mit der Laborversion könnte man es ja mal testen.

    Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
    Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
    SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
    Links für Neueinsteiger


    "Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

  • Man kann das UPNP zumindest bei meiner Box in einen Modus schalten, in dem ausschließlich Infos übertragen werden. In dem Modus ist das sicher sicherer als Telnet mit dem man ja "roh" auf die Box kommt und zudem beim ersten Login die "Böser Benutzer hat gefummelt"-Meldung ins Webinterface geschaltet bekommt.

  • Mit dem Hersteller Version von der FritzOS 06.24 können die 7490 (mit 1&1 Brandung!), mit leichtigkeit mit fast, jedem end gerate, ob FON, S0, oder DECT mit dem folgenden Codes einschalten...


    #96*7* Telnet ein
    #96*8* Telnet aus


    Zu erinnerung Telnet ist auf Port 23... Putty nutzt Port 22 als defalt... Hatte mich auch glatt versessen!

  • Nur mal aus Neugier, auch als langjähriger Nutzer des vdr-plugin-fritzbox, warum braucht man telnet auf die FB dazu?


    Das einzige was man evtl. manuell einschalten mußte/müßte (i.d.V.) wäre IIRC der Fritz!Box Callmonitor ...


    Regards
    fnu

    HowTo: APT pinning

  • Mein Wissenstand war und ist das telnet benötigt wird. Wozu hab ich nie hinterfragt, da ich es nur bei einem Kumpel im Einsatz habe.
    Ich selber mochte Fritzboxen noch nie und hab da immer einen großen Bogen rum gemacht und auch nie Spass an freetz oder so gefunden.


    Ja Telnet ist 23 aber aum VDR wurde ja nichts verändert. :) Wurde ja nur die Box getauscht. Telnet aktiviert, dann klappte alles.
    Dann Update und plötzlich keine Funktion mehr. Mal sie Laborversionen testen, auch das Kürzel ZUM (De-)Aktivieren ist bekannt es erfolgt aber kkein Fedback das etwas (de-) oder aktiviert wurde.
    Box ist ohne Branding, nen 1x1 Branding dann würde ich vermutlich zuerst bei denen Amok laufen. :rolleyes:

    Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
    Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
    SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
    Links für Neueinsteiger


    "Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

  • Mein Wissenstand war und ist das telnet benötigt wird.

    Also das wäre mir neu, das man einen Telnet Zugang für "vdr-plugin-fritzbox" benötigt.


    Wenn ich so drüber nachdenke, wäre das auch ein Grund das Plugin nicht nutzen zu wollen, sollte ein "unsicherer" Telnet Zugang nötig sein. Das habe ich aber noch nie benötigt und höre das auch zum ersten "überraschten" Mal ...


    Einzig den Callmonitor müßte man evtl. manuell anschalten, aber das hat sich seit Fritz!OS 6.x IMHO eigentlich erledigt.


    Zum eigentlichen Problem, das AVM anscheinend den telnet Zugang eliminiert hat, kann ich aber (noch) nichts sagen ...


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • Also meine Fritz!Box 7490 läuft mit Fritz-OS 6.24 und ich komme problemlos mit Telnet auf die Box.



    Genau hier so auch! Nur schade das ich wahrscheinlich keine Telnet Verbindung mit meine Fritz DVB-C Repeater hinkommen kann wann nur so an dem channels.conf (Order so was ähnliches), zu dran kommen.