vdr-plugin-fritzbox-1.5.3 - invalid response

  • Ich habe hier zwei VDRs im gleichen Netzwerk laufen. Mit VDR1 (vdr-2.1.8 auf debian wheezy) und vdr-plugin-fritzbox-1.5.2 läßt sich meine Fritzbox 7390 (Firmware 6.04 + 6.20 getestet) ohne Fehler abfragen (#96*5* ist eingeschaltet!). Mit VDR2 (vdr-2.2.0 auf debian jessie) und vdr-plugin-fritzbox-1.5.3 bekomme ich folgenden Fehler:

    Code
    1. Apr 10 14:17:20 vdr vdr: [1836] [fritzbox - FritzClient.cpp:124] requesting login_sid.lua from Fritz!Box.
    2. Apr 10 14:17:20 vdr vdr: [1836] [fritzbox - HttpClient.cpp:98] Requesting HTTP GET on /login_sid.lua?sid=&
    3. Apr 10 14:17:20 vdr vdr: [1836] [fritzbox - FritzClient.cpp:132] requesting login_sid.xml from Fritz!Box.
    4. Apr 10 14:17:20 vdr vdr: [1836] [fritzbox - HttpClient.cpp:98] Requesting HTTP GET on /cgi-bin/webcm?getpage=../html/login_sid.xml&
    5. Apr 10 14:17:20 vdr vdr: [1836] [fritzbox - FritzClient.cpp:314] Exception in connection to 192.168.1.2 - Invalid response
    6. Apr 10 14:17:20 vdr vdr: [1836] [fritzbox - FritzClient.cpp:314] waiting 30 seconds before retrying


    Mehrmaliges Löschen der Plugin-Config in der setup.conf des VDRs und nachfolgendem Neuanlegen der Parameter hat nicht geholfen. Da ich beim Compilieren auch keine Fehler feststellen kann bin ich relativ ratlos, wo der Fehler noch liegen könnte. Falls jemand einen Tip hätte, das Problem zu beseitigen.... immer her damit ;)


    Thx
    iNOB

  • Ich hatte das Problem, dass meine 7390 immer neustartete, wenn das Plugin darauf zugriff. Habs aber dann nicht weiterverfolgt und das Plugin deaktiviert. War glaub ich auch die 1.5.3.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Mit VDR2 (vdr-2.2.0 auf debian jessie) und vdr-plugin-fritzbox-1.5.2 geht es auch nicht?! Egal welche Anmeldemethode ich verwende (alt oder neu). Im Prinzip kann es doch nur eine Problem der Software in Kombination mit den verwendeten Libs sein, oder? Eventuell kann der edle Spender dieses feinen Plugins seine verwendete Softwarekombi inkl. Version der Libs hier kundtun, damit man die Abhängigkeiten überprüfen kann. Die Angaben hierzu im Wiki bzw. der README sind scheints nicht ganz ausreichend.


    PS: Ja, der Patch für "Das Örtliche" ist drin.


    Gruß
    iNOB

  • Hi,
    Versuche doch unter Wheezy mal 2.2.0 obs tut....
    Wenn ja liegt es wohl echt an den libs.


    Gesendet von meinem HTC One mit Tapatalk 2

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • VDR1 (vdr-2.1.8 auf debian wheezy) und vdr-plugin-fritzbox-1.5.3 geht auch nicht. Die Vorgängerversion vdr-plugin-fritzbox-1.5.2 geht. Es liegt also nicht am vdr-2.2.0.


    iNOB

  • Geht die Kombi Debian jessie, vdr-2.2.0 + vdr-plugin-fritzbox-1.5.3 + aktuelles Fritzboxmodell (inkl. aktuelle Firmware) überhaupt bei jemand?


    Gruß
    iNOB

  • Hi iNOB
    Ich nutze vdr 2.2.0 (aktuelles GIT) mit fritzbox Plugin 1.5.3 auf einem aktuellen Wheezy.
    Wenn du mir sagst was du für Infos brauchst dann kann ich dich damit gerne versorgen.


    Gruß Patrick

    Gruß Patrick


    [size=8]* Meine NeverEndingProjects ;-) *


    vectra --- glasslike ---

  • Hallo,


    Bei mir läuft Debian jessie, vdr 2.2.0-1~etobi4, vdr-plugin-fritzbox 1.5.3-2 in Kumbination mit einer Fritzbox 7390 und Fritz!OS 06.23 ohne Probleme.
    Einstellung in der FritzBox: Anmeldung mit FRITZ!Box-Benutzernamen und Kennwort


    Tschuess..
    Michael