Extrem schlechter Empfang mit DVBSky S952

  • Hallo,
    ich habe in meinem System eine DVBSky S952 und mein System neu aufgebaut. Ich kann auf die Sender zugreifen und wenn ich extrem lange warte kommt über Teletext auch mal was an.
    Die Karten scheinen erkannt worden zu sein, in "/dev/dvb" setehn meine vier Adapter.


    Ausgabe von "femon -H"

    Code
    1. FE: Montage RS6000(DVBSky) (DVBS)
    2. status SCVYL | signal 7% | snr 47% | ber 1 | unc 0 | FE_HAS_LOCK
    3. status SCVYL | signal 7% | snr 47% | ber 0 | unc 0 | FE_HAS_LOCK
    4. status SCVYL | signal 7% | snr 47% | ber 0 | unc 0 | FE_HAS_LOCK


    Wenn ich einen anderen Receiver anschließe habe ich Empfang bei ca 50-60% und gutes Bild.
    Kann mir jemand helfen.
    Hier noch ein paar Ausgaben:


    Ausgabe von "dmesg | grep DVB"



    Ausgabe von "dmesg | grep dvb"

    Code
    1. [ 12.475659] m88rs6000_load_firmware: Waiting for firmware upload (dvb-fe-rs6000.fw)...
    2. [ 19.476213] m88rs6000_load_firmware: Waiting for firmware upload (dvb-fe-rs6000.fw)...
    3. [ 26.010163] Registered IR keymap rc-dvbsky
    4. [ 26.461105] m88rs6000_load_firmware: Waiting for firmware upload (dvb-fe-rs6000.fw)...
    5. [ 33.096722] m88rs6000_load_firmware: Waiting for firmware upload (dvb-fe-rs6000.fw)...
    6. [ 39.381531] Registered IR keymap rc-dvbsky

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Das hier ist die femon -H Ausgabe mit gestoppter vdr:


    Code
    1. FE: Montage RS6000(DVBSky) (DVBS)
    2. Problem retrieving frontend information: Resource temporarily unavailable
    3. status | signal 0% | snr 0% | ber 0 | unc 1 |
    4. Problem retrieving frontend information: Resource temporarily unavailable
    5. status | signal 0% | snr 0% | ber 0 | unc 1 |
    6. Problem retrieving frontend information: Resource temporarily unavailable
    7. status | signal 0% | snr 0% | ber 0 | unc 1 |
    8. Problem retrieving frontend information: Resource temporarily unavailable
    9. status | signal 0% | snr 0% | ber 0 | unc 1 |

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Jetzt kommt da ein ordentliches Bild. Aber das Verhalten ist doch nicht normal?!
    Bei Signal war früher mal 60%.
    Kann das an dem neuen LNB liegen? Schluckt der zu viel Saft?

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Ich hatte früher mal einen Receiver da hab ich das selbe Problem gehabt. Dachte erst an nen Hardware Defekt. Und am Schluss nach Elend langer Suche stellte sich heraus das die F-Buchsen am Receiver Mist waren. Die Kontakte waren sehr weit innen. Ich musste an den F-Steckern den Draht gut 5mm raus gucken lassen damit es Kontakt mit der F-Buchse gab. Danach war alles gut.
    Selbiges Problem mit deiner Karte?


    Gruß Patrick

    Gruß Patrick


    [size=8]* Meine NeverEndingProjects ;-) *


    vectra --- glasslike ---

  • Neuer LNB???
    Hast du beim tauschen die Schüssel verstellt?

    Gruß Patrick


    [size=8]* Meine NeverEndingProjects ;-) *


    vectra --- glasslike ---

  • An der Schüssel ist alles wie vorher.

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Nur nochmal zum Verständnis:
    Ist der Signal-Wert die Stärke der Verbindung zum LNB oder die Stärke der Verbindung Sat->LNB?

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Du hast ja zwei S952V3 in deinem System. Ich meine mich dunkel zu erinnern, dass es da mal Probleme mit mehreren Karten gab. Hast du die Empfangsprobleme auch, wenn du nur eine Karte im Rechner hast?
    BTW: Die Signal- und SNR-Werte sind von Treiber zu Treiber unterschiedlich und können nicht wirklich miteinander verglichen werden. Da du aber keinen Empfang hast ist definitiv was nicht i.O. ;)

  • Also jetzt scheint er alle vier Tuner verwenden zu können, aber schlecht (nicht am Bild bemerkbar) ist der Empfang noch immer. Ich kann das mit nur einer Karte grad nicht testen, die VDR arbeitet gerade. Aber als ich den alten LNB hatte, hatte ich das Problem nicht. Vielleicht sollte ich doch nochmal die Stecker neu machen.

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Das ist normal, ich habe ebenfalls zwei DVBSky S952 in meinem VDR.
    Bei mir habe ich folgende Empfangswerte bei femon -H:

    Code
    1. FE: Montage RS6000(DVBSky) (DVBS)
    2. status SCVYL | signal 5% | snr 64% | ber 0 | unc 0 | FE_HAS_LOCK
    3. status SCVYL | signal 5% | snr 63% | ber 0 | unc 0 | FE_HAS_LOCK
    4. status SCVYL | signal 5% | snr 63% | ber 0 | unc 0 | FE_HAS_LOCK
    5. status SCVYL | signal 5% | snr 64% | ber 0 | unc 0 | FE_HAS_LOCK
    6. status SCVYL | signal 5% | snr 63% | ber 0 | unc 0 | FE_HAS_LOCK
    7. status SCVYL | signal 5% | snr 63% | ber 0 | unc 0 | FE_HAS_LOCK


    Aber selbst bei dem letzten Unwetter hatte ich keinerlei Empfangsprobleme.

    cu
    heino666
    ---

    VM Server: HP Proliant Microserver Gen8 - Intel Xeon E3 1220L - 16GB - 64GB SSD - 2xSeagate 3TB - 5xSeagate 2TB - VMware vSpere Hypervisor 6.7.0 U3

    VM1: Debian Stretch Server - Digital Devices Cine S2 V7A + Duoflex S2 V4A + DVBSky S952 V3 - HTS Tvheadend 4.3

    Media-Server: Synology DS418 - 4x Seagate IronWolf 4TB
    Client 1:
    Xiaomi Mi Box S - Kodi 18.5 - Hisense H75BE7410

    Client 2: Xiaomi Mi Box S - Kodi 18.5 - Hisense LTDN50K680 3D

    Client 3: FireTV 2 - Kodi 18.5 - Philips 42PFL7404H
    Client 4: RaspberryPi 3B - Samsung 16GB SD - LibreELEC (Krypton) 8.2.5

    Client 5: RaspberryPi 2B - Samsung 16GB SD - LibreELEC (Krypton) 8.2.5

    Client 6: ASUS Tinker Board - Samsung 64GB SD - Debian + Kodi

    Client 7: TX3 Mini TV Box S905 - LibreELEC

  • Hi,


    ich werde immer unzufriedener mit meiner DVBSky S952 (zuverlässigkeit). Ich habe die Karte vor ca 6Wochen gekauft. Wenn eine Aufnahme anfängt, dann verliert die Karte manchmal so 10min nach Aufnahmentstart für kurze Zeit seinen Lock. Einige Aufnahmen wurden abgebrochen, bzw sind gar nicht erst gestartet (das Kernel Modul hatte auf einmal Probleme).


    In /var/log/syslog gibt es immer wieder

    Code
    1. Apr 4 12:08:51 troubadix vdr: [1495] read incomplete section - len = 110, r = 308
    2. Apr 4 12:09:28 troubadix vdr: [1492] read incomplete section - len = 414, r = 745


    was eigentlich auf Empfangsprobleme hindeutet.


    Ausgabe von femon -h -a1

    Code
    1. ....
    2. status SCVYL | signal 6% | snr 50% | ber 0 | unc 0 | FE_HAS_LOCK
    3. status SCVYL | signal 6% | snr 50% | ber 0 | unc 0 | FE_HAS_LOCK
    4. status SCVYL | signal 6% | snr 52% | ber 0 | unc 0 | FE_HAS_LOCK
    5. status SCVYL | signal 6% | snr 52% | ber 0 | unc 0 | FE_HAS_LOCK


    Die letzten 4Stunden war ich damit beschäftigt, die Karte überhaupt
    wieder zum Laufen zu bringen (die Kart hatte nur Geisterbilder gezeigt). Ich habe auch mal die Sat Leitungen an meine alte Karte (TT S1600)
    angeschlosses, um Kabel oder andere SAT probleme auszuschließen. Die Signalwerte waren ok mit der anderen Karte.



    Braucht die Karte ggf zuviel Strom für mein Asrock Q1900DC-ITX board?


    Grüße,
    T.

    Server: Asrock J3455-ITX with Ubuntu 20.04, ubuntu vdr dist, streamdev-server, live, smarttvweb, vnsiserver, dynamite
    Clients: Samsung UE40ES5700 (VDR on Smart TV widget), Kodi

  • Hi thlo
    Vllt bring das noch was !!
    Versuche mal die Frequenz des Kanals wo du schlechten Empfang hast
    um 3 mhz nach oben oder nach unten zu ändern. Ok Taste zum abspeicher nicht vergessen.
    Könnte sein das sich dadurch der Empfang verbessern könnte.
    Sollte das der Fall sein ,kannst Du auch im OSD Menu unter System&Einstellungen
    /Einstellungen/VDR-Einstellungen/LNB/ die Obere LNB Frequenz MHZ um 3 mhz nach unten also auf 10597 zu ändern
    das ist dann fuer alle Kanäle.
    Das Problem liegt dann am LNB . Einige Satkarten sind da sehr wählerisch . So z. B. bei mir die
    Technisat Skystar S2 Satkarte. Wo genau die vorgehens weise zu einem besseren Empfang führte.
    Ist auf jedenfall ein Versuch werd.
    Gruß
    emma53

    Test_VDR: Lintec Senior Gehäuse - MSI G41M P25 MS7592 Board - Intel P4 E8500 / 775 CPU - MSI GT710 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 120GB W.D. Green SSD - 2x2GB DDR3 RAM - LG GH24NSD1 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 USB-Stick - EasyVDR 5 pre Alpha - Softhddevice Frontend mit Pulseaudio - Kodi 19.3 m. Confluence Skin
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 6.03 und Kodi 15.2 Isengard

  • Hallo zusammen,


    klinke mich hier mal ein, da ich die gleichen Probleme mit der DVBSky-Karte habe...


    Ich habe mein System vor zwei Tagen aufgebaut. Wenn der VDR läuft, ist die Bildwiedergabe tadellos.
    Relativ häufig startet der VDR aber mit starker Klötzchenbildung. TV gucken oder aufnehmen sind dann nicht möglich.
    Es hilft nur, den Rechner komplett neu zu starten. Wenn er läuft, dann läuft er... ;D


    femon liefert eine Signalstärke bei Eurosport von "signal 10%, snc 6%". Das gleiche Kabel liefert an einer anderen
    DVB-S-Karte "signal 68%, snc 66%". Ich habe bereits ein anderes Kabel ausprobiert, bei dem der Mittelleiter ca. 5mm
    länger war. Ich habe in der channels.conf auch die Freqeunz +-3 ausprobiert. Statt snc 6% lag der Wert dann bei 4%.
    Was kann ich noch probieren?


    Vielen Dank und viele Grüße
    Jürgen

    yaVDR 0.5, ASRock Q1900M M-ATX J1900, TBS 6982 DVB-S2, Asus NVidia Geforce GT730 2GB, Chieftec SFX-350BS

  • Gibt es denn in der Signalanzeige einen Unterschied zwischen dem Fall, wenn es korrekt läuft, und dem Fall, wenn die Klötzchenbildung auftritt?


    Generell scheint die Signalanzeige bei DVBSky-Karten aber Grütze zu sein. Bei mir (DVBSky T9580 V3 mit Montage M88DS3103 Frontend für Sat) schwankt die Signalstärke (STR) je nach Kanal zwischen 30% und 80% und die Qualität (SNR) ist immer 0%, weil die von der Karte gelieferten Hexwerte viel zu klein sind (nur zwischen 0065 und 0099 je nach Sender). Trotzdem ist der Empfang bei mir auf allen Sendern einwandfrei. Mit anderen Karten kannst du die Werte aber definitiv nicht vergleichen! Generell kann man untereinander wohl nur Werte vergleichen, die mit dem gleichen Kartentyp und gleichen Treiber ermittelt wurden.

  • Also erstmal vielen Dank für die Antworten.
    heino666 Dass deine Anzeige wie bei mir ist beruhigt mich schon mal
    Ich habe selten Klötzchenbildung, kann das daran liegen?


    Ansonsten läuft alles perfekt.

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren

  • Ich habe mein System vor zwei Tagen aufgebaut. Wenn der VDR läuft, ist die Bildwiedergabe tadellos.
    Relativ häufig startet der VDR aber mit starker Klötzchenbildung. TV gucken oder aufnehmen sind dann nicht möglich.
    Es hilft nur, den Rechner komplett neu zu starten. Wenn er läuft, dann läuft er...

    Bei mir auch.
    Welche VDR-Version benutzt du? Also nicht die yaVDR-Version, sondern die VDR-Version.

    Meine VDR:
    VDR-Server: 2x DVBSKy S952 Dual DVB-S/S2 PCIe Kathrein EXIP 418 + 14TB WD als VM-Guest mit PCIe-Passthrough auf einem Ryzen7 VM-Host (virtualisiertes OS: Ubuntu 20.04)
    VDR-Client1: Asrock AB350 Gaming K4 | AMD Ryzen 3 2200G | Linux Mint Mate Mate + Kodi + VDR-VNSI | Pulse Eight CEC USB
    VDR-ClientN: VLC über Streamdev, nicht bloß aufs lokale Netzwerk beschränkt


    Mediathekview/VDR-Aufnahmen nach Staffeln usw. sortieren


  • Bei mir auch.
    Welche VDR-Version benutzt du? Also nicht die yaVDR-Version, sondern die VDR-Version.

    Bei mir läuft die VDR-Version 2.0.6


    Es bringt auch nichts, wenn ich mit einem "starken Sender" starte.
    Die Werte von femon ändern sich dabei kaum. Im syslog sehe ich, dass es dann Probleme mit dem Buffer gibt - das wird aber wohl nur die Auswirkung sein...


    Code
    1. decoder buffer empty, duping frame

    yaVDR 0.5, ASRock Q1900M M-ATX J1900, TBS 6982 DVB-S2, Asus NVidia Geforce GT730 2GB, Chieftec SFX-350BS

  • Hallo,


    kann es sein, das ich bei ALLEN Sendern diesen Trick anwenden muß?


    Ich mußte gerade meinen VDR wegen HDD Schaden neu aufsetzen. Jetzt habe ich wieder das Problem, das ich bei allen Kanälen Geisterbilder bekomme. Ich kompiliere die Module gerade nochmal neu.


    Grüße,
    T.

    Server: Asrock J3455-ITX with Ubuntu 20.04, ubuntu vdr dist, streamdev-server, live, smarttvweb, vnsiserver, dynamite
    Clients: Samsung UE40ES5700 (VDR on Smart TV widget), Kodi

  • Hmm, ich habe jetzt noch einmal alle dvbsky module neu überstetzt und jetzt bekomme ich auch ein ordentliches Bild.


    ich habe allerdings immer noch Einträge wie "read incomplete section - len = 3275, r = 3833" in der syslog.


    Grüße,
    T.

    Server: Asrock J3455-ITX with Ubuntu 20.04, ubuntu vdr dist, streamdev-server, live, smarttvweb, vnsiserver, dynamite
    Clients: Samsung UE40ES5700 (VDR on Smart TV widget), Kodi

  • Hallo zusammen,


    nach dem Wechsel des Netzteils startet die Karte nun zuverlässig... :D
    Ich habe zusätzlich den Gehäuselüfter abgeklemmt - keine Ahnung, ob der nicht beim Start zu viel Saft gezogen oder für Störspannungen gesorgt hat?!?


    Viele Grüße
    Jürgen

    yaVDR 0.5, ASRock Q1900M M-ATX J1900, TBS 6982 DVB-S2, Asus NVidia Geforce GT730 2GB, Chieftec SFX-350BS