{Hardware} AVG I & AVG II - BM2LTS - v2.x

  • Hallo zusammen,



    wie Ihr wisst habe ich inzwischen zwei Boxen umgestellt auf das KTQ77 Mainboard und die laufen butterweich auch mit KODI.


    Inkl. standby, Depstandby etc...


    Da aber ein Umbau mit diesem Mainboard nur mit hohem mechanischen Aufwand möglich ist habe ich nach etwas einfacherem gesucht.


    Probiert habe ich das Gigabyte H81N-D2H, das sehr günstig ist und den notwendigen PCI Slot für die eHD und eine interne COM Schnittstelle für das Frontpanel biette.


    1. Nach wie vor bekomme ich erst nach 2 min 20 sec das erste Bild über die eHD an den TV, weil erst mal ein watchdog reset und restart zuschlagen muß.


    Damit könnte man ja noch leben...


    2. Aber ich bekomme die eine serielle Schnittstelle (ttyS0) hier nicht angesprochen. (natürlich device ID richtig eingestellt). Ich habe wochenlang getüftelt, original Powerplatine und Frontpanelverkabelung sind ok, alles mit dem KTQ77 getestet.


    Das Gigabyte Board hat die Schnittstelle anders belegt, Tx und RX (Pin 2 und 3) habe ich nach dieser Belegung angeschlossen und natürlich testweise auch mal umgetauscht...


    Nichts hilft, bei gleicher Software wie mit dem Kontron Board (bis auf die dev ID und der Änderung auf ttyS0) wird das Frontpanel einfach nicht angesprochen...


    Just for Info...



    Beste Grüße

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6