{Hardware} AVG I & AVG II - BM2LTS - v2.x


  • Beim Boot kommt auch immer was das "ata3 Softrest failed not ready)" nicht geht oder so.


    Gruß
    Gecko

    hi,


    ich habe auf meiner AVG2 mal näher die DMESG-Meldungen angesehen.


    1) Ausgabe von dmesg in textdatei umlenken

    Code
    1. dmesg > dmesg.txt


    2) Öffnen mit Texteditor

    Code
    1. mcedit dmesg.txt


    Ergebnis bei BIOS-Einstellung "Native IDE" für die Festplatten bei Bios-Version 0014:
    - Die o.g. Meldung ist unproblematisch. Grund: Bei dem Bootvorgang wird die Festplatte korrekt erkannt und mit UDMA133 angesprochen ....siehe dmesg.txt


    Ergebnis bei BIOS-Einstellung "AHCI" für die Festplatten bei Bios-Version 0015 (mit Version 0014 startet die Installations-DVD nicht korrekt):


    - Die o.g. Meldung ist unproblematisch. Grund: Bei dem Bootvorgang wird die Festplatte korrekt erkannt und mit UDMA133 angesprochen .... siehe dmesg_ahci.txt


    Fazit: Kein Grund zur Sorge, alles ist gut.

    Dateien

    • dmesg.txt

      (3,07 kB, 13 Mal heruntergeladen, zuletzt: )
    • dmesg_ahci.txt

      (3,18 kB, 12 Mal heruntergeladen, zuletzt: )

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von stschulze ()

  • ich habe eine SSD als 1. HD eingebunden und eine 2. HD als Aufnahmemedium (2 bzw. 3 TB da zwei Reelboxen AVII) - Zugriff per Win7 über IP funktioniert nur für /dev/sda4 auf der SSD und nicht auf /dev/sdb1 auf der HD
    Im besten Fall habe ich Zugriff auf Verzeichnis "Aufnahme" aber ohne Schreibrechte von Win7.
    Meine ganzen Aufnahmen liegen auf einem NAS und ich würde diese gern per Netzwerk zurückspielen.
    Kann mir hier jemand helfen?

    2 x VU+ Ultimo 4K mit 2 x DVB-S2 FBC Twin Tuner für max. 16 gleichzeitige Aufnahmen
    Ich verabschiede mich hiermit aus dem BM2LTS-Forum und danke allen bisherigen Kontakten für deren Hilfe und Unterstützung!
    Meine Reelboxen, Netceiver etc. befinden sich bei eBay zur Vertsteigerung um anderen ggf. als Ersatzteil zu dienen.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von cinfo ()

  • Warum lässt Du die Aufnahmen nicht einfach auf dem NAS liegen. Dann könntest Du diese von beiden AVG'en abspielen.


    Also NAS als Aufnahmeort über


    Setup->Netzwerkeinstellungen->Netzwerkverbindungen


    einrichten.


    Dann in


    Setup->Videorekorder das NAS für "Alle Medien" einrichten.


    Dieses Prozedere bei beiden Reelboxen machen und glücklich sein.

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


  • Weil der NAS zu voll ist, daher die 2 TB und 3 TB Festplatten.
    Außerdem habe ich keinen kalten Keller im Sommer und der NAS würde mir bei Betrieb sterben.

    2 x VU+ Ultimo 4K mit 2 x DVB-S2 FBC Twin Tuner für max. 16 gleichzeitige Aufnahmen
    Ich verabschiede mich hiermit aus dem BM2LTS-Forum und danke allen bisherigen Kontakten für deren Hilfe und Unterstützung!
    Meine Reelboxen, Netceiver etc. befinden sich bei eBay zur Vertsteigerung um anderen ggf. als Ersatzteil zu dienen.

  • Mit der auf der AVG installierten 2.51A kann man aus Windows 7 einen Netzwerk-Zugriff auf die Reelbox per SMB machen und die Aufnahmen dahin kopieren. Probiere das bitte einmal aus. Du solltest die Reelbox in der Netzwerkumgebung finden.


    Gesendet von meinem Nexus 5 mit Tapatalk

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


  • Hi @all,


    die letzten paar Mal ist die AVG II normal gestartet.


    Aber heute früh hing die Box mal wieder.


    Leider kann ich nicht sagen ob das beim Herunterfahren oder beim Botten war.


    Hier ein Foto:



    Vielleicht wird jemand schlau?! Ich kenne mich dazu mit Linux zu wenig aus.
    Das ist auf jeden Fall was anderes als die kernel panic von Freitag.


    Habe auf jeden Fall eben mein Bios auf 0015 geupdatet. Werde auf AHCI stellen und dann halt die 2.51A Factory installieren. Dann sieht man weiter.


    Edit:


    Bis zum route66 Schritt 2 Hardwarekonfiguration lief es normal durch. Danach hat er aber schon bei Neustart nicht mehr richtig funktioniert. Irgendwie ist er bei runterfahren hängen geblieben, der Bildschirm war leer, bzw. kein Signal. Habe dann über den Netzschalter gehen müssen (Tastatur hat auch nicht mehr reagiert).


    Danach kam beim Boot:



    Habe da nochmals den Netzschalter betätigt.


    Dann habe ich zur Sicherheit nochmal Route66 Schritt 2 gemacht. Dann hat er glaube ich normal gebootet aber der VDR stürzte ständig ab.


    Hab jetzt nochmal eine Recovery Installation angeschmissen und die dmesg in eine Datei umgeleitet.


    dmesg_route66_Schritt1.txt


    dmesg_route66_Schritt2.txt


    dmesg_route66_Schritt3.txt


    Danke


    Gecko

  • Ich habe es entsprechend Deinem Vorschlag ausprobiert. Leider ist das Ergebnis kein anderes, als wenn ich über die IP //192.XXX.XXX.25/ den Ordner recordings einbinde. Es ist die falsche Festplatte /dev/sda4 und nicht /dev/sdb1.
    Wie kann ich die hd1 so einbinden, dass diese unter Windows 7 auswählbar wird? Mit Lese- und Schreibrechten.
    Ich hoffe die beigefügten Bilder können mein Problem verdeutlichen.

  • Dear stschulze,
    Where the corresponding file of the network devices setup is located.
    I would like to select a folder, hidden as a subfolder, which I can't select over the GUI.
    Thanks.

    3 x Netceivers - 12 tuners
    Reelbox AVG II - BM2LTS v.2.68 - No tuners, 2gb RAM, 64gb SSD
    Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD + MCE Remote for KODI.
    4 x HTPCs - Asus AT3Iont, 2gb RAM, 32gb SSD, MCE Remote @ dBox1 case - Alexelec
    Coolstream HD1, Neo1, Neo 2 - Bluepeer Neutrino

    Panasonic 65VT50E
    Onkyo PR-SC5508 + Onkyo PA-MC5500
    UNRAID - 60tb storage, Supermicro based.

  • Zitat

    Ich habe es entsprechend Deinem Vorschlag ausprobiert. Leider ist das Ergebnis kein anderes, als wenn ich über die IP //192.XXX.XXX.25/ den Ordner recordings einbinde. Es ist die falsche Festplatte /dev/sda4 und nicht /dev/sdb1.
    Wie kann ich die hd1 so einbinden, dass diese unter Windows 7 auswählbar wird? Mit Lese- und Schreibrechten.
    Ich hoffe die beigefügten Bilder können mein Problem verdeutlichen.


    Irgendwo muss es in Windows eine Option geben: Netzwerk Laufwerk verbinden



    Sent from my iPad using Tapatalk HD

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


  • Ja, diese gibt es. Man wählt Netzlaufwerk verbinden, gibt die IP an \\192.XXX.XXX.25\, ordnen einen Laufwerksbuchstaben (z.B. I) zu und das Ergebnis findest Du im beigefügten Bild "Netzlaufwerk I".


    Der Ordner, auf den verbunden wird liegt auf /dev/sda4, also der (1.) hd, weil nur 100 GB groß als Teil der SSD.


    Meine Aufnahmen liegen aber auf dem Laufwerk /dev/sdb1, also der (2.) hd1, mit 2 bzw. 3 TB Größe für Aufnahmen.


    Auf hd (1. Festplatte) kann man per Netzlaufwerk verbinden, aber keinen Ordner der hd1 (2. Festplatte) einbeziehen, da die (2. Festplatte) hd1 nicht wie (die 1. Festplatte) hd in die Windows-Freigabe der Reelbox einbezogen wird.


    Per SFTP kann man auf die nicht in die Windwos-Freigabe einbezogenen Ordner bzw. Festplatten zugreifen. Siehe Bilder "home_media_hd_recordings" und "_media_hd1_recordings".


    Und hier setzt meine Frage an, wie kann ich die Festplatte hd1 bzw. /dev/sdb1 in die Windows-Freigabe einbeziehen?


    Sprich, wie kann ich diese unter Ubuntu für die Verbindung als Netzlaufwerk aus Windows 7 einbeziehen?


    Die zur Auswahl stehende Umgebung - siehe Bild "Netzlaufwerk verbinden" - beim Versuch die Reelbox als Netzwerklaufwerk einzubinden, dürfte Dir bekannt vorkommen.


    Es ist der Inhalt der 1. Festplatte (hd).


    Es besteht keine Auswahlmöglichkeit einen Ordner der hd1 (2. Festplatte) zu verbinden, was ich mir aber wünschen würde.

  • Wow ist das Verhalten mit Native IDE ?



    Sent from my iPad using Tapatalk HD

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


  • Wow ist das Verhalten mit Native IDE ?



    Sent from my iPad using Tapatalk HD

    Nein, habe auf AHCI gestellt und dann installiert:

    Zitat

    Habe auf jeden Fall eben mein Bios auf 0015 geupdatet. Werde auf AHCI stellen und dann halt die 2.51A Factory installieren. Dann sieht man weiter.

    Wieso? Was stimmt nicht?

  • Bei mir läuft die AVG2 mit Bios 0015 und AHCI. Auch ich hatte die von Dir beschriebenen Aussetzer und teste derzeit auf der AVG2. Momentan läuft die AVG2 ohne Probleme. Mal sehen, was die Zukunft bringt.


    Mich würde interessieren, ob das verhalten mit Native IDE das Gleiche ist.

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


  • Nun 2.x ist ein vollständig neues System. 1.9x basiert auf Ubuntu 10.04 .... wird sind zwischenzeitlich bei 14.04 und unsere AVG's sind mittlerweile etwas in die Jahre gekommen :-) Das 0015er-Bios der AVG2 ist von 2010, das 0014er von 2008 .... das lässt tief blicken .....

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


  • Hi,


    nach der Installation von BM2LTS V2.151A auf der AVG2 würde ich nach der Erstinstallation mal dies auf der Konsole absetzen,
    damit der Grub sauber gesetzt ist


    Code
    1. update-initramfs -u -k 3.15.10-031510-generic
    2. update-grub
    3. init 6


    Grüße
    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern VDR1: Intel NUC i5 Kaby Lake, SSD: 128GB, 8GB RAM VDR2:AVG1, SSD 64GB, 2GB RAM Software: Ubuntu 18.04, ReelVDR oder VDR-2.4.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 4 TB Speicher Client1-2: Amazon Fire TV - OLED TV: LG OLED55E6D

  • Nun 2.x ist ein vollständig neues System. 1.9x basiert auf Ubuntu 10.04 .... wird sind zwischenzeitlich bei 14.04 und unsere AVG's sind mittlerweile etwas in die Jahre gekommen :-) Das 0015er-Bios der AVG2 ist von 2010, das 0014er von 2008 .... das lässt tief blicken .....


    Hi stschulze,


    naja, dass die AVG II nicht der aktuellste Rechner ist, ist ja bekannt. Dachte halt, da cinfo ja bisher für die AVG I entwickelt hat und diese ja noch älter ist, sollte es auf der AVG II auch passen.


    Aber grundsätzlich hast du natürlich recht.


    Warte eigentlich drauf, dass der Preis für die NUCs I5 wieder etwas sinkt und wollte dann evtl. zuschlagen.

  • nach der Installation von BM2LTS V2.151A auf der AVG2 würde ich nach der Erstinstallation mal dies auf der Konsole absetzen,
    damit der Grub sauber gesetzt ist


    Hi,


    also installieren, dann diese Befehle und danach route66 1.-3. oder erst route66 1.-3. und dann diese Befehle?


    Im Bios auf AHCI bleiben oder doch lieber wieder native IDE?


    thx


    Gecko

  • Zuerst Bios auf AHCI, dann Schritte 1 bis 3 , dann Konsole mit initramfs und init 6


    Gesendet von meinem Nexus 5 mit Tapatalk

    ------------------------------------------------------------------------------------------------------------------------------------------------
    http://www.bm2lts.de http://www.sc-schulze.de Install-Anleitung BM2LTS
    Kopfstation: Netceiver mit 2x DVB-s2 dual + 1x DVB-s dual
    VDR1: BM2LTS Route 66; Atric, Intel D510mo, 2 GB RAM, 60 GB SSD, eHD
    VDR2: BM2LTS Route 66;
    Reelbox AVG I mit SSD
    VDR3: BM2LTS Route 66, Reelbox AVG II mit SSD

    VDR4: Intel NUC

    VDR5: Amazon FireTV mit Kodi
    VDR6: RaspberryPI als VOMP-Client HD

    ------------------------------------------------------------------------------------------------------------------------------------------------


  • Guten Abend zusammen!


    Ich bin mir nicht sicher, ob das nun ein HW-Problem ist, oder eine Folge der Installation, daher bitte vorab schon mal sorry, wenn ich hier total falsch bin:


    Nachdem ich erfolgreich BM2LTS Version 2.45A installiert habe, bleibt die Box nun beim Boot im GRUB stehen und bootet nicht mehr weiter.
    An dieser Stelle ist Endstation, denn die Box reagiert aus mir nicht bekannten Gründen nicht mehr auf Tastatureingaben! :wow 
    Strom bekommt die Tastatur offenbar noch, denn die LED für Num-Lock leuchtet, allerdings kann ich Num-Lock in diesem Zustand auch nicht mehr ein- oder ausschalten. Kann ich mir mit einem Installationsfehler die Box verkonfiguriert haben?


    Versuche mit einer anderen Tastatur im GRUB weiter zu kommen, haben leider das gleicher Ergebnis gezeigt. Weiterhin ist mir aufgefallen, dass ich auch nicht mehr ins BIOS rein komme, auch hier werden Tastatureingaben ignoriert und es geht unbeeindruckt in die GRUB-Sackgasse.


    Ich habe versucht, das MB mittels Reset-Button zu resetten und das CMOS zu löschen, aber beides war entweder nicht von Erfolg gekrönt, oder es hat einfach nicht funktioniert! Die BIOS Batterie habe ich auch schon rausgenommen, ebenfalls erfolglos.


    Ich bin jetzt einigermaßen ratlos und aktuell sind mir die Ideen ausgegangen, wie ich meine Box wiederbeleben kann.


    Gibt es irgendwo ein deailliertes Howto, wie man den CMOS Jumper korrekt benutzt? Im MB-Handbuch ist das zwar beschrieben, aber ich bin mir nicht sicher, ob es wirklich egal ist, ob man bei gesetztem Jumper den Strom einschaltet oder nicht.




    Hat einer von euch eine Idee? Bin für jeden Tipp offen!


    Besten Dank vorab,
    reelWM

    Reelbox: AVGII, 4GB Ram, BIOS 08.00.14, AMD Turion TL-66, 64GB SSD, 3TB HDD
    Kopfstation: Netceiver C94 mit 2x Dual S2-Tuner und 1x Single S2-Tuner
    Switch: HP1810 24G mit VLAN
    Client 1: Amazon Fire TV mit KODI
    Client 2: Raspberry PI (in Arbeit)
    NAS QNAP TS439 Pro