[SOLVED] [live] Unwanted separator in the channel number

  • Hi!


    How to remove (or change) unwanted separator in the channel number if it greater than 1000?
    Example in the attached screenshot.


    VDR-Live plugin ver. 0.3.0_git_master_69f84f9_20130504222709+0200


    br,
    Arthur


    Intel Core2 Duo E7400 @ 2.80GHz; 4GB RAM; GeForce GT520; Slackware-14.1; DD Cine S2 v6.5; TBS 8920; 2xTT C-1501; Triax 1.2m; SuperJack DG-120 85°E-30°W; vdr-2.2.x

    The post was edited 1 time, last by arkoko ().

  • It is supposed to be a dot / full stop (ASCII 2E or UTF-8 002E). The dots within the event description are displayed flawlessly. I don't see why the dot in the channel number and the dot in the descriptive sentence should'nt be the same character? What charset is active in the browser and what are the charset/language settings on the machine?


    Cheers,
    hepi

  • In the browser UTF-8 and on the machine LANG=et_EE.utf8, LC_TIME=en_IE@euro


    =================
    For the record.


    I found solution by setting:
    LC_NUMERIC=C


    Thanks to all

    Intel Core2 Duo E7400 @ 2.80GHz; 4GB RAM; GeForce GT520; Slackware-14.1; DD Cine S2 v6.5; TBS 8920; 2xTT C-1501; Triax 1.2m; SuperJack DG-120 85°E-30°W; vdr-2.2.x

    The post was edited 1 time, last by arkoko ().