Grafikkarten 2015 - Nvidia/VDPAU noch sinnvoll bei Haswell CPU/GPU ?

  • Habe Stick neu gemacht, lag aber daran, das ich wohl UEFI booten muss vom Stick und nicht USB, dann bootet er auch.

    Aber beim anlegen der Partition hängt er wieder, dachte mir, machst die Platte ab, habe ja noch eine SSD hier liegen, nimmst die.

    Aber auch da das gleiche, hier kamen erst ein paar write fehler auf /dev/sda und dann hängt er bei xfs anlegen auf /media/easyvdr01.


    Also doch noch pre-apha... da es mit der 3.0 ja ging, bis auf das plötzliche einfrieren, teste ich die mal ohne weitere plugins, nicht das grapTFT das verursacht hat.

    Da hat mir das Bild gefallen.

    Gruß Martin (linuxdep)

  • Solche ähnlichen Fehler hatte ich auch. Hast du den Stick mit dd erstellt?

    Ich habe hierfür Rufus genutzt, falls du es unter Windows erstellen möchtest bzw. win32diskimager.

    Ich würde aktuell Rufus empfehlen.

    VDR_1:

    ASUS P5N7A-VM, Geforce 9300 onboard, E8400 3GHz, OZC Vertex 2 60GB + SAMSUNG SATA 400GB, 2x1024 MB DDR2, 1x TeVii S460 DVB/S2-HD with yavdr0.5

    VDR_2:

    J3455, GT 710, OZC Vertex 2 60GB + SAMSUNG SATA 400GB,8GB DDR3, 1x DD Cine S2 v6.5 with yavdr-ansible (testing)

  • Also doch noch pre-apha...

    Immer den Respekt vor der freiwilligen Arbeit anderer bewahren...

  • Hi,

    Wie gesagt, das Iso ist nicht sehr gut getestet. Die Pakete schon.

    Wie oben von den anderen schon geschrieben musst du dd oder win32diskimager nutzen! Sonst gibt es immer Probleme!

    Beim diskmanager drauf achten das richtige Laufwerk zu nutzen und die aktuelle Version!

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 | v2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 750GB F1, GT730, 2x TT DVB-S2-3200) easyVDR 2.3
    VDR5: Gigabyte
    GA-G31M-S2L (Intel E2140, Zotac GT220 512MB + Zalman VNF100, Digitainer2-Geh., t6963c 6 " gLCD, 750GB F1, Sundtek DVB-C + Satelco DVB-C) easyVDR 1.0
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT 3200 | easyVDR 2.3 64bit
    VDR-User #1068 
    www.easyvdr.de 

  • scheint wohl nicht die ausreichende Leistung der VAAPI mit der CPU zu sein

    Ich habe seit einer Woche VAAPI unter J2900 laufen, allerdings alles selbst kompiliert unter OpenSUSE Leap. Solange man Intel mit nur einem Display betreibt ist alles gut und easy und an der Bild und Tonqualität habe ich nichts auszusetzen. Softhddevice vom vpp_support-Branch funktioniert prima :)


    Nur mit Dual-Screen Betrieb z.B. für ein externes OSD wird es dann Interessant. Es hatte etwas gedauert, bis ich eine ordentliche xorg.conf hatte, die zwei getrennte X11-Screens zur Verfügung gestellt hatte.


    Das spätere Einschalten eines TVs welches vorher komplett vom Strom getrennt war hatte bei NVIDIA auch immer gut über eine Custom EDID geklappt. Der Intel Treiber ignoriert das irgendwie komplett, weswegen ich jetzt in allen meinen Scripten, die den Fernseher einschalten, noch ein "sleep 5; xrandr -display :0.0 --output HDMI1 --auto" brauche :(.


    Kodi ist da noch problematischer, ich habe jetzt ein Kode 18-Alpha fast am Laufen:

    Intel Bay Trail Dual Screen X11 Crashes mit Kodi

    VDR 2.3.8 Kodi 17.4-Krypton
    OpenSUSE Leap 42.3, Kernel 4.13.5, Thermaltake DH102, ASHRock Q2900M, CineS2 V6.5.
    Plugins:
    softhddevice v0.6.1rc1-GITad21656, radio 1.0.1, externalplayer 0.3.3, trayopenng 1.0.2, fritzbox 1.5.3, cdplayer 1.2.4, femon v2.3.0-GIT-6112484, menuorg 0.5.1, extrecmenu v1.2.5-git, streamdev-server v0.6.1-git, extrecmenu v1.2.4, cecremote 1.4.1, osd2web 0.1.22

  • Immer den Respekt vor der freiwilligen Arbeit anderer bewahren...

    Das hat mit dem Respekt nix zu tun... das iso hat pro-alpha status, das da noch Fehler drin sind, ist mir Bewußt. Habe es ja getestet, darf man fehler die auftreten nicht mehr benenen?

    Gruß Martin (linuxdep)

  • Solche ähnlichen Fehler hatte ich auch. Hast du den Stick mit dd erstellt?

    Ich habe hierfür Rufus genutzt, falls du es unter Windows erstellen möchtest bzw. win32diskimager.

    Ich würde aktuell Rufus empfehlen.

    habe auch Etcher benutzt, aber das er bei einem FS anlegen auf der Disk hängt, hat ja wohl wenig mit dem erstellen des USB Sticks zu tun, oder? Die anderen FS vorher hat er ja gemacht...

    Gruß Martin (linuxdep)

  • Das hat mit dem Respekt nix zu tun... das iso hat pro-alpha status, das da noch Fehler drin sind, ist mir Bewußt. Habe es ja getestet, darf man fehler die auftreten nicht mehr benenen?

    Doch...der Ton macht die Musik. Und dein Ton klingt recht genervt. Das ist der falsche Ansatz bei Open Source...

  • Hi,


    das iso hat pro-alpha status, das da noch Fehler drin sind, ist mir Bewußt

    ...das Iso wurde von mir zig x in der VM installiert & 3 oder 4x auf Platte ...immer Ok.

    Auch hier > http://www.easy-vdr.de/thread-…ost-177642.html#pid177642

    no Problemo!


    Gruss

    Wolfgang

  • linuxdep ,


    hier > easyVDR 3.0 auf J1900 mit VA-API friert plötzlich ein

    hat Imsadi auch easyVDR-3.5 auf "Asrock Q1900-ITX" installiert.

    VDR2: Asrock Q1900-ITX, DD-Octopus, DD-Duoflex S2, Easyvdr 3.5

    ...also liegt der Fehler nicht am Iso!!! ;D


    Gruss

    Wolfgang