DVB-C Empfangs Probleme

  • Hallo,


    ich bin Umgezogen und nutze nun DVB-C(2) seit dem habe ich Problem das ich häufig Aufnahmen mit mehr als fünf Fehlern habe, es waren auch schon immer mal ein paar mit mehreren tausend dabei.


    Ich nutze eine Digital Devices Cine C2/T2 und DuoFlex C2/T2, welche erst per Durchschleifen mit einander verbunden habe. Nachdem ich sehr starke Empfangs-Probleme hatte habe ich nun eine an die TV- und eine an die Radio-Buche angeschlossen. Derzeit ist es gefühlt besser, aber immer noch sind einige Aufnahmen unbrauchbar.


    Für DVB-C scheint das Signalinfo-Plugin nicht zu funktionieren. Wie kann ich die Empfangsprobleme abstellen oder zumindestens mindern? Z. B. mit besseren Kabeln?




    THX


    bbott

  • Moin, es muss bei Dir natürlich nicht so sein, aber ich persönlich hatte mal Probleme beim DVB-C Empfang,
    die von einem zu starken Signal herrührten. Allerdings nicht mit der DD sondern anderen Budget Karten.


    Wie ist den grundsätzlich die Verkabelungsstruktur bei Dir? Wo geht es los? Welche Längen? Wie geschaltet?


    Gruß,
    Karlson.

  • Einfamilien- oder Mehrfamilienhaus?


    Die möglichen Ursachen sind mannigfaltig. Das geht los bei einem untauglichen Antennenverstärker (Frequenzbereich nur bis 470 MHz, Leistung durch Überalterung ungenügend, Kanalsperre für S02/S03) über falsche oder untaugliche Dosen. Hast Du eine oder mehrere Dosen in der Wohnung? Schraub die mal raus und schaue, was für ein Hersteller und Typ vermerkt ist. Empfängst Du die Pakete auf S02 und S03 sauber?


    Es ist nicht gewährleistet, dass Deine Dose am Radioausgang das volle Frequenzband abgibt! Das machen erst neuere Dosen.


    Zum Empfangsproblemen mit DVB-C habe ich hier schon mehrfach in verschiedenen Threads eine Menge geschrieben.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • Es ist ein Mehrparteien Miethaus (50-60er Jahre?), die Kabel lägen betragt je ca. 1,8m, also nichts besonderes.
    Das eine ist aus dem Baumark das andere lag bei einer Überspannungssteckdosenleiste dabei, letzteres ist nach einfachen Tests scheinbar besser.


    Ich hatte schon von Amazon ein 0,1m Loopkabel, welches aber überhaupt keinen Empfang auf der DuoFlex C2/T2 ermöglichte.

  • Die Frage ist, wie die Hausverteilung ab Keller aufgebaut ist. Mit Abzweigern? Dann brauchst Du Stichleitungsdosen, die eine geringe Auskoppel- bzw. Anschlussdämpfung haben.
    Wurden Verteiler verwandt, brauchst Du eine Durchgangsdose - auch wenn nur eine Dose montiert ist (die wird dann durch einen Abschlusswiderstand zur Enddose). Durchgangsdosen gibt es mit Anschlussdämpfungen von 7 bis 18 dB - es hängt von den Pegelverhältnissen ab, welche richtig ist.


    Was für Dosen Du da hast, und ob die uneingeschränkt digitaltauglich sind, lässt sich evtl. anhand der Typen-Nr. ermitteln. Es sieht so aus, als seien da einfach 'irgendwelche' Teile verbaut worden. Es wäre reine Glückssache, wenn die für Deine individuelle Situation optimal tauglich wären.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • Ich bin auch frisch umgezogen und seit gestern Besitzer einer Digitaldevices C/T/T2 V7. Nach installieren der Treiber aus media_build_experimental funktioniert sie auch soweit. Allerdings bin auch ich nicht begeistert vom Empfang.
    Sender von S02 empfange ich gar nicht, S03 teilweise ok, teilweise mit starken Artefakten.
    Auch bei S38 (442MHz) kommt nix, im log steht nur frontend timed out.


    Das Mehrfamilienhaus ist relativ neu (ca 5 Jahre), es wird hier auch von Kabel Deutschland Internet mit 100Mbit verkauft.


    Gibt es irgendwelche Diagnosemöglichkeiten? Femon funktioniert mit den Treibern scheinbar nicht.


    Ursprünglich bin ich davon ausgegangen, dass DVB-C unproblematischer als DVB-S wäre.

  • Hast Du andere Digitalempfänger zum Vergleich? Hat z.B. Dein TV einen DVB-C-Empfänger?
    Wie ist der analoge TV-Empfang? Alle Kanäle ohne Rauschen/Schnee?


    Eine Diagnose ist nur möglich, wenn Du etwas mehr über den Aufbau der Hausverteilung rauskriegst. Kommst Du an den Verstärker ran? was für ein Typ ist das? Wie sehen die Verteilkomponenten aus (Abzweiger oder Verteiler? ) Welche Steckdosen sind verbaut?
    Gehst Du direkt von der Dose in die Cine odersind da noch T-Stücke oder Verteilverstärker dazwischen?


    Die Probleme mit S02/S03 deuten auf ungeeignete Dosen hin. Es könnten aber auch Übersteuerungen aus dem UKW-Band sein.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • Ich habe leider nur einen TV mit analogem Eingang. Aber das war ein guter Tip, ich habe verschiedene Kabel probiert, die ich noch rumliegen hatte und es waren deutliche Unterschiede im Rauschen. Das subjektiv beste Kabel für Analogempfang habe ich jetzt wieder an die DVB-C Karte angeschlossen und siehe da, ich habe auch auf S02 Empfang.


    An die Infrastruktur komme ich hier nicht so einfach ran. Da die abgeschlossen ist höchstens über den Hausmeister.


    Die verbaute Dose ist eine Astro GUT MMD 10 F, es geht ein direktes Kabel ohne Verzweiger von der Dose zur Karte.


    Mit etwas Glück ist das Problem mit dem getauschten Kabel aber schon gelöst.

  • Die Dose sollte o.k. sein. Es ist eine Multimedia-Enddose mit integriertem Abschlusswiderstand und 10 dB Anschlussdämpfung. Sie trennt das Frequenzband in 87,5 bis 108 MHz (Radioausgang) und 109 -1000 MHZ (TV-Ausgang). Aufgrund der Frequenzweiche kommt es laut Datenblatt bei 109 MHz zu einer Zusatzdämpfung von 2 dB. Das wird sich wahrscheinlich auch bei S02 noch geringfügig bemerkbar machen. Das machen ähnliche Dose von Kathrein aber nicht anders. Es gibt jedoch auch Dosen, die an beiden Ausgängen das volle Frequenzband ausgeben und nichts filtern. Vorteil: keine Dämpfung am Grenzbereich. Nachteil: Störungen/Übersteuerungen aus dem UKW-Band werden für TV nicht ausgeblendet.


    Ich vermute, dass Deine Strippen deutliche Mängel in der Abschirmung haben (nicht doppelt geschirmtes Kabel und/oder die Stecker/Buchsen sind mangelhaft angearbeitet). Dann kommt es dort zu einer Einstreuung aus dem UKW-Bereich.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.