Nach apt-get update & apt-get dist-upgrade kein DTS-HD, kein Dolby TrueHD und Dolby Atmos gestört (XBMC)

  • Hallo!


    Nach dem ich nun mein Onkyo TX NR-636 mit Dobly Atmos nutzen kann und die Tonausgabe auch 100% funktionierte, habe ich nun über XBMC kein Dolby TrueHD und auch kein DTS-HD nach dem letztem
    apt-get update & apt-get dist-upgrade.


    Und auch bei der Dolby-Atmos Ausgabe wird erst nach mehrmaligem Starten des Clips der Ton richtig wiedergegeben. Meist aber kommt ein zerhackter Störton aus den Boxen.
    Vor dem apt-get update & apt-get dist-upgrade gingen ALLE Dolby und DTS Formate.


    Wie kann ich auf meine XBMC 12.x downgraden?


    Oder gibt es eine Möglichkeit, dass XBMC 13.2 wieder korrekt arbeitet?


    Danke für jeden Tipp.


    Gruß
    Diamond

    Server: M3N78-EM mit LE 1640 / 1xDVB-S und 1x DVB-S2
    Samsung UE65H6470 per HDMI an ONKYO TX-NR 636 7.1 AVR.

  • Hallo,


    gehe davon aus das bei dir nicht mehr alle Einstellmöglichkeiten im Xbmc angezeigt werden.
    Gehe mal im Xbmc unter Einstellungen > System.


    Dort kann man "unten" bei "Einstellungsebene" wählen zwischen: Standard, Einfach, Fortgeschrittener und Experten.
    Stelle dort mal auf "Experte". Dann sollten wieder alle Audio Eistellungsmöglichkeiten eingeblendet werden.


    Dann kann man auch wieder das Passthrough Device angeben und einstellen welche Tonformate das jeweilige Endgerät unterstützt.
    War bei mir auf jeden Fall mal nach einem Update der Fall.


    MfG
    Christian

    Asrock B75 Pro3-M | 4 Tuner: S2 DD Cine V6.5 | FB: X10 (Funk) + IR (CIR)
    HDD: 30GB SSD (System) | 3TB WD Green (Medien)
    OS: yaVDR 0.5
    TV: Panasonic TX-PF50G20 (TX-P50GW20)
    AV-Receiver: ONKYO TX-SR 806
    Lautsprecher: 5.1 Eigenbau (FT8 von Accoustic Design Wohlgemuth)

  • Hallo Christian,


    danke für Deinen Tipp, aber das hatte ich bereits so eingestellt. Hätte ich mal in meinem ersten Posting erwähnen sollen. Ebenso ist noch zu sagen, dass ich über HDMI den Onkyo angeschlossen habe.
    Und auch in XBMC HDMI eingestellt ist.


    Ich habe also Passtrough aktviert und auch alle Tonformate die der Onky TX NR-636 kann aktiviert, also alle :-) .


    Komisch ist, dass er, nach mehren Versuchen, Dolby True HD (mit Atmos kodierten) Demo-Clips abspielt.
    DTS-HD klappt gar nicht mehr.


    Ich dachte erst, dass es am Atmos-Update des TX NR-636 liegt, aber wenn ich mit XBMC 13.2 unter Windows DTS-HD MA (WASAPI) abspiele gibt es keine Probleme.
    Es muss also am Linux XBMC 13.x liegen.


    Dann habe ich auch noch eine OPENELEC 13.2 ausprobiert, klappt auch nicht.


    Auch die Testing-Kodi-Pakete bringen kein positives Ergebnis.


    Bei wem funktionieren denn die HD Audioausgabe?


    Gruß
    Diamond

    Server: M3N78-EM mit LE 1640 / 1xDVB-S und 1x DVB-S2
    Samsung UE65H6470 per HDMI an ONKYO TX-NR 636 7.1 AVR.

    The post was edited 1 time, last by Diamond ().

  • Wie sehen denn die Video Synchronisations Einstellungen bei der Wiedergabe aus (also dieses Menü: http://kodi.wiki/view/Settings/Videos#Playback)? Lässt du das Video am Ton ausrichten oder umgekehrt (dann kann Passthrough nicht funktionieren, weil er remixen muss)?


    Ich dachte erst, dass es am Atmos-Update des TX NR-636 liegt, aber wenn ich mit XBMC 13.2 unter Windows DTS-HD MA (WASAPI) abspiele gibt es keine Probleme.
    Es muss also am Linux XBMC 13.x liegen.


    Dann habe ich auch noch eine OPENELEC 13.2 ausprobiert, klappt auch nicht.

    Wenn das unter Linux ein generelles Problem zu sein scheint, würde ich es mal mit den Logs von XBMC, wenn es nicht funktioniert oder erst nach mehreren Anläufen funktioniert in den XBMC/Kodi Foren versuchen.


    Hier gab es auch schon Fehlermeldungen: http://openelec.tv/forum/68-au…nr-636-audio-issue#126541

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo Seahawk,


    die Video-Sync war auf default eingestellt. Ich habe sie auf Audio-Clock geändert, neu gestartet....kein Erfolg. HD-Audio bleit still.


    Ich werde am Wochenende mal die Logs genauer untersuchen und mich im Kodi-Forum umsehen.


    Klappt denn bei Dir die TrueHD oder DTS-HD MA Ausgabe?


    Gruß
    Markus

    Server: M3N78-EM mit LE 1640 / 1xDVB-S und 1x DVB-S2
    Samsung UE65H6470 per HDMI an ONKYO TX-NR 636 7.1 AVR.

  • Klappt denn bei Dir die TrueHD oder DTS-HD MA Ausgabe?

    Ich habe bislang nur einen Stereo-Verstärker, für guten Mehrkanalton fehlt mir aktuell der Platz.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)