{develop: AVG,eHD,NUC} BM²LTS v2.95.1-Based on Ubuntu 14.04.5 LTS "RC01"

  • Hi cinfo,
    I have some pixelization issues with eHD. It is not VDR (1.7.31) related as I have no such problems over VNSI with kodi.
    The problem appears both on FTA and non FTA programs.
    Could you please let me know which log will be needed so that I can look at? Syslog is clear of any eHD related problems. I exchanged the eHD card with another one from my spare box and the issue remains.
    Thanks.

    3 x Netceivers - 12 tuners
    Reelbox AVG II - BM2LTS v.2.68 - No tuners, 2gb RAM, 64gb SSD
    Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD + MCE Remote for KODI.
    4 x HTPCs - Asus AT3Iont, 2gb RAM, 32gb SSD, MCE Remote @ dBox1 case - Alexelec
    Coolstream HD1, Neo1, Neo 2 - Bluepeer Neutrino

    Panasonic 65VT50E
    Onkyo PR-SC5508 + Onkyo PA-MC5500
    UNRAID - 60tb storage, Supermicro based.

  • Hallo,
    ist es noch möglich, mit FTP auf die Box zu kommen? Ich habe immer gern den Settingeditor (Reelbox Control Center) genutzt. Es gibt noch einen "ReelBox Channel Editor". Der ist sicher aber auch sehr alt. Ob "cle4vdr" oder "Kanaleditor für VDR" funktionieren?


    Vielen Dank!

    AVG ll: 2TB HD,128GB SSD, 4GB RAM, TURION 64X2 TL64, BM2LTS_V2.95.1_RC01 
     AVG lll: 2TB HD >original Image

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Ebus ()

  • Hi,


    aktualisiere doch mal Deine BM2LTS Version auf 2.95.1 -- die Unterschiede zur 2.94.4 sind leider sehr groß.


    Grüße
    cinfo

    Hi,


    wie funktioniert das Update?

    Nur über eine Recovery-Installation?

    Oder gibt es noch andere Möglichkeiten?


    Gruß tubaspieler

    Avantgarde 1: Tuner: 2x Kabel, 1x Sat, 4GB Memory; Onkyo TX-NR906EU; Samsung 48" 3D


    Verbindung über HDMI-Kabel

  • Hi,


    ja über eine Recovery-Installation


    Grüße

    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern, AVG 1, SSD: 64GB, HD1 750GB VDR1: Intel NUC i5 Broadwell Mobile, SSD: 128GB, 8GB RAM VDR2:AVG1, SSD 64GB, 2GB RAM Software: Ubuntu 14.04-16.04, VDR-2.2.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 4 TB Speicher Client1-2: Amazon Fire TV / RPI - OLED TV: LG OLED55E6D

  • Hi,


    ab der Version

    Zitat

    BM2LTS v2.94.4 Route 66 - RC12 - Ubuntu 14.04.5


    ##################################################


    - Vergrößerung von sda1 auf 41GB


    Da wird wohl nur ein "Factory-Installation" helfen


    Grüße

    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern, AVG 1, SSD: 64GB, HD1 750GB VDR1: Intel NUC i5 Broadwell Mobile, SSD: 128GB, 8GB RAM VDR2:AVG1, SSD 64GB, 2GB RAM Software: Ubuntu 14.04-16.04, VDR-2.2.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 4 TB Speicher Client1-2: Amazon Fire TV / RPI - OLED TV: LG OLED55E6D

  • Ich habe nun den USB Installations Stick an der Rückseite der Rellbox Avantgarde 1 angeschlossen und konnt eine 500GB SSD ohne Fehler installieren.

    Aber nach dem Restart kommt auf dem Monitor der Reelbox zwar das Wilkommen-Bild, das war dann auch. Ich habe es über Nacht laufen lassen aber keine Änderung. Die Box bleibt irgendwo in der Startprozedur hängen.

    Avantgarde 1: Tuner: 2x Kabel, 1x Sat, 4GB Memory; Onkyo TX-NR906EU; Samsung 48" 3D


    Verbindung über HDMI-Kabel

  • Bitte mal:

    - ein Display an den Monitorausgang vom Motherboard anschliessen

    - wenn als letztes dort die Meldung "Softreset failed" steht und dann nichts mehr: in der grub.conf die Auflösung umstellen und weiter wie oben verlinkt. Bei mir war ein Nicht-existenter EIntrag in der fstab vorhanden, den rauslöschen, dann müsste es tun.

    Ist irgendwo hier in den langen Support-Threads auch schon erklärt.

    Reelbox Avantgarde II, 2GB, Turion X2 (TL-66), Kingston SSD (64GB)
    BM2LTS 2.95.1 RC10
    QNAP TS 412

  • Ich habe immer einen Monitor am VGA-Ausgang angeschlossen.

    Die Meldung "Softreset failed" kam nicht, der Monitor blieb dunkel.


    Ich habe nun folgendes gemacht:


    1. Meinen Tower-PC geöffnet

    2. Festplatte ausgebaut.

    3. SSD der Reelbox eingebaut

    4. Von USB-Stick gebootet

    5. Installation durchgeführt (ohne irgendeine Fehlermeldung!!)

    6. Schritt 1 Vorbereitung des Systems - Media-Partition sda4 auf Maximum vergrößern - Auf dem Tower-PC durchgeführt

    7. Tower-PC Power OFF -> SSD in die Reelbox eingebaut und gestartet

    8. Die restlichen Schritte 2 und 3 an der Reelbox durchgeführt

    9. Ergebnis: Die Reelbox benötigt zwar 5 Minuten für den Start, aber sie läuft!


    Nun kommen während des Auschaltvorganges 3 Meldungen:


    Fontconfig error: "/etc/fonts.cof.d/10-scale-bitmap--fonts.conf", line 72: non-double matrix element

    Fontconfig error: "/etc/fonts.cof.d/10-scale-bitmap--fonts.conf", line 72: non-double matrix element

    Fontconfig warning: "/etc/fonts.cof.d/10-scale-bitmap--fonts.conf", line 80: saw unknown, expected number


    Kann das manuell behoben werden?

    Ist das wichtig?

    Avantgarde 1: Tuner: 2x Kabel, 1x Sat, 4GB Memory; Onkyo TX-NR906EU; Samsung 48" 3D


    Verbindung über HDMI-Kabel

  • Nach dem die letzte Installation geklappt hat, kommt nun etwas neues.

    Das Ausschaltbild popt manchmal für kurze Zeit auf ca. 1-2 sek.

    Bei Aufnahmen sind die als kurze Aussetzer vorhanden.







    Gelöst:


    Nachdem ich in der Einstellung:


    Setup / Videorecorder / Aufnahmeeinstellungen / Werbung autom. finden ==> auf Nein


    geändert habe, kommen diese Fehler nicht mehr.

  • So, jetzt habe ich auf diese Version endlich mal abgedated. Zumindest glaube ich das. Nach den üblichen Problemen z.B. mit falschem Eintrag in der fstab sieht eigentlich alles so aus wie vorher. Wo kann ich eigentlich sehen, welche Version ich jetzt habe. Oder was hat sich in Bezug auf die 2.94.4 Stable geändert? Nicht dass ich beim Brennen die falsche Iso genommen habe.

    Reelbox Avantgarde II , 2 GB RAM , Kingston 60 GB SSD + 2 TB HDD , 3x DVB-C -> BM2LTS V2.95.1

  • Hi,


    steht in der /home/bm2lts_changelog.txt


    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern, AVG 1, SSD: 64GB, HD1 750GB VDR1: Intel NUC i5 Broadwell Mobile, SSD: 128GB, 8GB RAM VDR2:AVG1, SSD 64GB, 2GB RAM Software: Ubuntu 14.04-16.04, VDR-2.2.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 4 TB Speicher Client1-2: Amazon Fire TV / RPI - OLED TV: LG OLED55E6D

  • Ich habe gestern endlich ein Softwaredatum gefunden.

    Danach habe ich die neue Version. Die Änderungen nach deiner Changelog.txt scheinen aber doch mehr unter der Haube zu sein oder für die AVG nicht relevant zu sein oder? Gibt es irgendwas, was bei der Bedienung anders ist?

    Reelbox Avantgarde II , 2 GB RAM , Kingston 60 GB SSD + 2 TB HDD , 3x DVB-C -> BM2LTS V2.95.1

  • Wie schaut es überhaupt aus mit der Entwicklung? Wird sich noch was tun? Der momentane Stand hat ein paar für mich nervige Fehler/Einschränkungen.


    Gibt es die Entwicklungsumgebung mit Quellen irgendwo verfügbar, dass man da mal selbst reingucken kann? Auch halbwegs verständlich dokumentiert?

    Gibt es signifikante Limitierungen, die den Umstieg auf neuere vdrs und Plugins einschränken?

    Reelbox Avantgarde II, 2GB, Turion X2 (TL-66), Kingston SSD (64GB)
    BM2LTS 2.95.1 RC10
    QNAP TS 412

  • Zitat

    Gibt es die Entwicklungsumgebung mit Quellen irgendwo verfügbar, dass man da mal selbst reingucken kann?

    Zitat

    Hi,


    hier bitte alle Info´s & Fragen zum Image posten

    Die Entwickler-Sourcen findet Ihr hier

    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern, AVG 1, SSD: 64GB, HD1 750GB VDR1: Intel NUC i5 Broadwell Mobile, SSD: 128GB, 8GB RAM VDR2:AVG1, SSD 64GB, 2GB RAM Software: Ubuntu 14.04-16.04, VDR-2.2.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 4 TB Speicher Client1-2: Amazon Fire TV / RPI - OLED TV: LG OLED55E6D

  • Ich verwende noch die Reelsoftware auf der AVGII mit dem VDR1.7.

    Seit ein paar Tagen funktionieren Pro7HD, Sat1HD und Co nicht mehr.. (Segfault, VDR crash). Bei yaVDR hat man das gleiche Problem und es liegt offenbar an irgendeiner Puffergröße die durch neue CAIDs gerissen wird.


    Da ich beinahe keine Hoffnung habe, daß man mal eben durch Konfiguration was lösen kann, möchte ich mal BM2LTS probieren.

    Hoffentlich kann mir jemand bei zwei Fragen helfen :D


    1) Das Problem ist bei BM2LTS v2.95.1 nicht vorhanden, oder? (^^)

    2) Wo und wie kann man v2.95.1 runterladen?


    Danke schonmal.

  • Hallo Sesshoumaru-sama,


    kommt darauf an wie die HD+ decodierst, mit SC (hier nicht unterstützt) hatte ich die gleichen Probleme auf dem RTLHD Transponder.


    Sat1/Pro7 Transponder funktionierte noch einwandfrei.


    Auf RTLHD Transponder Absturz auch unter BM2LTS 2.90...


    Habe HD+ nun auch auf One4All im CAM-Slot umgestellt.

    Kein Absturz mehr, aber nur Sat1/Pro/ Transponder einwandfrei.

    RTLHD Transponder hat nach umschalten erst mal 10 Minuten brutale Aussetzer, danach läuft es dann ohne Aussetzer.


    Keine Ahnung ob und wie das behoben werden kann.


    Beste Grüsse


    maier2505

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6