{develop: AVG,eHD,NUC} BM²LTS v2.95.1-Based on Ubuntu 14.04.5 LTS "RC01"

  • Damit Samba wie in 2.89 funktioniert, muss der etc/samba/smb.conf für die 2.90 im global Bereich Folgendes enthalten:

    Code
    1. [global]
    2. ...
    3. wide links = yes
    4. unix extensions = no


    Ob man symlinks folgen möchte kann man dann noch pro share oder auch global entscheiden

    Code
    1. follow symlinks = yes/no


    Reference: http://askubuntu.com/questions…-with-symlinks-over-samba

    Liebe Grüße g ;-)
    V2.94.4 AVG1 T7400 RAM4GB SSD+HDD2TB ext.NCV6DVB-S2 NvidiaGT720, NCL2 mit HDD

    The post was edited 1 time, last by gggggg ().

  • Hallo Cinfo, bezüglich MINISATIP


    Code
    1. OPTIONS="-n eth0.2:1 -w192.168.1.93:8080 -o 127.0.0.1:9001 -e 0,1 -b 15640"
    2. # remove comment to
    3. start minisatip START=yes


    Das Script satip, 2 Tuner Mnisatip zugeordnet

    Code
    1. !/bin/bash
    2. killall -g vdr
    3. sleep 2
    4. killall -g vdr
    5. sleep 2
    6. #minisatip_avg -n 1 -w your-vdr-IP4:8080 -o your-vdr-IP4:9001 -f
    7. minisatip -n 1 -w 192.168.1.93:8080 -e 0,1 -o 192.168.1.93:9001 -f


    ich habe mit DVB Viewer gar keine Artefakte das Bild ist gut, auch auf
    der VU, Was ich aber beobachtet habe, mit minisiatip auf Server 2.89 konnte ich die Tuner
    zuweisen und sowohl VDR Lief über MCLI wie auch der Sat IP mit jeweils 2
    Tuner. Jetzt unter 2.90 mit den gleichen Einstellungen erreiche ich
    VDRADMIN nicht mehr oder wenn dann geht das streamen nicht. Es scheint
    so das VDR gestoppt wird und auch das Manuelle starten mit Putty bringts
    nicht. Muss ich sonst noch etwas Einstellen?


    Gruss


    Vento

    AVG 3 Original REELVDR Aufnahme server Multiroom 3 TB Festplatte, 2x REEL NETCLIENT 2 (REELVDR), NETCEIVER 6x DVBS-2 an VLAN2, TESTING: INTEL NUC NUC5CPYH Testing mit EASYVDR 2.2 / YAVDR 0.5 und BM2LTS V2.83 zukünftiger Netclient ersatz, Server ASUS VINTAGE Testing Headless 4TB BM2LTS V.2.74 RC, RASPI2 Kodi als XVDR client an BM2LTS Server , VU+DUO2 4xDVBS2


  • Hi guys,
    I have noticed that every time I press "play" (to play a video) the selected video starts on pause. I need then to press "play" again in order to start it.
    Is this a known issue with the recent Kodi versions?

    YaVDR 0.6.2 as a VNSI server. DD CINE S2 + 2 x DD Duoflex S2 (6 tuners)

    Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD + MCE Remote for KODI. Streamdev client only.
    4 x KODI - Asus AT3Iont, 2gb RAM, 32gb SSD, MCE Remote @ dBox1 case

    UNRAID - 60tb storage, Supermicro based.

  • Hi cinfo
    Ich habe gesehen, dass du eine Version ohne Ubuntu desktop / mit Kodi Direkteinstieg angeboten hast .... Ich brauche aber den desktop in vielen Fällen und möchte darauf nicht verzichten. Ich brauche aber nie Beides (dektop und Kodi) parallel


    - Wäre es machbar Kodi aus dem VDR heraus per OSD (reelFBD) zu starten (ohne Umweg über desktop) ?
    - dann am TV/AVR die Quelle wechslen und mit der 2. Fernbedienung Kodi bedienen ?

    Liebe Grüße g ;-)
    V2.94.4 AVG1 T7400 RAM4GB SSD+HDD2TB ext.NCV6DVB-S2 NvidiaGT720, NCL2 mit HDD

  • Hi,


    Quote


    - Wäre es machbar Kodi aus dem VDR heraus per OSD (reelFBD) zu starten (ohne Umweg über desktop) ?
    - dann am TV/AVR die Quelle wechslen und mit der 2. Fernbedienung Kodi bedienen ?


    nein, hatte wir mal probiert ist aber nicht ansehnlich.


    Grüße
    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern VDR: Intel NUC i5 Coffee Lake, SSD: 128GB, 8GB RAM Software: Ubuntu 18.04, ReelVDR oder VDR-2.4.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 8 TB Speicher Client1-2: Amazon Fire TV - OLED TV: LG OLED55E8

  • I only noticed, that if the display resolution of ubuntu desktop and therefore in Kodi are not identical (especially the vert frequency) ... e.g. video 1080p24 and desktop 1080p50 .... Kodi takes a rest of up to 15s before it starts. http://forum.kodi.tv/showthread.php?tid=257574&pid=2225192#pid2225192


    Yes, you were right. Solved it. Thanks.

    YaVDR 0.6.2 as a VNSI server. DD CINE S2 + 2 x DD Duoflex S2 (6 tuners)

    Modified Reelbox AVG II with working display: Gigabyte C1037UN-EU + EHD + 4GB ram + 32GB SSD + MCE Remote for KODI. Streamdev client only.
    4 x KODI - Asus AT3Iont, 2gb RAM, 32gb SSD, MCE Remote @ dBox1 case

    UNRAID - 60tb storage, Supermicro based.

  • cinfo :
    Nicht dass wir uns falsch verstehen. Per OSD soll nur die Kodi session gestartet werden. Die Grafikausgabe erfolgt nicht über die HDE sondern in meinem Fall über Nvidia oder z.B. über die Onboard Grafik. Das direkte starten einer Kodi Session hab ich als noob leider nicht drauf... im Kodi Forum diese Antwort erhalten http://forum.kodi.tv/showthread.php?tid=257574&pid=2227186#pid2227186.


    Könntest du mir bitte sagen wie ich Kodi ohne Ubuntu starten kann ?

    Liebe Grüße g ;-)
    V2.94.4 AVG1 T7400 RAM4GB SSD+HDD2TB ext.NCV6DVB-S2 NvidiaGT720, NCL2 mit HDD

  • Hi,


    damit wir es richtig verstehen.


    Ein Kodi-Start ohne Ubuntu-Desktop bedeutet das dieser deaktiviert ist und man kann nicht mehr genutzt werden.


    Den Kodi-Start ohne Ubuntu-Desktop gibt es vielleicht schon im nächsten Update und kann dann per "roue66" für die NUC-Einstellung gewählt werden.


    Es muß jetzt erst einmal alles für Ubuntu 14.04.4 und den neuen Kernel 3.19.4 angepasst werden.


    Grüße
    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern VDR: Intel NUC i5 Coffee Lake, SSD: 128GB, 8GB RAM Software: Ubuntu 18.04, ReelVDR oder VDR-2.4.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 8 TB Speicher Client1-2: Amazon Fire TV - OLED TV: LG OLED55E8

  • Guten Morgen... Verstehe ;-)
    Wie wäre es mit diesen Varianten:


    Variante1: Es startet weder Unity greeter noch Kodi. Der Start kann jedoch per OSD angestoßen werden.


    Variante2: Per OSD kann eingestellt werden was beim nächsten Hochfahren passieren soll:
    a) autom. Start Unity ohne Login
    b) autom. Start Unity mit AutoLogin
    c) autom. Start Kodi
    d) kein autom. Start = Variante 1

    Liebe Grüße g ;-)
    V2.94.4 AVG1 T7400 RAM4GB SSD+HDD2TB ext.NCV6DVB-S2 NvidiaGT720, NCL2 mit HDD

  • Ich mag mag Variante 1.

    Gruß aus Bremen


    Reelbox AVG II, 4GB RAM, AMD TL-68, 2 x Doppeltuner Sat (Astra), einmal Kabel (KD), BM2LTS RC12, Systemplatte: Samsung SSD 850 EVO, Medienplatte: WD20EVDS, schwarzes Display

  • Hi,


    nett, aber wenn was kommt dann nur über "route66"


    Grüße
    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern VDR: Intel NUC i5 Coffee Lake, SSD: 128GB, 8GB RAM Software: Ubuntu 18.04, ReelVDR oder VDR-2.4.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 8 TB Speicher Client1-2: Amazon Fire TV - OLED TV: LG OLED55E8

  • Servus,


    noch eine handvoll Beabachtungen:


    - wenn ich eine alte Sicherung der Suchtimer in einem aktualiserten System einspiele, funktionieren grundsätzlich alle Suchtimer nicht mehr. Erst nach Anpassen aller Timer spielt das System wieder. Ursache: die Einschränkung der Kanäle steht immer auf gleichem Start- und Endwert der nichts mit der ursprünglichen Einstellung zu tun hatte. Das führt regelmässig zu keiner guten Akzeptanz von Updates bei der besseren Hälfte..;-)


    - wie g* (habs sie noch nicht gezählt) habe ich beobachtet, dass das System aktuell nicht zuverlässig startet (boote auch von einer SSD). Wo es hängen bleibt, konnte ich wegen dem nächsten Punkt noch nicht feststellen


    - bei mir hängt der Fernseher per Adapter an der internen Grafikausgabe. Früher konnte ich darüber den kompletten Bootprozess sehen. Aktuell endet die Ausgabe bei einem bestimmten Punkt und ich sehe deswegen nicht mehr, wo der Punkt vorher hängt. Außerdem sehe ich keine Konsolen oder Ubuntu-Desktop mehr?!


    Schönen Gruß,
    Christoph

    Reelbox Avantgarde II, 2GB, Turion X2 (TL-66), Kingston SSD (64GB)
    BM2LTS 2.95.1 RC10

    Raspi 3, Libreelec 8.2.3

    QNAP TS 412

    DigibitR1

  • Hallo,
    nach dem Aufspielen von V2.90 RC9 lief die Box. Danach wurden keine Änderungen / Einstellungen mehr vorgenommen. Plötzlich bleibt sie beim Booten am BM2LTS Startbildschirm hängen. HDMI der Nvidia zeigt folgendes Bild:

  • Ich hätte noch mal einen Wunsch. Wenn man bei Route 66 im Henü ist, und einfach mal rumschauen möchte, was sich in den Menüs befindet, kann man nicht zurück gelangen. Wenn man Cancel drückt, wird trotzdem neu gestartet. Oder ist das technisch bedingt? Gibt es ansonsten für Route66 einen Menübaum?

    Gruß aus Bremen


    Reelbox AVG II, 4GB RAM, AMD TL-68, 2 x Doppeltuner Sat (Astra), einmal Kabel (KD), BM2LTS RC12, Systemplatte: Samsung SSD 850 EVO, Medienplatte: WD20EVDS, schwarzes Display

  • Hi,


    Quote

    Oder ist das technisch bedingt?

    ja


    --> einfach

    Code
    1. Ctrl + C

    drücken und abrechen


    Grüße
    cinfo

    Server mit Tunerstation: NetCeiver, 5x DVB-S2 extern VDR: Intel NUC i5 Coffee Lake, SSD: 128GB, 8GB RAM Software: Ubuntu 18.04, ReelVDR oder VDR-2.4.0 , Kernel: 4.x NAS: CPU Intel Atom 1.8 GHz, 4GB RAM mit 8 TB Speicher Client1-2: Amazon Fire TV - OLED TV: LG OLED55E8

  • Hi @all,


    habe die AVGII als Multiroomserver laufen mit 5xDVB-S2 extern.
    In den Aufnahmen ist meine NAS eingebunden.


    Die AVGII hat gestern was aufgenommen und ich bin ins Bett.
    Heute früh war auf dem Display die Programmanzeige mit Weltspiegel.
    Allerding konnte ich nicht auf den VDR Admin zugreifen.
    Also habe ich den Soft-Power-Button gedrückt. Es sah danach aus, als wenn die Box herunterfährt doch dann war wieder die o.g. Programmanzeige da.


    Ich konnte auf dem VDR Admin zugreifen, aber alle Timer und Suchtimer waren augenscheinlich weg.
    Also habe ich nochmals den Soft-Power-Button gedrückt. Und wieder das gleiche.


    Also habe ich die Box am Netzteil ausgeschaltet und nach kurzer Wartezeit wieder eingeschaltet.
    Die Box ist nicht hochgefahren um in Display stand das BM2LTS Logo.


    Also nach 10min wieder die Box mit Netzschalter ausgeschaltet und kurz darauf wieder angeschaltet.
    Jetzt blieb sie am Reelbox Logo im Display hängen.


    Leider konnte ich nichts Genaues prüfen, da ich zur Arbeit musste…
    Wenn ich allerdings nur die Möglichkeit habe die Box über das Netzteil auszuschalten ist ja eh die syslog weg......


    Habe es allerdings öfter mal, dass die Box nicht hochfährt und beim Reelbox Logo stehen bleibt.
    Auch mein BM2LTS Server hat sich schon öfter mal aufgehängt.


    Kann das am Dauerbetrieb bei beiden Geräten liegen?


    Dann habe ich schon immer nachfolgendes Problem, womit ich wohl alleine bin:
    {Rundum} div. Fragen bzw. Einsteigerfragen zu BM2LTS
    Beim Umstellen auf VLAN3 habe ich das im Server über Telnet 2002 probiert. Leider half dann nach 5min Warten nur noch am Server auf der Konsole einen reboot einzuleiten, dann war aber auch VLAN3 drin.


    Danke.


    Gruß
    Gecko

  • Leider kann ich nicht wirklich helfen, außer den HInweis geben dass Multiroom schon bei der alten reel Software immer Probleme machte.


    Ich habe jedem Client eine HDD eingebaut. Damit sind solche Probs gar nicht erst vorhanden und jeder User ist für seine Vorräte selbst verantwortlich.
    Die HDDs der Clients kann man auch gegenseitig mounten um auf die Aufnahmen zuzugreifen (nat. muss man vorher hin gehen und das Gerät einschalten ... das könnte man auch noch per WakeOnLAN automatisieren ... hab ich aber nicht).


    Schalte besser die Box nicht "hart" über den Netzschalter aus. Besser über die 3 Buttons am Frontpanel restart (oder hast du einen NUC? da weis ich es nicht). Und wenn du schon hart ausschaltest, solltest du min. 30s warten (damit die Spannung am Frontpanel sicher unter die Reset Schwelle gesunken ist). Nachdem du wahrsch. schon öfter hart ausgeschalten hast würde ich ein Recovery empfehlen !


    VLAN Änderungen ziehen sich durch einige Dateien etc/interfaces, etc/mcli, etc/default/sysconfig ... bei Multiroom kann ichs nicht sagen.

    Liebe Grüße g ;-)
    V2.94.4 AVG1 T7400 RAM4GB SSD+HDD2TB ext.NCV6DVB-S2 NvidiaGT720, NCL2 mit HDD