Alter VDR 1.6 stürzt plötzlich ab, gibt die Hardware den Geist auf?

  • und du hast die Posts vor deinem gelesen ....


    ... ich denke nicht

  • Hallo,


    Ich benutze Easyvdr 1.04.0 stable - Vdr Version 1.7.21 (Keine Ahnung ob mit NoEPG Patch oder schon in VDR mit drin). Hier gibt es in der setup.conf die Möglichkeit bestimmte Kanäle vom EPG Scan auszuschließen.
    (Pfade könne auf anderen Systemen anders sein.)


    Dazu den VDR Stopen , in der \var\lib\vdr\setup.conf nach der Zeile


    Code
    1. noEPGList =


    suchen und diese (erweitern) um Nickelodeon (S19.2E-1-1078-28680) und Comedy Central (S19.2E-1-1078-28676)


    also so:


    Code
    1. noEPGList = S19.2E-1-1078-28680 S19.2E-1-1078-28676
    2. noEPGMode = 0


    (letzteres sagt aus, nur die angegebenen Kanäle nicht Scannen)


    VDR wieder starten und es läuft wieder. (Natürlich gibt es kein EPG mehr zu Nickelodeon und CC)
    evtl. muss auch die \var\cache\vdr\epg.data gelöscht werden.


    Hab nirgends gefunden wie diese Zeile aussehen sollte, und mir einen Wolf gesucht - hoffe die Info hilft jemanden. Gibt bestimmt mehr VDR Varianten mit NoEpgList ;)

  • VDR wieder starten und es läuft wieder. (Natürlich gibt es kein EPG mehr zu Nickelodeon und CC)
    evtl. muss auch die \var\cache\vdr\epg.data gelöscht werden.

    Falls ein SSH Server auf dem Computer mit dem VDR läuft, oder ein Terminal zur Verfügung steht, müsste man die epg.data mit folgendem Befehl löschen können, ohne den VDR zu stoppen:


    Code
    1. svdrpsend CLRE


    Wenn ich mich richtig erinnere, sind keine Rootrechte notwendig; man muss den Befehl also nicht mit "sudo " beginnen.

  • Das die Elkos frührer dicke Backen machten ist bekannt, hier kommt aber schon der Elektrolyt raus :wow Krass


    So weit kommt es meist nicht, da die Boards mit dicken Elkos schon vorher Probleme machen.


    Bei neueren Boards sind wohl die Elkos deutlich besser geworden.
    Dafür gibt es dort öfter Probleme mit den Bga verlöteten IC's.


    Man will es erst nicht glauben, und versucht etliche Methoden.
    Am Ende ist es dann ein Bauteilespender oder für die Tonne

    VDR 1 (SD) : ASRock A330 GC, 1 GB RAM, TT- FF Karte rev. 2.3, 7'' TFT, Lirc X10 - Selbstbau Gehäuse - Suse 11.3 (64) vdr-1.7.10 diverse Plugins
    VDR 2 (HD) : MSI G41M-P25, 2 GB RAM, E6700 2x3.20GHz, Gainward GT220, 2TB HD, Lirc X10, TT S2-3600 USB, TT S2-1600, - Suse 11.3 (64) NvidiaTreiber 260.19 vdr-1.7.18 - xineliboutplugin 1.0.90 cvs, xine-lib 1.1.90 , s2-liplianin DVB Treiber

  • Tja, wenn man halt Billigscheisse einkauft, dann muss man halt mit solchen Fehlern rechnen. Ich hatte diesbezüglich noch NIE Probleme.

    Wenn du Gigabyte als Billigscheisse bezeichnest hast du recht !
    Mir ist ein 4 Jahre altes Board an meinem Desktop PC "eingegangen".
    War wohl ein BGA Problem, nach dem Backofen lief das Board noch ein paar Wochen.


    Brauche den PC fürs Internet und zum Hobby Entwicklen von AVR und Win Anwendungen, das Board hätte ich locker noch 2..3 Jahre behalten. !=zocker
    Ich war schwer entäuscht von Gigabyte.
    Jetzt habe ich ein ASUS mit einem I5, seit einem 3/4 Jahr und noch nicht kaputt. ;D ;D


    Versuche schon keinen Billigschrott zu kaufen, leider kauft man dann aber Teuerschrott, weil das meiste eh von Foxconn kommt.
    Im VDR läuft ein Asrock nach johns Empfehlungen seit 3 Jahren ohne Probleme.


    Rein am Preis die Qualität zu beurteilen ist nicht richtig.


    Denke aber das es ein Problem mit dem Bleifreien Lözinn im Kontext zum BGA Löten gab - So meine Vermutung ???

    VDR 1 (SD) : ASRock A330 GC, 1 GB RAM, TT- FF Karte rev. 2.3, 7'' TFT, Lirc X10 - Selbstbau Gehäuse - Suse 11.3 (64) vdr-1.7.10 diverse Plugins
    VDR 2 (HD) : MSI G41M-P25, 2 GB RAM, E6700 2x3.20GHz, Gainward GT220, 2TB HD, Lirc X10, TT S2-3600 USB, TT S2-1600, - Suse 11.3 (64) NvidiaTreiber 260.19 vdr-1.7.18 - xineliboutplugin 1.0.90 cvs, xine-lib 1.1.90 , s2-liplianin DVB Treiber

  • Dafür gibt es dort öfter Probleme mit den Bga verlöteten IC's.


    [OT on]
    stimmt, betrifft eigentlich alles was mit kurzem Verfallsdatum produziert wurde,
    ist aber kein aussichtsloses Problem mit Heißluft --> http://www.youtube.com/watch?v=VTAU647jzzk


    Bälle, Schablonen, Flux, Tapes usw. bekommt man alles recht günstig.


    Bsw. bei DX


    http://www.dx.com/p/179079


    http://www.dx.com/p/82496


    aber einfach nochmal ordentlich Nachlöten mit Heißluft reicht meist auch schon aus --> http://www.youtube.com/watch?v=tjWXExWM4RU
    [OT off]

  • War wohl ein BGA Problem, nach dem Backofen lief das Board noch ein paar Wochen.


    Backofen hilft nicht wirklich, da man die nötige Rampentemperatur von 275°C meist nicht erreicht /bzw das auch nicht für die ganze Platine gut wäre. Meist erreicht man nur, das durch die Temperatur Verspannungen auftreten können die dann temporär heilend wirken.

  • Backofen hilft nicht wirklich, da man die nötige Rampentemperatur von 275°C meist nicht erreicht /bzw das auch nicht für die ganze Platine gut wäre. Meist erreicht man nur, das durch die Temperatur Verspannungen auftreten können die dann temporär heilend wirken.

    Ich hatte es bei meinem Gigabyte auch mit dem Werkstattfön versucht, wie gesagt eine permanete Lösung war das nicht.
    Hatte auch mit einem Siemens Laptop das Problem mit dem GPU Chip.
    Es gibt Firmen die den BGA Chip mit den nötigen teuren Anlagen wieder neu auflöten - kostet um die 100€.
    Bei einem besserem Laptop ist es das Wert, bei einem Mainboard wohl eher nicht.

    VDR 1 (SD) : ASRock A330 GC, 1 GB RAM, TT- FF Karte rev. 2.3, 7'' TFT, Lirc X10 - Selbstbau Gehäuse - Suse 11.3 (64) vdr-1.7.10 diverse Plugins
    VDR 2 (HD) : MSI G41M-P25, 2 GB RAM, E6700 2x3.20GHz, Gainward GT220, 2TB HD, Lirc X10, TT S2-3600 USB, TT S2-1600, - Suse 11.3 (64) NvidiaTreiber 260.19 vdr-1.7.18 - xineliboutplugin 1.0.90 cvs, xine-lib 1.1.90 , s2-liplianin DVB Treiber

  • Man will es erst nicht glauben, und versucht etliche Methoden. Am Ende ist es dann ein Bauteilespender oder für die Tonne


    Das trifft zu. Wir haben uns früher die Mühe gemacht, solche Kondensatoren an Serverboards zu ersetzen. Mal ging es gut, mal eben nicht. Funktioniert haben sie wieder, aber die neuen Kondensatoren wölbten sich oft nach drei Monaten wieder.


    Albert

  • Asrock ist bei mir auch schon länger die nummer eins
    im hackintoshbereich ist ein gigabyte meistens leider pflicht
    hatte es bei gigabyte schon das ein board nach 2 wochen nach markteinführung und kauf defekt war aber leider die rechnung/bon da diese in einer jacke auf einem kachelofen lag nicht mehr lesbar war.
    kulanz oder logik fehlanzeige
    ich könne ja nicht nachweisen das ich das board innerhalb der letzten 2 jahre gekauft hätte
    und könnte ja ein vor 3-4 jahren gekauftes board repariert bekommen wollen


    Halloo


    bei den asrock bisher keine ausfälle
    bei den Q1900m war ich über die krass gute verarbeitungqualität geschockt
    so ein guten board habe ich bisher in meinen ü30 Jahren noch nicht gesehen !!!