[KurzReview] Inverto iLNB (SAT > IP)

  • Ich hab mir mal von reichelt ein Inverto Sat IP LNB (iLNB) kommen lassen. Ich fand die Idee eines Sat>IP LNB nicht schlecht, da meine Schüssel auf dem Balkon steht, ich die LNBs einfach austauschen kann und die diversen Satkabel in der Wohnung stören. Ausserdem bietet das LNB die gleichzeitige Nutzung von 8 Transpondern (was noch zu prüfen ist).


    http://www.reichelt.de/index.h…901;SEARCH=INVERTO%20ILNB



    Preis


    Aktuell kostet das Gerät bei reichelt 360 Euro, was bei 8 Transpondern und 10W Verbrauch eigentlich recht günstig wäre. Ich hab 314,98 Euro inkl. 12.50 Versand in die Schweiz bezahlt. zzgl. 30 CHF Mwst.



    Lieferumfang:


    LNB
    PoE Adapter
    LNB Adapter 23mm auf ca. 40mm
    Stromkabel
    Wasserdichter Schraubverschluss für das Netzwerkkabel am LNB
    Installation Guide in Englisch


    Eine detailierte Bedienungsanleitung in Deutsch lag nicht bei.


    Besonders schön ist das LNB nicht, aber das spielt ja keine Rolle. Es befindet sich in einem Metallgehäuse.


    Installation:


    Die Installation des LNBs war denkbar einfach. Altes LNB abschrauben, neues LNB montieren, Netzwerkkabel am LNB und am PoE Adapter anschliessen, Netzwerkkabel vom PoE Adapter an den Router klemmen, PoE Adapter ans Stromnetz anschliessen, fertig. Das LNB hat sich direkt eine IP Adresse per DHCP geholt und war funktionsbereit.


    Webinterface:


    Das Webinterface ist recht spartanisch. Hab aber auch keine Erfahrung, was da überhaupt wichtig ist und gebraucht wird. Zumindest gibts dort ein Online-Firmware-Update, was ich als erstes gemacht habe. Ansonsten gibts Netzwerkeinstellungen, Einstellungen zur Begrenzung der Bitrate und RTSP-Multicast-Einstellungen.


    Erster Test:


    Im Webinterface gibt es eine vorinstallierte m3u-Playlist mit ein paar Sendern drin. Diese konnte ich problemlos im VLC öffnen und fernsehen.


    Später hab ich dann das satip-Plugin probiert, was auch funktionierte. Nur die verschlüsselten Sender wollten noch nicht, da muss ich nochmal schauen. Ob das EPG kommt oder nicht, muss ich auch noch testen.


    Die Kombination satip/vtuner hab ich noch nicht zum laufen bekommen. Vielleicht hab ich da auch irgendwas falsch verstanden, aber da frag ich dann im entsprechenden Thread.


    Läuft inzwischen recht stabil mit satip/vtuner.


    Stromverbrauch


    Bisher zeigt mein Billigschätzeisen vom Conrad nicht mehr als 11.5 W an. Später schau ich mal, wie es aussieht, wenn kein Client zugreift.


    Das wars erstmal. Anbei noch ein paar Bilder. Für Fragen stehe ich zur Verfügung.


    Zwischenfazit

  • Interessant.


    Wenn ich das richtig rausgelesen und auf den Bildern erkannt habe, kommt an das LNB nur noch ein LAN-Kabel ran? Keine Coax-Kabel mehr?


    Gruss.
    Markus

  • Richtig. Keine Coax-Kabel mehr und vor allem nicht 4 Stück, wie bei mir vorher.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Wie ich auf den Bildern sehe hattest du vorher 2 LNBs dran für Multifeed Empfang.
    Mich würde interessieren ob Multifeed mit mehreren dieser LNBs möglich ist, sprich für jede Sat-Position ein SAT>IP Server.


    Das vdr-plugin-satip kann das meines Wissens nach nicht, aber könnte man die vtuner Lösung und diseqc.conf/sources.conf so konfigurieren das das möglich ist?

  • Ja, hatte vorher zwei LNBs, das eine war aber meist ungenutzt.


    Das kann ich Dir nicht beantworten. Interessieren würde mich das aber auch. Aber warum eigentlich nicht? Theortisch sollte sich auch das satip-Plugin anpassen lassen, dass es zwei Server findet und jeweils vom richtigen streamt. Wenn das nicht sogar schon geht....?


    Ist natürlich dann auch ne preisliche Frage und ob man jeweils 8 Transponder benötigt.


    Was mir allerdings im Webinterface auffällt: Da wird das LNB als Quattro angezeigt. Das würde ja eigentlich auf 4 verschiedene Transponder hindeuten. Da muss ich nochmal bei Inverto nachhaken bzw. 8 Transponder testen.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Hi,


    was bei dem Kurzreview nur fehlt ist ein Hinweis auf den Preis. Bei Reichelt kostet der im Moment 360 Euro.


    Viele Grüße
    schneisa

  • was bei dem Kurzreview nur fehlt ist ein Hinweis auf den Preis. Bei Reichelt kostet der im Moment 360 Euro.


    Hast doch den Preis gefunden. :D Ich werds noch ergänzen.


    Mod.: Bitte keine Fullquotes: Richtig zitieren und URLs posten ...

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

    The post was edited 1 time, last by fnu ().

  • Inzwischen läuft das ganze erstmal recht stabil mit satip/vtuner. Das alte böse verrichtet momentan auch zuverlässig seinen Dienst.


    Weitere Tests mit verschiedenen Transpondern und Kanälen folgen in den nächsten Tagen.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Funktionieren tut das schon, nur halt recht unzuverlässig.


    Das ist mir allerdings auch schon aufgefallen. Trotz Referenzgerät von Digital Devices gab es hier schon leere Aufnahmen oder schwarzes Bild nachdem man aus einer Aufnahme zurückkommt.
    Ich werde mir wohl auch mal vtuner anschauen. Du hast da ja scheinbar schon recht gute Erfahrungen gemacht.

  • Nun ja, vtuner geht halt einen ganz anderen Weg, da werden die Devices fest zugeordnet. Der Vorteil von SAT>IP ist halt, dass es dynamisch und unabhängig ist und es auch z.B. von Tablets oder Windows genutzt werden kann...

  • Inzwischen ist schon 3 mal der Stream abgebrochen, hatte nur noch Standbild. Nach Umschalten gings wieder. War auf ZDF neo HD. Ist nun die Frage, woran es liegt: an vtuner/satip oder was anderem. Als ich heut mittag direkt mit VLC zugegriffen habe, passierte das nicht. Werd später nochmal mit dem satip-plugin testen.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Gestern abend lief das ganze so stabil, dass ich keinen Unterschied zwischen DVB Karten und SAT > IP feststellen konnte. Keine Aussetzer oder Klötzchen. Eventuell half der neuer Intel-Netzwerktreiber (e1000e), da ich irgendwo von UDP-Drops bei älteren Treiber gelesen habe. Nutze nachwievor die vtuner/satip Lösung.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Das ist mir allerdings auch schon aufgefallen. Trotz Referenzgerät von Digital Devices gab es hier schon leere Aufnahmen oder schwarzes Bild nachdem man aus einer Aufnahme zurückkommt.

    Kann ich alles nicht bestätigen, auch Octopus Net, mein Test-VDR der damit verbunden ist verpasst nicht eine Aufnahme, keine ist fehlerhaft Aufgrund von SAT>IP ... und auf den anderen beiden Tuner turne ich nach Belieben mit Test-HW auf der Bench rum, aktuell eben VA-API/VPP ...


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • Jetzt wo es läuft, kann ich das auch nicht bestätigen. Aber heute Abend laufen noch ein paar Aufnahmen, die ich mir dann mal genauer anschaue. Umschlaten klappt auch problemlos bisher.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Keine Aussetzer oder Klötzchen. Eventuell half der neuer Intel-Netzwerktreiber (e1000e), da ich irgendwo von UDP-Drops bei älteren Treiber gelesen habe


    Ist zwar OffTopic, aber welche Version hast du da benutzt. Habe nämlich auch ab und zu Udp Drops mit meiner Intel NIC.

    SAT Hardware: Gibertini SE75 | DuraSat Dur-Line UK-24 | DD OctopusNET V2 Rack (Firmware 1.0.81) mit MaxS8
    Server: Asus M5A78L-M/USB3 | Sempron 145@2Cores | 8GB ECC RAM | PicoPSU | Debian Stretch 64Bit | VDR 2.4.0 mit SAT>IP, epgsearch, epg2vdr, vdr-epg-daemon
    Clients: RaspberryPI 2/3 | Yocto Poky Linux (Openembedded) 2.5+git | Linux Kernel 4.14+git | VDR 2.4.0 mit SAT>IP, RpiHDDevice, SkinDesigner, Remote, Graphlcd-ax206dpf, Extrecmenu, Femon, Mlist


    R.I.P: Gigaset M740 mit VDR von open7x0.org

  • Ist zwar OffTopic, aber welche Version hast du da benutzt. Habe nämlich auch ab und zu Udp Drops mit meiner Intel NIC.


    Den von der Intel Webseite: https://downloadcenter.intel.c…l_Desc.aspx?DwnldID=15817


    Hab aber auch festgestellt, dass der satip-Daemon noch nicht wirklich 100% stabil läuft. Gestern hat sich einer der Daemons mal einfach beendet, keine Ahnung warum. Und manchmal liefert der Daemon irgendwie einen defekten Stream, so dass ich nur Klötzchen sehe, während der zweite funktioniert. Nach Neustart des Daemons gings dann wieder normal.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Sehe ich das richtig in den Bildern, dass der SAT-LNB zwar einen 23mm Anschluss hat, aber ein Adapter beiliegt, welcher auch eine größere Aufnahme der Schüssel erlaubt? Welche Größe ist dies? Oder gibt es gar mehrere Adapter?

  • Es ist ein Adapter dabei, ca. 40mm +/-. vermutlich Standardgrösse bei LNBs.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Hallo,


    bin von MLD hierhergeschubst worden. Interessantes Teil, ob es schon echte Serie ist ?
    Sind es tatsächlich 8 Transponder ? oder "nur" 8 clients ?
    Wieviel Mbit macht denn das Teil ?
    Bekommt der Adapter PoE extra Strom oder zieht der das aus dem Netzwerkkabel ?


    Muss mir unbedingt die Technik innen anschauen .........