VMWare vSphere (aka ESXi) 5.5 Update 2 bringt "vmx-10" in "viclient" zurück ...

  • Hi VMWare free ESXi Nutzer,


    seit September gibt es ein neues Update 2 für vSphere aka ESXi.

    Der Beitrag von Andreas Peetz bringt was sehr interessantes ins Licht, Hardware Version "vmx-10" ist nun auch wieder mit dem "viclient" konfigurierbar, bedienbar und der vCenter Zwang aufgehoben. Scheinbar kommt immer noch eine Fehlermeldung, aber es funktioniert. Er schreibt auch es würde gar reichen nur den neuen "viclient" zu nutzen.


    [edit] Funktioniert in der Tat, mit der genannten Messagebox ... [/edit]


    Ich hatte mir in der Vergangenheit damit beholfen die Hardware Version "vmx-09" anzuheben, was vieles von "vmx-10" schon brachte, das muss man aber auf CLI Ebene durchführen.


    Have fun.


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 3 times, last by fnu ().