Live Plugin funktioniert nicht

  • Hi
    Habe gerade ein neues yaVDR System 0.5.0a aufgesetzt.
    Leider funktioniert das Live Plugin nicht. Es gibt nur die "bad lexical cast" Meldung im Browser. Darüber gibt's schon einige Meldungen - aber keine Lösung (hab zumindest keine gefunden)
    Gibt's eine?
    Meine Linux Kenntnisse sind leider eher rudimentär - also irgendwas neu compilieren... :rolleyes:

  • "sudo apt-get update ; sudo apt-get dist-upgrade" schon durchgeführt?


    Ansonsten mal die Reihenfolge von live, streamdev-server und epgsearch in der /etc/vdr/plugins/order.conf festlegen.
    Einfach unten drei Zeilen anhängen:

    Code
    1. live
    2. streamdev-server
    3. epgsearch


    Das ist zumindest etwas, was ich gefunden habe (siehe http://www.vdr-portal.de/board…nieren-nicht/#post1130139).
    Und falls du suspend benutzt, versuch's mal mit S5 stattdessen.


    Lars.

  • Danke für den Hinweis!


    Die Änderungen in ORDER.CONF mit anschl. Neustart habe ich durchgeführt. Leider ist die Wirkung = 0
    Update hatte ich mit den genannten Befehlen schon vorher ausgeführt.
    S5 war/ist eingestellt.


    Die Weboberfläche über <IP-Adr> bzw <IP-Adr>/admin funktioniert aber wie vorgesehen.


    Aber erst nach....übrigens - toller Effekt.
    VDR backend lief zunächst überhaupt nicht. VDR war nicht zu starten.
    Meine (500W :D) Grafikkarte hatte ich - mangels Stecker - nur mit einem 6pol. Stecker versorgt (Bild aber vorhanden!).
    Ich glaube in der OpenBox.log wurde dann protokolliert, dass die Karte nur mit 1 Stecker versorgt wird.
    Aus diesem Grund schlug der Start von VDPAU fehl.


    ??? :wand