(gelöst) Installation bricht beim Punkt "Software auswählen und installieren ab"

  • ich wollte heute nun meinen yaVDR 0.5 neu aufsetzen, da bricht er mit der Meldung ab "Software auswählen und installieren" Installationsdchritt fehlgeschlagen.
    Darauf hin bin ich zurück gegangen und habe aus dem Menü der Punkt davor aufgerufen Paketmanager konfigurieren.


    Dort habe ich die Möglichkeiten genommen die mir angeboten werden, dass ganz habe ich jetzt zweimal gemacht aber nichts geht.
    Die ganze Installation nochmal von vorne, aber wieder das gleiche.


    Und nun..?

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

    The post was edited 1 time, last by moonsorrox ().

  • Wenn ich dieses Problem habe, lag es eigentlich immer am Installationsmedium. Ich hab ein paar alte Sticks erwischt.


    Lars

  • Vermutlich installation vom USB-Stick und der USB-Stick wurde mit dem falschen ISO, oder dem falschen Werkzeug aufgesetzt. Das Hybrid-ISO am Besten mit dd auf den Stick schreiben.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • ich werde mir mal einen USB Stick fertig machen...
    Ich habe es mit einer CD ROM installiert, allerdings habe ich kein ROM Laufwerk im Server und habe es mit einem externen USB Laufwerk gemacht... evtl, liegt da der Fehler
    3 Versuche und ich habe es aufgegeben gestern Nacht... Heute werde ich es mal mit einem USB Stick versuchen... Ich hatte dafür das ganz normale yavdr64-0.5.0.iso genommen welches ich hier auf meinem NAS habe.

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

  • ich arbeite ja an einem Windows PC, da hatte ich gerade versucht mit Unetbootin einen zu erstellen, aber das geht wohl nicht...
    Ich werde mir erst einmal das Hybdrid Image donwloaden, grad dabei ;-)

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

  • es gibt aber ein Tool welches ich unter Windows nutzen kann um boot Images auf USB Stick zu schreiben ausser Unetbootin, ich habs vergessen, verflucht..


    Ich brenne mir zur Not das Image wenn es fertig runter habe auf eine CD... und probiere es nochmals mit meinem USB ROM Laufwerk, muss doch gehen ;-)

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

  • so Leute kurze Rückmeldung da ihr mich hier ja begleitet bei meinem Leidensweg... das waren gestern 3 Std. und 3 Versuche mit einer CD die Schrott is.... also Tonne mit dem Teil
    Installation ist voll durch gelaufen und jetzt gehts ans konfigurieren :D

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

  • etwas habe ich nun noch, da ich ja eine Cine S2 V2.5 habe, wollte ich diese auch installieren.


    Habe hier im Forum etwas gesucht und bin auch fündig geworden


    Code
    1. sudo add-apt-repository ppa:yavdr/main
    2. sudo apt-get update
    3. sudo apt-get install media-build-experimental-dkms


    aber irgend etwas geht nicht...!


    dieses kommt nach "sudo add-apt-repository ppa:yavdr/main"


    Code
    1. vdrmax@VDRServer:~$ sudo add-apt-repository ppa:yavdr/main
    2. Traceback (most recent call last):
    3. File "/usr/bin/add-apt-repository", line 128, in <module>
    4. ppa_info = get_ppa_info_from_lp(user, ppa_name)
    5. File "/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py", line 84, in get_ppa_info_from_lp
    6. curl.perform()
    7. pycurl.error: (6, "Couldn't resolve host 'launchpad.net'")



    bei "sudo apt-get update" kommen ein Haufen Fehlermeldungen, dazu nur mal die letzten:


    Code
    1. W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/precise-backports/universe/i18n/Translation-de Beim Auflösen von »de.archive.ubuntu.com:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse)
    2. W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/precise-backports/universe/i18n/Translation-en Beim Auflösen von »de.archive.ubuntu.com:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse)
    3. E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.


    und am Ende dann logischerweise geht auch die Installation nicht


    Code
    1. Fehl http://ppa.launchpad.net/yavdr/main/ubuntu/ precise/main media-build-experimental-dkms all 0~20140416.220630-1yavdr1~precise
    2. Beim Auflösen von »ppa.launchpad.net:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse)
    3. Fehlschlag beim Holen von http://ppa.launchpad.net/yavdr/main/ubuntu/pool/main/m/media-build-experimental-dkms/media-build-experimental- dkms_0~20140416.220630-1yavdr1~precise_all.deb Beim Auflösen von »ppa.launchpad.net:http« ist etwas Schlimmes passiert (-5 - Zu diesem Hostnamen gehört keine Adresse)
    4. E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?
    5. vdrmax@VDRServer:~$


    was fehlt mir für eine Adresse..?

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

  • Es sieht so aus, als ob dein vdr keinen DNS-Server findet.
    Wie sieht deine resolv.conf aus?


    Unabhängig davon müsste das main-PPA schon in der sources.list gewesen sein.


    Lars

  • Wie sieht deine resolv.conf aus?


    tja da steht gar nix drin , aber auch nücht...! :( da is ja was schief gelaufen, oder?


    Edit://
    Aber jetzt steht was drin....! :D


    Und nun geht das auch mit der Treiber Installation meiner Cine S2 V6.5

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

    The post was edited 1 time, last by moonsorrox ().