[erledigt] Hardware Enablement Stack (HWE) out of support im August, was ist zu tun

  • Also "nvidia-304" aus dem Precise Repository sollte eigentlich laufen, es gibt keinen Grund sich für 340.x krumm zu machen.


    Für die alten Chips wird schon seit Jahren nichts weiterentwickelt, sondern immer nur der letzte Stand mitgezogen. Daher hat Nvidia auch angesagt die alten GPUs in ein Legacy Paket auszulagern, da sie im Gegensatz zu AMD auch tatsächlich liefern und pflegen ... eben 304.xxx


    Regards
    fnu

    HowTo: APT pinning

  • fnu
    Das bedeutet aber auch das man nicht zum Hardware Enabled Stack mit Kernel 3.13 von Trusty updaten darf, da dieser wiederum nvidia-331 benötigt.

    Gruß
    Frodo

  • Hmm, sicher das das forciert wird? Oder war das nur weil schon entsprechendes vorher drauf war?


    Weil "nvidia-304" gehört genauso zum Trusty Repository, nicht ohne Grund wegen des Legacy Status, etliche alte GPUs laufen doch gar nimmer richtig mit 33x.yy und höher ...


    Regards
    fnu

    HowTo: APT pinning

  • Hallo,
    es ist zwar über ein Monat vergangen seitdem ich diesen Thread eröffnete, das Update des Kernels habe ich erst jetzt durchgeführt. Es gab kleinere Problemchen mit Fernbedienung und Ton, aber nun läuft Kernel 3.13.0-34.
    Leider hat sich der Hinweis "Your current Hardware Enablement Stack (HWE) is no longer supported....." bei der Anmeldung über PuTTY nicht verändert:


    Da habe ich wohl etwas immer noch nicht verstanden.
    Kann mir vielleicht jemand auf die Sprünge helfen?
    Gruß Norbert

  • Normaler Weise sollte nach der Installation von

    Code
    1. sudo apt-get install linux-generic-lts-trusty linux-image-generic-lts-trusty

    nur noch der Hinweise auf die neue Release kommen.

    Code
    1. Welcome to Ubuntu 12.04.5 LTS (GNU/Linux 3.13.0-34-generic x86_64)
    2. * Documentation: https://help.ubuntu.com/
    3. Your Hardware Enablement Stack (HWE) is supported until April 2017.

    Ich habe aber bei einem meiner Ubuntu VMs ähnliches feststellen dürfen. Dort wird zwar korrekt der HWE angezeigt, aber immer noch auf den Release Update hingewiesen.


    Wenn Du alles getan hast was dort steht ignoriere es einfach oder wird die Funktionalität Deines VDRs hierdurch beeinträchtigt? ;D

    Gruß
    Frodo

    The post was edited 2 times, last by Frodo ().

  • Danke für die Antwort,
    ich habe das Angegebene ausgeführt und wundere mich halt. Wenn ich das Kommando nochmals versuche auszuführen, ist nichts zu aktualisieren oder neu zu installieren. Merkwürdig.
    Gruß Norbert

  • Nachtrag:
    Mir ist zwar nicht klar warum, aber heute sieht das bei mir so aus:


    Allen vielen Dank,
    Gruß Norbert