Komische Fehler-Meldung ... mit gepixeltem Bild

  • Moin, Moin,


    irgendwas läuft auf meinem Server lt. Sig. schief.


    Ich hab' mal die Logs durchschaut, und hab' das gefunden:


    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859489] WARNING: You are using an experimental version of the media stack.
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859493] As the driver is backported to an older kernel, it doesn't offer
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859494] enough quality for its usage in production.
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859495] Use it with care.
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859496] Latest git patches (needed if you report a bug to linux-media@vger.kernel.org):
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859497] f9cd49033b349b8be3bb1f01b39eed837853d880 Merge tag 'v3.6-rc1' into staging/for_v3.6
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859499] 0d7614f09c1ebdbaa1599a5aba7593f147bf96ee Linux 3.6-rc1
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.859500] fc6bdb59a501740b28ed3b616641a22c8dc5dd31 Merge branch 'for-linus-3.6' of git://dev.laptop.org/users/dilinger/linux-olpc
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.881561] Linux media interface: v0.10
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.894752] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895314] Linux video capture interface: v2.00
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895319] WARNING: You are using an experimental version of the media stack.
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895320] As the driver is backported to an older kernel, it doesn't offer
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895322] enough quality for its usage in production.
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895323] Use it with care.
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895323] Latest git patches (needed if you report a bug to linux-media@vger.kernel.org):
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895325] f9cd49033b349b8be3bb1f01b39eed837853d880 Merge tag 'v3.6-rc1' into staging/for_v3.6
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895326] 0d7614f09c1ebdbaa1599a5aba7593f147bf96ee Linux 3.6-rc1
    20.04.2014 14:28:58 LexMediaServer kernel [ 13.895327] fc6bdb59a501740b28ed3b616641a22c8dc5dd31 Merge branch 'for-linus-3.6' of git://dev.laptop.org/users/dilinger/linux-olpc


    Da scheint wohl was nach einem Upgrade aus'm Ruder zu laufen.


    Gibt's da 'nen quick and dirty trick ?


    Schwieger-Eltern sind im Haus und ner....


    Fragt Miru

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • Hi,


    die Info bekommst Du immer, wenn Du die aktuellen Treiber aus dem LinuxTV GIT verwendest.
    Negatives ist mir noch nicht aufgefallen.


    Gruss


    Macavity

    Capulet:
    HW: Dell Dimension 3100, Pentium 4 3GHz, 2GB RAM, 160GB HDD (System), 1TB HDD (Video), 1 x TT S2-1600, 1 x Technisat Skystar HD | SW: Debian 7.4, VDR 2.0.4 (selfcompiled), dummydevice 2.0.0, streamdev-server 0.6.1, NFS-Server


    TiViPi01:
    HW: Raspberry Pi Mod. B Rev. 2, 512MB RAM, 8GB SD-Card, Teko TEK-BERRY.9 Gehäuse, Ednet 85024 USB 2.0 Hub, Digitainer X10 Funk-Fernbedienung | SW: Raspbian 01/2014, VDR 2.0.4 (selfcompiled), rpihddevice 0.0.8, ffmpeg 1.0.8, streamdev-client 0.6.1, NFS-Client

  • Bis dato war mir das so nicht aufgefallen ... wie bekomme ich diesen Treiber wieder raus und den vom yavdr-testing-repo rein ?


    Über Synaptic finde ich den nicht :-(

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • louis ... der Schaden beim letzten Telekom-Thema ging an knapp 5-stellig.


    Und es kam nur ein lächerliche Entschuldigung der DTAG. Aber Du musstest den Schaden ja nicht aus Deiner Porto-Kasse bezahlen.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • Nachdem ich jetzt den Server mal komplett abgeschaltet und danach neugestartet habe, ist nun das Bild auch auf allen Kanälen wieder da.


    BTW.: Ich hatte vergessen zu erwähnen, dass dieses Phänomen nur die SD-Sender betraf ... vomp in Verbindung mit MVP sowie XBMC lt.Sig. ... die freien HD-Sender gingen alle ... EDIT: natürlich nicht auf den MVPs.


    Merkwürdig das sein.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • [...] BTW.: Ich hatte vergessen zu erwähnen, dass dieses Phänomen nur die SD-Sender betraf ... vomp in Verbindung mit MVP sowie XBMC lt.Sig. ... die freien HD-Sender gingen alle ... EDIT: natürlich nicht auf den MVPs. ...


    Fernsehgebühren nicht GEZahlt? :lol2

  • 3PO , war ja klar, dass von Dir kein gescheiter Kommentar kommt.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • BTW.: Am SAT-Empfang kann's eigentlich nicht gelegen haben, weil der Samsung-TV in direkter Verbindung zum Multischalter alles empfangen konnte ... muss also der VDR-Server lt.Sig. gewesen sein.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • 3PO , aber einen gescheiten Ansatz, was dieses Phänomen ausgelöst hat, hast Du auch nicht als Allwissender parat.


    Dafür ich aber ... zumindest einen Ansatz ... Schwiegervater wollte sich gestern Nacht via Videotext (vomp und MVP) die Fußball-Ergebnisse noch mal anschauen ... danach sagt er eben gerade bei mir im HomeOffice, wäre dieses Problem hoch gekommen. Die Logs von gestern Nacht geben aber nix her. Die kamen gegen 24:00 gen Home ... und da war nix bis vorhin zum Abschalten und Neustarten.


    EDIT.: Ich kann jetzt auch den Fehler nicht reproduzieren.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • 3PO , aber einen gescheiten Ansatz, was dieses Phänomen ausgelöst hat, hast Du auch nicht als Allwissender parat. ...


    Ich bin kein "Allwissender", wäre ich das, könnte ich ganz bestimmt an Hand des völlig nutzlosen Schnipsel des Kernellogs, Dir die Ursache für Dein vermeintliches Problem nennen.


    BTW: Du solltest mal "de facto" einen Forenadmin fragen, ob er nicht für Dich eine Sektion "Miru's Mysteries" einrichten kann, denn ich glaube, dass ich nicht der Einzige bin, der Deine Storys liebt. ;)

  • 3PO , ich hab' leider nix in den Logs ... basta.


    Ich setze jetzt den Log-Level hoch und warte darauf, dass das Phänomen wieder kommt.


    De facto konnte ich es jetzt bis dato nicht reproduzieren ... aber sehen konnte ich es heute Mittag.


    Wie gesagt betraf es nur die SD-SAT-Sender.


    EDIT: Nach nochmaligen Durchschauen der bisherigen Logs waren nur die TT-1600 im Spiel ... wie gesagt ohne Fehler-Meldung ... die FF's lt. Sig. VDR-Server wurden nicht angesprungen.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

    The post was edited 1 time, last by Miru ().

  • ... Schwiegervater wollte sich gestern Nacht via Videotext (vomp und MVP) die Fußball-Ergebnisse noch mal anschauen ... danach sagt er eben gerade bei mir im HomeOffice, wäre dieses Problem hoch gekommen. Die Logs von gestern Nacht geben aber nix her. Die kamen gegen 24:00 gen Home ... und da war nix bis vorhin zum Abschalten und Neustarten. ...


    Ich will mich jetzt nicht zu weit aus dem Fenster lehnen, aber ich bin mir doch recht sicher, dass weder das nach Hause kommen der Schwiegereltern zur Geisterstunde, noch das Sichten der Fußballergebnisse via Videotext, in irgendeiner Form etwas mit o.g. Fehler zu tun hat.


    Evtl. solltest Du das Problem mal HIER posten. ;)

  • Also aus meinem letzten Post könnte man ggf. schließen, dass der Videotext Bild/Ton nur für die SD-SAT-Sender auf den TT-1600-ern abgeschossen hat.


    Zurück zur eigentlichen Frage:


    Wie bekomme ich den LinuxTV-Treiber aus'm Kernel raus und einen gescheiten rein ?


    Fragt mit Dank Miru

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • 3PO ... kannst Du nicht lesen ... wenn ich was hätte, würde ich es auch posten.


    Und siehe meinen letzten Post.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • 3PO ,


    und ich habe über die Kombi vomp/MVP bis ca. 23:15 Uhr laut log eine Aufzeichnung im Schlafzimmer einwandfrei geschaut.


    Ich hab' jetzt noch mal bei meinem Schwiegervater hinterfragt, wann und wie dieses Problem auftrat.


    Er hat einfach wie immer alles angeschaltet ... TV/MVP ... Sat1 lief, aber nach dem Umschalten auf Videotext ging quasi nix mehr.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff

  • 3PO ,


    geht doch ... hättest Du doch schon viel früher posten können ... mache ich morgen früh, wenn die zwei- und vierbeinige Horde noch schläft ... z.Z. geht's für heute ja erstmal wieder.

    VDR-Server 2.0.6 yavdr-testing-repo - Kubuntu 12.04 LTS/64 - I-Dual-Core 2,2 GHz, 2 GB RAM, SATA 500GB, via NFS 2,9 TB HW-RAID5 an Sol10Sparc mit ZFS, 1x FF-TT 2.3 modded, 1x FF-TT 1.5, 2x TT-1600, via DLAN AVpro/Coax 4x 2x MVP Ver.D3A - VOMP 0.4.0 mit Media, MVP-Dongle 0.4.0
    Arbeitsplatz: 12.04 LTS/64 2.0.6
    yavdr-testing-repo - I-Dual-Core 2,4 GHz, 4 GB RAM, 2x 1TB, 2x TT-1600
    WAF-VDR-Client: openelec-3.2.4/XBMC-12.2-Frodo/ alternativ yavdr 0.5.0a: PulseEight-USB-CEC-Adapter, ZBOX-HD-ID41: 4GB RAM, 64GB SSD, 16GB Patriot-USB-Stick am Samsung UE37D5700 (gehackt) für TimeShift direkt am TV ohne VDR-Zugriff