Neue Installation - kein DVB Adapter

  • Hallo zusammen


    ich habe einen neuen yaVDR 0.5 aufgesetzt. Hardware wie in "Baustelle" gelistet.


    Nachdem der VDR kein Bild anzeigt, habe ich mit einem zweiten Rechner yaVDR Configuration im Browser geöffnet und mit putty die Logdateien gesichtet.


    Mir sind folgende Dinge aufgefallen:

    • die System Informationen zeigen keinen DVB Adapter an
    • im Syslog wird ein Problem mit NVIDEA angezeigt (s.u.)
    Code
    1. [ 11.128428] NVRM: The NVIDIA GPU 0000:01:00.0 (PCI ID: 10de:1284)
    2. [ 11.128429] NVRM: installed in this system is not supported by the 304.116
    3. [ 11.128430] NVRM: NVIDIA Linux driver release. Please see 'Appendix
    4. [ 11.128431] NVRM: A - Supported NVIDIA GPU Products' in this release's
    5. [ 11.128432] NVRM: README, available on the Linux driver download page
    6. [ 11.128433] NVRM: at www.nvidia.com.
    7. [ 11.128439] nvidia 0000:01:00.0: PCI INT A disabled
    8. [ 11.128446] nvidia: probe of 0000:01:00.0 failed with error -1
    9. [ 11.128467] NVRM: The NVIDIA probe routine failed for 1 device(s).
    10. [ 11.128469] NVRM: None of the NVIDIA graphics adapters were initialized!


    Fangen meine Probleme mit dem fehlenden DVB Adapter an oder ist das NVIDEA Problem die Wurzel?


    Dank und Gruß,
    Klaus

    yaVDR 0.6.1 - Lenovo ThinkCentre A58 - Intel Pentium E5200 - 2 GByte RAM - 2TByte Disk - Gigabyte Geforce GT 630 - L4M-Twin S2 ver. 6.5 DUAL PCIe

  • Am besten erst mal alle Updates einspielen:

    Code
    1. sudo apt-get update
    2. sudo apt-get dist-upgrade


    Die GT630 braucht meines Wissens nach einen neueren Treiber als den 304.116.
    Und die Cine-S2, welche Revision ist es? Eigentlich sollte sie mit Kernel-Treibern laufen, zur Not das media-build-experimental-dkms installieren. Oder einen neueren Kernel (3.8/raring oder 3.11/saucy, Anleitungen findest du hier im Portal).


    Lars.

  • Hallo zusammen,


    die apt-get Befehle hatte ich gleich nach der ersten Anmeldung bereits gemacht. Seit dem habe ich das System mehrfach neu gestartet, das gerade ausgeführte dist-upgrade hat keine Aktualisierung mehr ausgeführt.
    Die Rechnung zur Cine S2 weist folgende Bezeichnung aus: L4M-Twin S2 ver 6.5. Beantwortet das die Frage nach der Revision?


    Ich lese mich mal zum Thema media-build-experimental-dkms ein.


    Grüße, Klaus

    yaVDR 0.6.1 - Lenovo ThinkCentre A58 - Intel Pentium E5200 - 2 GByte RAM - 2TByte Disk - Gigabyte Geforce GT 630 - L4M-Twin S2 ver. 6.5 DUAL PCIe

  • L4M-Twin S2: ja, die 6.5 ist die Revision, einfach mal "sudo apt-get install media-build-experimental-dkms" ausführen, so ein Paket lässt sich zur Not auch einfach wieder deinstallieren.


    Welchen NVidia-Treiber du nehmen solltest, weiß ich nicht genau, aber da gibt's hier auch Beiträge speziell zu der GT630.


    Lars.

  • Welchen NVidia-Treiber du nehmen solltest, weiß ich nicht genau, aber da gibt's hier auch Beiträge speziell zu der GT630.

    Mindestens 319.2x, aber der ist ja gar nimmer im Ubuntu Repository, daher:


    Code
    1. #/> sudo apt-get update#/> sudo apt-get install nvidia-331 nvidia-settings-331


    Regards
    fnu

    HowTo: APT pinning

  • Hallo zusammen,


    mini73 : nach "sudo apt-get install media-build-experimental-dkms" werden die DVB Adapter gelistet.


    fnu : "sudo apt-get install nvidia-331 nvidia-settings-331" geht nicht, weil die settings nicht gefunden werden. Darauf hin habe ich nvidia-331 alleine installiert (die werden gefunden). Nach einem Reboot wird im syslog immer noch die nicht funktionierende Treiberversion 304.116 angezeigt.
    Wo bekomme ich die "nvidia-settings-331" her?


    In einem anderen Thread wurden die alten Treiber mit "apt-get apt-get remove --purge nvidia-*" gelöscht. Ist das hilfreich?


    Grüße, Klaus

    yaVDR 0.6.1 - Lenovo ThinkCentre A58 - Intel Pentium E5200 - 2 GByte RAM - 2TByte Disk - Gigabyte Geforce GT 630 - L4M-Twin S2 ver. 6.5 DUAL PCIe

  • Hallo zusammen,


    ich habe die installierten nvidea Pakete deinstalliert und danach mit "sudo apt-get install nvidia-331" die neuen Treiber noch mal installiert. Und Ja: Jetzt habe ich zum ersten mal ein Bild auf dem Fernseher. Hurra!!!!!!!


    Soweit die guten Nachrichten. In syslog werden aber immer noch Probleme mit den nvidea Treibern angezeigt. Weil ich jetzt einen dringenden Termin mit dem Barkeeper meiner Wahl habe, werde ich mich darum später kümmern.


    Erst mal vielen Dank an Alle!


    Grüße, Klaus

    yaVDR 0.6.1 - Lenovo ThinkCentre A58 - Intel Pentium E5200 - 2 GByte RAM - 2TByte Disk - Gigabyte Geforce GT 630 - L4M-Twin S2 ver. 6.5 DUAL PCIe

  • Wo bekomme ich die "nvidia-settings-331" her?

    Öh, ja mein Fehler, unter trusty heißt das Paket so, unter Precise haben sie es hinter "nvidia-settings-319" versteckt ... ^^


    Code
    1. #/> sudo apt-get install nvidia-319 nvidia-settings-319


    bingt die richtigen Pakete, Nvidia 331.20 ... nur, um alle Klarheiten zu beseitigen ... ;D


    Regards
    fnu

    HowTo: APT pinning