tvm2xmltv keine neuen Daten ?

  • das heißt mit der Version vom 19.03.14 geht alles wieder?

    Jein, es geht wieder etwas, aber eben geändert und es scheint als ob das alles noch nicht so vollständig ist wie gewohnt.


    Mich grämt es nicht erstmal auch das epgdata Abo gekauft zu haben, da kann ich in Ruhe gucken was geht und evtl. gibt es endlich auch was bezahlbares und vorallem legales von tvm ...


    Ich habe deb VDR 2.0.2 unter Ubuntu 12.04 laufen.

    Der Grabber ist nicht so groß abhängig vom VDR, muß auch nicht neu gebaut werden, aber ob amd64 oder i386 solltest schon selbst wissen ...


    Ich habe dezent die xmltv2vdr Version 0.2.0pre installiert. Ist es empfehlenswert die Version aus dem git zu installieren?

    pre ist vmtl. auch git, also ja, nimm die letzte Version, aber die mußt Du lokal neu bauen, wenn Du das aus meinem PPA nimmst ...


    Regards
    fnu

    HowTo: APT pinning

  • evtl. gibt es endlich auch was bezahlbares und vorallem legales von tvm ...


    find ich auch aber was lässt ich zu dieser Vermutung kommen?


    Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • find ich auch aber was lässt ich zu dieser Vermutung kommen?

    Keine Vermutung, die Hoffnung stirbt zuletzt ... ^^


    Regards
    fnu

    HowTo: APT pinning

  • Ich hab gerade mal das aktuelle tvm2xmltv installiert, und auf den ersten blick macht es einen super Eindruck. Scheinbar fehlen noch ein paar Sender, aber ansonsten sehe ich keinen Unterschied zu vorher.


    Danke!!

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • Sagt mal, habt Ihr bei xmltv2vdr mit epgdata auch solche Fehlermeldungen:



    Bei Einsatz von tvm2xmltv sieht das so aus bei mir aus:



    Was ist da los?

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • rkp


    Laß mal die xmltv2vdr DB komplett neu aufbauen:


    Code
    1. #/> svdrpsend plug xmltv2vdr deld


    Bzw. aus dem yaVDR OSD, Befehle ...


    Oder hast Du das beim Wechsel von einem Grabber auf den anderen gemacht ... ?


    Regards
    fnu

    HowTo: APT pinning

  • Hallo rkp,


    die "failed to find"-Ausgaben sind normal. Das bedeutet das die Folgen in der jeweiligen Epliste nicht gefunden wurden. Abhilfe: Entweder ignorieren oder Epliste anpassen.


    Bei den anderen Fehlern sieht es so aus als ob schon andere EPG-Daten vorhanden sind. Dann werden keine anderen hinzugefügt:

    Code
    1. ERROR cannot add 'Evan Allmächtig'@Mär 29 22:05-Mär 29 22:05
    2. ERROR found 'ZIB Flash mit Bundesliga'@Mär 29 21:54-Mär 29 22:09


    Hier kann 'Evan Allmächtig' nicht hinzugefügt werden, weil schon 'ZIB Flash mit Bundesliga' eingetragen ist...


    Gruß


    Joe_D

  • Ok, nachdem ich


    svdrpsend plug xmltv2vdr deld


    gemacht habe bekomme ich bei tvm2xmltv nur noch Meldungen wie


    Mar 29 20:51:30 ubuntu vdr: [6189] xmltv2vdr: failed to find 'S03E04' for 'Homeland' in eplists


    Aber das verstehe ich jetzt und ist damit erledigt.


    Vielen Dank Euch beiden.


    Ich werde das Ganze gleich noch mal mit epgdata testen.


    Grüße


    rkp

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX

  • Joe_D war auch fleißig, gab wohl ein Problem mit der Uhrzeitumstellung bei tvm2xmltv, das aktualisierte Paket baut grad ...


    Regards
    fnu

    HowTo: APT pinning

  • Joe_D war auch fleißig, gab wohl ein Problem mit der Uhrzeitumstellung bei tvm2xmltv, das aktualisierte Paket baut grad ...


    Hallo fnu, wie komme ich an das aktualisierte Paket? Bei mir schlägt die Sommerzeit auch zu :-( ansonsten klappt das schon sehr gut mit tvm2xmltv und xmltv2vdr.

  • Hi,


    Hallo fnu, wie komme ich an das aktualisierte Paket? Bei mir schlägt die Sommerzeit auch zu :-( ansonsten klappt das schon sehr gut mit tvm2xmltv und xmltv2vdr.


    am einfachsten Joe_D eine private Message senden und drum bitten.


    Ciao.
    Michael.

  • Hallo fnu, wie komme ich an das aktualisierte Paket? Bei mir schlägt die Sommerzeit auch zu :-( ansonsten klappt das schon sehr gut mit tvm2xmltv und xmltv2vdr.

    Wurde zwar weiter oben schonmal beantwortet und Nutzer erzählen mir, das wäre einer der ersten Punkte wenn man Google benutzt, aber hier klicken.


    Ubuntu/Debian Paket, muß in der Regel nicht neu gebaut werden, wenn man den VDR auf eTobi basierten Paketen nutzt. Selbstverständlich findet sich dort auch die Upstream/Vanilla Source ...


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • Ok, war ich wohl zu blöd :O - ich fand nur die 0.1.9, aber danke für die PN
    Die Zeiten stimmen jetzt 8) Eine Frage hätt ich aber noch (Da hilft wohl kein Google). Wie kann ich die in /var/lib/epgsources/tvm2xmltv-img heruntergeladenen Bilder im Graphtftng nutzen.Dort wird die {eventID}.jpg benutzt.
    Die Bilder haben jetzt nicht mehr wie beim tvm2vdr plug die Event ID als Namen sondern den EPG Namen ?!
    Ist das noch Baustelle, oder fehlt mir da was an Info's


    Danke schonmal


    machtnix

  • Hi,


    die Images liegen in "/var/cache/vdr/epgimages" mit der richtigen Syntax. ..leider sind es nicht mehr soviele Images wie vorher.


    Gruss
    Wolfgang

  • Ich habe ja den Grabber xmltv2vdr-grabber-tvm2xmltv Version 0.1.9-0 installiert. Seit der Zeitumstellung stehen jetzt in der EPG die falschen Zeiten. Ein Film der um 20:15 beginnt, startet laut EPG um 21:15 Uhr. Hat jemand einen Tip, wie das korrigiert werden könnte?


    Danke
    Gerd

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • Quote

    Hat jemand einen Tip, wie das korrigiert werden könnte?


    Ein paar Beiträge aus diesem thread lesen.


    Gesendet von meinem GT-I9100 mit Tapatalk 2

    VDR1: RPI3, DVB-Sky S960, VDR 2.20, Raspbian Jessie, Onkyo AV Receiver, Panasonic Plasma.
    VDR2: RPI1, DVB-Sky S960, VDR 2.32, Raspbian Jessie, Grundig LCD.
    VDR3: RPI2, DVB-Sky S960, VDR 2.20, Raspbian Jessie, 55´er Grundig Röhre

  • sorry, hab ich überlesen!
    Danke

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • Sagt mal, habt Ihr bei tvm2xmltv auch seit einigen Tagen das Problem, dass bei manchen Sendern die EPG-Zeit völlig daneben ist? Bei Pro7Maxx z.B. hatte ich eben um 23:00 Programmanzeigen von 09:00. Und das passiert bei mehreren Sendern.


    Passiert das bei epgdate im Moment auch? Oder hat es damit gar nichts zu tun?

    Silverstone LC 16-MR, P5N7A-VM , Cine S2 Dual DVB-S2 V5.5, E5200, 64 GB Crucial CT064M4, 2 TB WD 20EARX