[epgd & epg2vdr] how to

  • Jetzt mal blöd gefragt:
    wird durch die Splittung in mehrere Files irgendwas besser/schneller???
    Rentiert sich der Aufwand (und die Gefahr nochmal 6 GB laden zu müssen)?


    Klar, es muss dann nicht mehr ein Monsterfile durchsucht werden; andererseits muss auch nur eine Datei geöffnet werden (File-IO).
    Oder sehe ich da was falsch?

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Quote

    So, ich hoffe mal, dass ich das "dippes gerecht" erklärt habe.


    Damit hab ich es auch geschafft :] Danke!
    Bei mir bleibt unter /root eine 4 GB dump.sql "übrig" . Kann ich die gefahrlos löschen ?


    marpiet



    HDVDR: yavdr-0.6.0-stable: Intel G2120,Intel DH 77EB mit CIR, Co-Haus CIR, 64 GB SSD, 3 TB WD Red, Cine S2 V6.5 + Duoflex S2 an Centauri Multiswitch,
    Zotac Nvidia GT 630

    :prost2


  • Danke für die Anleitung.



    Was mir aber noch nicht wirklich klar ist ist das Verhalten bei Änderungen in der channelmap.conf.


    Angenommen ich möchte hier einen neuen Kanal hinzufügen oder eine fehlerhafte Zuordnung korrigieren.


    Wie kann ich danach eine Aktualisierung anstarten? Oder muss ich einfach die in der epgd.conf angegebene Zeit warten?


    Wenn ich epgd neu starte und anschließend das epg von epg2vdr neu aufbauen lasse reicht das auf alle Fälle nicht aus. Bei einer Änderung ist der entsprechende Kanal dann erst mal ohne EPG.

    WZ: yaVDR (0.5): Gigabyte GA-MA78GM-S2H / AMD 240e / LianLi PC-C50B / atric & Harmony 650 / 2GB G.Skill 800 / 2x TT S2-1600 1x TT S2-3600 / 60GB OCZ Vertex2 / Gainward G210 passiv
    AZ: yaVDR (0.5): PoV 330-1 (Atom/ION) / MS-Tech MC-1200/ 2GB Kingston VR 800 / TT S2-1600 / OCZ SSD Onyx 32GB / atric & Harmony 600
    EZ: Raspberry Pi - OpenElec
    HL: GA-MA78GM-S2H / AMD 5050e (@1.1V) / 2x DVBSky S952 Dual / 64 GB SanDisk SDSSDP-064G-G25 / 4 GB RAM / BQT E9
    NAS: Synology DS-1511+ (DSM 4.2) / 5x2TB Samsung F4 / Raid 5 / Smargo / Oscam / APC Back-Ups cs 350

  • Ich glaube man kann den Scan für den gewünschten Sender direkt im OSD anstossen, wenn man das epg2vdr Plugin ins OSD-Menü lässt.

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Guten Morgen,


    seit gestern habe ich dieses Problem:


    Nachdem ich ein update per dist-upgrade eingespielt hatte, kam der epgd nicht mehr hoch. Daraufhin habe ich den daemon
    aus dem git gezogen und kompiliert. Ergebnis siehe oben.


    Meine Datenbanken sehen so aus:


    Wie kann ich hier ansetzen ?


    Gruß Imsadi

    VDR: E-Q5I Gehäuse, Zotac Ion, mit YaUsbIR Einschalter, Easyvdr 3.0, TBS5990
    VDR2: Asrock Q1900-ITX, DD-Octopus, DD-Duoflex S2, Easyvdr 3.5

  • was kommt damit:


    Code
    mysql -u epg2vdr -pepg -Depg2vdr -e "select uuid, name, ip, state, master from vdrs;"


    Jörg

  • dieses hier:

    Code
    joerg@yavdr:~$ mysql -u epg2vdr -pepg -Depg2vdr -e "select uuid, name, ip, state, master from vdrs;"
    +--------------------------------------+------+------+----------+--------+
    | uuid                             	| name | ip   | state	| master |
    +--------------------------------------+------+------+----------+--------+
    | BB3A753A-BDE3-4046-ACF0-74D7DA986A94 | NULL | NULL | detached | n  	|
    +--------------------------------------+------+------+----------+--------+
    joerg@yavdr:~$

    VDR: E-Q5I Gehäuse, Zotac Ion, mit YaUsbIR Einschalter, Easyvdr 3.0, TBS5990
    VDR2: Asrock Q1900-ITX, DD-Octopus, DD-Duoflex S2, Easyvdr 3.5

  • Danke, hat sich erledigt.


    Habe mysql-server und mysql-common neu installiert und eine frische epgd.conf ebenfalls.


    Dann habe ich meinen epgdata.pin manuell neu eingegeben und danach hat es funktioniert. :tup

    VDR: E-Q5I Gehäuse, Zotac Ion, mit YaUsbIR Einschalter, Easyvdr 3.0, TBS5990
    VDR2: Asrock Q1900-ITX, DD-Octopus, DD-Duoflex S2, Easyvdr 3.5

  • okay prima, der Tabelle nach zu urteilen lief der epgd nicht oder konnte sich zumindet nicht mit der Datenbank verbinden


    Grüße Jörg

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!