{Version 1.94.3A} BM2LTS-Image mit eHD-Karte, DVB-Karten, NetCeiver, Reelbox etc...

  • Hi,


    dann nutze mal den NetClient ohne Multiroom dann solltest Du ein Bild erhalten.


    Multiroom wird wohl nur mit der aktullen Version von BM2LTS auf der AVG laufen.
    z.B. mit der v2.89 develop Version oder demnächst die v2.80 stable


    Grüße
    cinfo

    (VDR) NUC10i3FNK * BM2LTS * Octopus NET S2 Max * Reel NetCeiver * (Sound) Cinebar Lux Set * (UHD-Player) LG UP970 * (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

    The post was edited 1 time, last by cinfo ().

  • d.h. Konfiguration des Clients als Einzelgerät?


    Bisher hatte es irgendwie immer funktioniert, wenn auch nicht besonders stabil.


    Ist den kein Mischbetrieb zwischen BM2LTS und Reel Netclients mit der Version 1.94 möglich?

  • Hi,


    Quote

    Bisher hatte es irgendwie immer funktioniert, wenn auch nicht besonders stabil.

    da sich an der Version 1.94 nichts geändert hat --> dann kann also nur das Problem am Umfeld der AVG bzw. NC liegen.


    Wir haben den Multiroombetrieb aktuell nur in den oben beschriebenen Versionen überarbeitet, dort nutzen auch einige den Multiroom mit einem NC1 & 2


    Quote

    Ist den kein Mischbetrieb zwischen BM2LTS und Reel Netclients mit der Version 1.94 möglich?

    Da aktive keiner von uns diese Version mehr nutzt ist es schwierg hier aus
    der Ferne einen Rat zu geben ob das Problem bei der AVG oder Netclient liegt.


    Grüße
    cinfo

    (VDR) NUC10i3FNK * BM2LTS * Octopus NET S2 Max * Reel NetCeiver * (Sound) Cinebar Lux Set * (UHD-Player) LG UP970 * (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

    The post was edited 1 time, last by cinfo ().

  • Multiroom ist für diese Funktion gar nicht notwendig...


    Bei mir mit vier Geräten ist Multiroom immer aus,ich verzichte einfach auf die zentrale Timerverwaltung und gebe meine Timer einfach am Hauptgerät ein.


    Die Anzahl verfügbarer Tuner kann auch bei ausgeschaltetem Multiroom in jedem einzelnen Gerät eingestellt werden.


    Ist dein Netceiver intern in der AVG oder arbeitest Du mit externem Netceiver ?


    Wenn der Netceiver intern in der AVG ist und du nur mit einem Kabel zum Switch gehst, dann muß die Netzwerkbrücke in der AVG eingeschaltet sein sonst gehen die Netceiversignale nicht raus.


    Zum Testen kannst Duz evtl. mal den Netceiver der AVG mal direkt an den Switch stecken?


    MfG




    maier2505

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6

  • Der Netceiver ist intern und die Brücke ist auch eingeschaltet.


    Es hat auch alles funktioniert bis sich das Image des Clients verabschiedet hat.


    Ich werde noch mal etwas testen und die nächsten Tage den Client hat einer Original-Image-Avantgarde testen um das Problem etwas einzugrenzen.


    Als letzte Lösung wäre nur noch der Umstieg auf die neue Software (hatte ich bis jetzt herausgezögert, da ich dann den Platteninhalt Zwischenlager muss... Mal schauen.


    Vielen Dank für Eure Unterstützung.

  • Wenn Multiroom aus ist, ( das würde ich beim testen als erstes machen...) und du dann kein Bild auf dem Netceiver hast,


    dann liegt das auf keinem Fall an irgendwelchen Inkompatibilitäten.


    Die IPv6 Netceiversignale sind über alle Images die gleichen...


    Bei mir läuft von unterschiedlichen BM2LTS Varianten auf den AVGs und einer AVGIII mit gezwungenermassen alter Reelsoftware alles miteinander.


    Da tippe ich eher auf Konfigurationsprobleme mit dem Netclient der neu installiert wurde (hat der sicher die richtige VLAN ID auch abgespeichert ?, steht der auch auf dem richtigen Modus, nicht streaming modus ?)


    Irgendein Port des Netclients oder der AVG am Switch gewechselt ?


    Wenn der NCL im selben VLAN ist wie die AVG und diese beide das richtig eingestellt haben, dann muß LiveTV gehen.


    Da gibt es keine Kompatibilitätsprobleme unter den verschiedenen Softwareversionen.


    Mit der zentralen Timerverwaltung unter Multiroom mag das anders sein...

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6