yavdr64 0.5.0a & TT S2-6400 Neuinstallation: Lediglich Kommandozeile...

  • Hi Cracks,


    nachdem yaVDR64 0.4.0 ja nicht mehr wirklich supported wird (Ubuntus old-releases funktionieren auch nicht wirklich), wollte ich mal den yaVDR64 0.5.0 installieren. Die Installation ist einwandfrei durchgelaufen, aber leider kommt lediglich eine Kommandozeile zum Vorschein. Es scheint die Firmware für die TT S2-6400 und alles weitere zu fehlen.


    Irgendwelche Ideen, wie ich weiter kommen kann? Ist für Euch bestimmt nur ein kleiner Snip, für mich dann ein großer Wurf...!


    Das Thema scheint in diesem Forum bislang niemand aufgeworfen zu haben.


    Wie gesagt, auf der Maschine läuft yaVDR64 0.4.0, davor yaVDR64 0.3.0, davor mehrere c't-VDRs, seit vielen Jahren einwandfrei (na ja, die Hardware ist immer mal ein wenig angepasst worden)...

    MFG Mic


    VDR-Server: yaVDR64 0.5; ASUS M3N78EM; AMD Athlon 5050e; 4GB; 2x2TB&1,5TB; TTS2-6400
    VDR-Client: OpenElec 6.0.3, RasPi2B

  • aber leider kommt lediglich eine Kommandozeile zum Vorschein.


    Naja wenn jemand eine FF-HD Karte verbaut gehen wir davon aus, dass er die auch zur Ausgabe nutzen will und starten keinen X-Server auf der Grafikkarte. Falls nicht, kann man im Webfrontend auf ein anderes Ausgabegerät wechseln. Kommt denn vom HDMI-Ausgang der TT S2-6400 was?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo seahawk,


    nein, auch keine Ausgabe auf dem HDMI-Ausgang der TT S2-6400.
    Wie gesagt, es wird ja keine Firmware installiert...
    Das Webfrontend funktioniert auch nicht.

    MFG Mic


    VDR-Server: yaVDR64 0.5; ASUS M3N78EM; AMD Athlon 5050e; 4GB; 2x2TB&1,5TB; TTS2-6400
    VDR-Client: OpenElec 6.0.3, RasPi2B

  • Das Webfrontend funktioniert auch nicht.


    Wie hast du das ganze installiert? Sicher, dass der Installer mit dem Preseed für yaVDR ausgeführt wurde?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi seahawk,


    was kann man da falsch machen?
    ISO 0.5.0, 0.5.0.a, 0.5.0ahybrid (alle 3 ausprobiert, überall das Gleiche) downgeloaded,
    mit UNETBOOTIN (Windows) auf Stick gezogen,
    gebootet,
    ca. 20 Fragen beantwortet,
    ca. 45 Minuten gewartet,
    dann Reboot
    und ... ? Kommandozeile!
    Kein XBMC, kein Signal auf der TT, kein Webfrontend. Wie damals mit der Slackware 0.99.


    Mit welchem Befehl kann man das Preseed nachträglich anstubsen? Das wäre es doch, oder?

    MFG Mic


    VDR-Server: yaVDR64 0.5; ASUS M3N78EM; AMD Athlon 5050e; 4GB; 2x2TB&1,5TB; TTS2-6400
    VDR-Client: OpenElec 6.0.3, RasPi2B

  • was kann man da falsch machen?
    dann Reboot


    Hast du oder der Installer den reboot gemacht?


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo Gerald,
    Hallo Seahawk,


    ich verneige mich vor den Gurus und Eurer Arbeit! Und jetzt binnen kurzer Augenblicke gleich mehrere Antworten!
    Seit vielen Jahren werde ich für den VDR beneidet. Zum Glück hat mich noch niemand gebeten, Ihnen einen VDR aufzusetzen... Auch meine Kinder und meine Frau, Verwandte, Bekannte sind begeistert, wegen der tollen Möglichkeiten.


    Zurück zur Frage: Der Installer hat den Reboot gemacht. Sinngemäß: Er hat aufgeräumt, man sollte die CD entfernen (das Ganze geht ja über das Bootmenu des ASUS Boards...) und es wurde vollautomatisch neugestartet.

    MFG Mic


    VDR-Server: yaVDR64 0.5; ASUS M3N78EM; AMD Athlon 5050e; 4GB; 2x2TB&1,5TB; TTS2-6400
    VDR-Client: OpenElec 6.0.3, RasPi2B

  • Tja, keine Ahnung. Aktuell haben wir kein aktives Team-Mitglied mit einer S2-6400. War eh nie unsere Traum-Hardware. Passt überhaupt nicht in unser Konzept, aber es gibt ja Alternativen. Einige VDR-Distributionen empfangen ja den S2-6400-Anwender mit offenen Armen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Falls du die von unetbootin erstellten Dateien auf dem USB-Stick noch nicht überschrieben hast - wie sieht da die syslinux.cfg aus?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo seahawk,


    Stick lebt noch, siehe Anhang.


    gda : Ich hatte mir in der Tat schon mal andere Distris angeschaut, aber sie behagten mir irgendwie nicht... Eure fand ich ganz schön. Aber gut, wenn Ihr mich loswerden wollt...

    Files

    MFG Mic


    VDR-Server: yaVDR64 0.5; ASUS M3N78EM; AMD Athlon 5050e; 4GB; 2x2TB&1,5TB; TTS2-6400
    VDR-Client: OpenElec 6.0.3, RasPi2B

  • Und du hattest den Eintrag "Install yet another VDR 0.5.0a" gewählt?

    Code
    1. label ubnentry6
    2. menu label ^Install yet another VDR 0.5.0a
    3. kernel /install/vmlinuz
    4. append initrd=/install/initrd.gz file=/cdrom/preseed/yavdr.seed localechooser/translation/warn-light=true localechooser/translation/warn-severe=true quiet --


    Laut dem UbuntuUsers-Wiki muss man bei einer Alternate-CD (darauf basiert das Installations-Image für yaVDR) noch Anpassungen vornehmen, damit sie richtig funktioniert: http://wiki.ubuntuusers.de/UNe…syslinux-cfg-Alternate-CD
    Also wäre das vermutlich eher sowas:

    Code
    1. default vesamenu.c32
    2. prompt 0
    3. menu title UNetbootin
    4. timeout 100
    5. label unetbootindefault
    6. menu label ^Install yet another VDR 0.5.0a
    7. kernel /ubnkern noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/yavdr.seed
    8. append initrd=/ubninit vga=normal quiet --


    Ich würde aber einfach ein Tool verwenden das da nicht eine zusätzliche Fehlerquelle durch Veränderungen an den Start-Optionen durch ein eigenes Boot-Menü einbaut.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo Seahawk,


    brilliant!
    In meiner Unwissenheit hab da natürlich (und das drei Mal) auf nichts geachtet. Werde es bald möglich ausprobieren und gebe auf jeden Fall Feedback.


    Vielen Dank für die schnelle und kompetente Hilfe.



    Bis dann und schönen Abend.

    MFG Mic


    VDR-Server: yaVDR64 0.5; ASUS M3N78EM; AMD Athlon 5050e; 4GB; 2x2TB&1,5TB; TTS2-6400
    VDR-Client: OpenElec 6.0.3, RasPi2B


  • Kein XBMC, kein Signal auf der TT, kein Webfrontend. Wie damals mit der Slackware 0.99.

    Kein XBMC ist aber mit einer TT-S2 6400 normal. Das Webfrontend funktioniert aber im Normalfall. Mit dem signal ist das so eine Sache, die channels.conf des YaVDR beinhaltet nach der Installation lediglich 3 IPTV Programme welche nicht mehr funktionieren, hier muss man entweder per Webfrontend oder bei gestopptem vdr die channels.conf bearbeiten.


    Ich habe einige TT S2-6400 mit YaVDR 0.5a am laufen und noch nie Probleme gehabt.
    Es gibt aber einiges zu bedenken:

    • X-Window Applikationen wie XBMC, Firefox usw. funktionieren mit der TT S2-6400 als Ausgabe Device nicht.
    • Ist eine Nvidia Grafikkarte zusätzlich im Computer verbaut wird dennoch das dvbhddevice als Frontend verwendet, d.h. wenn man softhddevice nutzen möchte muss man im Webfrontend dies ersteinmal umstellen.
    • Video Plugins wie vdr-plugin-mplayer funktionieren nicht mit der TT S2-6400.

    Gruß
    Frodo

  • Hallo Cracks,


    anbei das versprochene Feedback:
    Ihr habt es sicherlich erwartet: Ich habe dann man sicherheitshalber - ganz klassisch - die ISO auf eine CD gebrannt und es hat natürlich alles einwandfrei funktioniert. Hat allerdings 2 Stunden gebraucht, ca. eine Stunde für die Files und eine Stunde für die Kompilierung DKMS.


    Nochmals vielen Dank d:-o !

    MFG Mic


    VDR-Server: yaVDR64 0.5; ASUS M3N78EM; AMD Athlon 5050e; 4GB; 2x2TB&1,5TB; TTS2-6400
    VDR-Client: OpenElec 6.0.3, RasPi2B