Start Problem vdr-frontend mit xineliboutput

  • Sorry für die späte Antwort. Hier mal die Logs.
    Die Logs vom fronted bekomm ich nicht hoch, sind zu groß!
    Weisst du was genau für Zeilen relevant wären?


    Danke schonmal

  • Die Logs vom fronted bekomm ich nicht hoch, sind zu groß!


    Dann nimm doch einfach pastebinit wie oben verlinkt. Die Schnipsel nützen mir so leider nichts.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • konnte das helfen?

    Media-PC: Mystique SaTiX-S2 Sky Xpress :: Gigabyte GA-Z68MA-D2H-B3 :: Intel Core i3 2120T 2x 2.60GHz :: Intel 3000 onboard :: OCZ Vertex 60 GB SSD :: Antec VERIS EZ IR-RECEIVER + Logitech Harmony 300 :: yavdr 0.5a

  • Leider sehe ich da nichts relevantes (und du postest unentwegt die /etc/init/vdr-frontend.conf statt der /var/log/upstart/vdr-frontend.log).


    Nimm einfach eine passende nVidia-Karte, wenn du yaVDR nutzen willst oder nutze eine andere Distribution, die sich nicht auf nVidia-Karten und VDPAU eingeschossen hat oder stell dir das System selbst zusammen und schau dass du die Unterstützung für die Intel-Grafik in deine Kompilate und Konfigurationsdateien reinbringst (bis auf fnu hat glaube ich niemand im yaVDR-Team mit Intel-Grafik getestet und das ganze ist soweit ich das am Rande mitbekommen habe unter Ubuntu Precise immer noch eine ziemliche Bastelarbeit).

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!