[Announce] VDR developer version 2.1.2 (updated)


  • Update:



    Danke an Klaus und alle anderen Beitragenden für die neue Version und die Mühen!


    Eine Cutter-Queue, ich sag nur ... :wow ... :tup


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 6 times, last by fnu ().

  • Cool danke


    Wird damit etwa extrecmenu überflüssig?

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Wird damit etwa extrecmenu überflüssig?

    Keine Ahnung warum man jetzt fast das gleiche aus einem Post davor nochmal quoten muß ...


    Aber ja so verstehe ich das, wie im Prinzip auch einiges aus vasarajanauloja.


    Regards
    fnu

    HowTo: APT pinning

  • Keine Ahnung warum man jetzt fast das gleiche aus einem Post davor nochmal quoten muß ...


    Aber ja so verstehe ich das, wie im Prinzip auch einiges aus vasarajanauloja.


    Regards
    fnu


    Einfach, damit du dich darüber echauffieren kannst. :D

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • kls : Hast du die APIVERSION absichtlich nicht hochgezählt?


    Ich frage deshalb, weil sich epgsearch jetzt wegen undefinierten Symbolen beschwert.

    Code
    1. undefined symbol: VideoDirectory


    Edit: Das live-Plugin und xmltv2vdr mögen auch nicht mehr.


    Das sieht für mich ganz eindeutig nach einer API Änderung aus...


  • O shit, das habe ich vergessen!
    Aber nu ist's auch schon zu spät...


    Klaus

  • Hm, bei mir geht noch nicht. Hab die aktuelle Version vom FTP.


    4725e9cb26fea8fa3682dd30f5594a50 vdr-2.1.2.tar.bz2


    Quote

    *** failed plugins: epgsearch live streamdev vnsiserver xvdr

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Nur durch das Ändern der APIVERSION kompilieren inkompatible Plugins noch lange nicht.


    Ich bin aber gerade dran, die entsprechenden Patches zu erstellen.


    OK, dann neuer Thread.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Auch von mir Danke für die neue Version.


    Quote

    Endlich eine Editing Funktion!

    So ist es :]


    Was die plugins angeht, es läuft fast alles durch was ich so brauche.
    Dank Copperhead habe ich das mp3 plugin selbst anpassen können. (evtl. kann Copperhead den Patch mit aufnehmen)


    Was nicht geht ist das dynamite plugin, der beiliegende Patch für den VDR 2.0.0 produziert rejects.
    Bekomme es nicht hin, evtl. kann jemand mal einen Blick draufwerfen

    VDR 1 (SD) : ASRock A330 GC, 1 GB RAM, TT- FF Karte rev. 2.3, 7'' TFT, Lirc X10 - Selbstbau Gehäuse - Suse 11.3 (64) vdr-1.7.10 diverse Plugins
    VDR 2 (HD) : MSI G41M-P25, 2 GB RAM, E6700 2x3.20GHz, Gainward GT220, 2TB HD, Lirc X10, TT S2-3600 USB, TT S2-1600, - Suse 11.3 (64) NvidiaTreiber 260.19 vdr-1.7.18 - xineliboutplugin 1.0.90 cvs, xine-lib 1.1.90 , s2-liplianin DVB Treiber

  • Epgsearch kompiliert bei mir nicht - trotz Patch von Copperhead:


    Programmierer müsste man sein :D