Alte VDR Aufnahmen mit VDR 1.7 abspielproblem?

  • Hallo,


    ich habe einen neuen VDR zusammengestellt und alles läuft wie von mir gewünscht.
    Die Fernbedienung läuft überall korrekt nur eben bei den alten Aufnahmen nicht :(


    Ich kann meine alten VDR 1.6 Aufnahmen starten und stoppen und mehr auch nicht.
    Die Tasten zum Vorlauf oder Rücklauf und andere funktionieren nicht bzw sind nicht benutzbar.
    Überall kann ich die Gesamtlaufzeit anzeigen lassen, bei avi's und sogar beim abspielen von
    meinen iso Filmen.


    Hat der VDR 1.7 mit 1.6er Aufnahmen Probleme oder kann der Fehler an meinem VDR liegen?


    Grüsse
    Freeuse

  • Moin!


    Eigentlich hat er keine Probleme, aber im Zweifel würde ich mal die index-Datei löschen und neu erstellen lassen (passiert automatisch beim Abspielen).
    Bevor du dann aber spulst, musst du evtl. warten, bis sie fertig generiert wurde.


    Steht sonst irgendwas im Log?


    Lars.

  • aber im Zweifel würde ich mal die index-Datei löschen und neu erstellen lassen (passiert automatisch beim Abspielen).

    Bin mir gar nicht sicher ob er das für PES Aufnahmecontainer tatsächlich automatisch macht, ich meine nur bei TS Containern und glaube da braucht's immer noch "genindex" ...


    Regards
    fnu

    HowTo: APT pinning

  • Moin!


    Ja, scheint so zu sein:
    Ausschnitt aus recording.c:

    Code
    1. // Index file doesn't exist, so try to regenerate it:
    2. if (!isPesRecording) { // sorry, can only do this for TS recordings
    3. resumeFile.Delete(); // just in case
    4. indexFileGenerator = new cIndexFileGenerator(FileName);


    Lars.

  • Aaalso ich habe mal vdr --genindex /pfad/zurAufnahme/xxx.xxx.x.xx.rec/ gemacht
    und nun kommt folgende Meldung: is not a TS recording :(


    In den Aufnahme Ordner gibt es keinerlei index.vdr Dateien. Die hat der VDR wohl in /video.00
    gespeichert, die Aufnahmen waren in /video.01


    Da /video.01 auf einer NAS liegt sind mir die Aufnahmen erhalten geblieben, hal ohne index.vdr's


    Gruss
    Freeuse

  • Es gibt noch nen genindex Kommandozeilen Tool. Was setzt du denn für ein Linux ein? Evtl. bekommst du es ja über die Paketverwaltung?


    cu


    Gesendet von meinem ALCATEL ONE TOUCH 997D mit Tapatalk 2

  • Ansonsten auch noch hier zu finden bzw. unten in den Links:


    http://www.vdr-wiki.de/wiki/index.php/Genindex

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Eingesetzte Distribution = Debian Wheezy.


    Habe nun ein fertiges lubuntu Paket gefunden, wwelches unter Wheezy läuft.
    Compilieren mag ich einfach nicht mehr.


    Hatte es mal mit ProjectX versucht, dauert aber einfach viel zu lange.


    Genidex funktioniert astrein.


    Gruss
    Freeuse