vdrseriestimer erzeugt Speicherort falsch

  • Hi,


    ich habe ein Problem mit dem VDRseriestimer. Und zwar ist der erzeugte Pfad nicht wie erwartet. Das gilt für alle vdrseriestimer. Der Pfad lautet bspw. "Datei <Flashpoint.de> ähnelt dem Titel <Flashpoint.de> mit einem Abstand von 0 (max 3),verwende Datei </var/cache/eplists/episodes/Flashpoint.episodes>Hash %Config:-------------Bugfixes => noBugfixesCode => noCategory¹²³ ="


    im log steht: executing command 'vdrseriestimer --title 'Flashpoint' --subtitle 'Zum Schutz des Bösen' --date '01.08.13' --time '02:35' --channel 9 --timet '1375317300' '


    gebe ich manuell an der Konsole "vdrseriestimer --title 'Flashpoint' --subtitle 'Zum Schutz des Bösen' --date '01.08.13' --time '02:35' --channel 9 --timet '1375317300" ein, erhalte ich:



    Ist das problem bekannt? Was läuft da schief?

    Server: Hardware: Intel DH77KC, Celeron G1610, 8GB RAM, 2x 5TB HDD, 2x WD 1,9TB HDD; 1x 64 GB SSD (root), System Ubuntu 18.4 / YaVDR ansible headless
    Wohnzimmer-Client: Hardware: Asus At5-ion-T Deluxe (ION2-Board), 2GB Ram, 30GB SSD, USBASP-IR-Emfänger und Einschalter, ohne DVB-Karte, passiv gekühltSystem: YaVDR 0.5, Zugriff auf Server per remote-frontend (defekt).
    Client: Hardware: Lenovo Q150 (nur Netzwerk, 1GB RAM, ohne DVB-Karte, Igor-USB-Empfänger) System: Ubuntu 18.4 / YaVDR ansible

  • Setz mal verbose runter, wie das geht steht in der Ausgabe die du gepostet hast (-> /etc/eplist/*.conf).


    Gesendet von meinem ALCATEL ONE TOUCH 997D mit Tapatalk 2

  • Danke, das wars. Hatte "verbose=3" in der /etc/eplists/vdrseriestimer.conf gesetzt, was anscheinend nicht schlau ist. Ist die Frage ob das so soll ?!?

    Server: Hardware: Intel DH77KC, Celeron G1610, 8GB RAM, 2x 5TB HDD, 2x WD 1,9TB HDD; 1x 64 GB SSD (root), System Ubuntu 18.4 / YaVDR ansible headless
    Wohnzimmer-Client: Hardware: Asus At5-ion-T Deluxe (ION2-Board), 2GB Ram, 30GB SSD, USBASP-IR-Emfänger und Einschalter, ohne DVB-Karte, passiv gekühltSystem: YaVDR 0.5, Zugriff auf Server per remote-frontend (defekt).
    Client: Hardware: Lenovo Q150 (nur Netzwerk, 1GB RAM, ohne DVB-Karte, Igor-USB-Empfänger) System: Ubuntu 18.4 / YaVDR ansible

  • ich hab mir mal erlaubt den Titel des Themas zu kürzen.