[Announce] nOpacity 0.1.1

  • TheChief: nein den Rand bekommt man aktuell noch nicht, das ist mit den transparenten Logos nicht aufgefallen, dass das etwas abgeschnitten ausschaut. Muss ich noch anpassen...ich habe die Einstellung bei mir auf "transparentes Logo" (jaja, die Beschreibung passt mittlerweile auch nicht mehr so wirklich ;) ), das schaut richtig gut aus mit den Logos mit Hintergrund :)


    Besonders gut gefallen mir auch die Ansichten mit den kleinen Kanallogos in einer Liste (EPG "what's next", Kanalanzeige), da erkennt man jetzt auch die schwarzen Logos wesentlich besser...

    Ciao Louis

  • Die Kanalwechselanzeige über die gesamte Breite gefällt mir besser, wenn das Logo einen Hintergrund hat. Deswegen hab ich das bei mir so eingestellt. Nur der Rand fehlt ;)


    Gibt aber ein paar wenige Logos mit roter Schrift, die sind schlecht lesbar. Muss mal schauen, ob man den Logos nicht noch einen Schatten per Skript verpassen kann. :)

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • TheChief
    Klasse Aussehen mit Deinem Darkred - habe ich nachgemacht. :tup

  • Danke ;)


    louis Man kann ja schon einen Rand für die Logos einstellen, aber anscheinend gilt der Rand nur für oben und unten. Jetzt müsste der Rand einfach nur noch links und rechts im Code beachtet werden.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Ääh ich habe einen Rand...


    [Blocked Image: http://pruesch.homedns.org/darkred1.jpg]


    EDIT (mein Setup) im Anhang

    Files

  • Merkwürdig, was ist denn bei Dir unter Kanalwechsel eingestellt?

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Hat sich überschnitten - Siehe oben!

  • Danke, muss ich später mal vergleichen.


    Vielleicht das hier:


    skinnopacity.channelBorderBottom = 8
    skinnopacity.channelBorderVertical = 8


    Eventuell ist meine Version zu alt, bei mir konnte ich glaubs nur einen Rand einstellen.


    EDIT: Ne 15 war eingestellt, muss dann später mal schauen, ob es nun passt.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

    Edited once, last by TheChief ().

  • Hi,


    die Option "Channel Logo Border" (Variable logoBorder) isses...hab gar nicht mehr gewusst, dass man das einstellen kann...peinlich :sleep


    Ciao Louis

  • Da steht bei mir 15 drin, bei Taipan 20...probier ich.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • OK, mit 20 hab ich auch einen Rand.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Die hab ich mit PS erstellt. Ist nichts besonderes und ich bin auch kein Profi. Kannst das PSD haben, wen du willst.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Bittesehr

    Files

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Bei mir ist in der Kanalanzeige (1x OK-Button) nicht ersichtlich, ob auf dem Kanal gerade eine Aufnahme läuft. Ich benutze das DarkRed Theme der aktuellen GIT-Version. Auf allen Kanälen wird das "recon.png" geladen. Scheint ein Bug zu sein.


    Gruß
    iNOB

  • Denke, das ist eher eine "Läuft generell eine Aufnahme" Anzeige.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Achso... wenn man das so sieht, wäre das ja richtig. Von skinenigmang bin ich halt gewöhnt, dass auf dem Kanal wo aufgenommen wird, dass auch angezeigt wird. Und zwar nur auf dem Aufnahmekanal. Man kann zwar ins Menü oder die Programmübersicht gehen, um nachzuschauen, aber beim normalen Zappen bekommt man halt nix davon mit...

  • Hi,


    jo, der rote Bobbel ist immer an, wenn irgendeine Aufnahme läuft...finde ich eigentlich sinnvoller und war so weit ich mich erinnere bei allen Skins, die ich bisher benutzt habe so.


    Ich kann das aber auch ändern, dass nur auf dem aufnehmenden Kanal das Recording Icon angezeigt wird...Meinungen vor :D


    Ciao Louis

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!