kein Ton mehr bei SD-Kanälen nach dist-upgrade

  • Hallo,


    habe gerade ein apt-get dist-upgrade gemacht. Nun hab ich keinen Ton mehr bei den SD-Kanälen.
    aplay -l


    fronted ist softhddevice, habe aber auch schon andere versucht. Überall das selbe HD ist Ton bei SD nicht.


    in der asound.conf steht:
    pcm.!default {
    type hw
    card 0
    device 7
    }



    kann jemand Helfen?

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • pcm.!default {
    type hw
    card NVidia
    device 7
    }


    Geht es so?


    Albert

  • bringt nichts!

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • Hatte ich auch und mir schon einen Wolf gesucht :P
    Mach mal ein (über Konsole):
    iecset audio on


    Gruß
    kraecki

    yaVDR 0.5.0 (SoftHDDevice) : Pundit P6-P5G41E, Intel Core 2 Duo E6400, 4GB RAM, Zotac GT 630 ZONE Edition, Samsung SSD 840 Series 120GB, Atric V5, Harmony 555, OrientEX Rii Mini, Digital Devices Cine S2
    Panasonic Plasma 42" HD Ready :/
    yaVDR Headless, OMV auf ESXi 5.5

  • bringt folgendes ergebnis
    Data: audio
    Rate: 44100 Hz
    Copyright: permitted
    Emphasis: none
    Category: general
    Original: 1st generation
    Clock: 1000 ppm

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon


  • über SD kein Ton

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • im syslog steht:
    Feb 3 16:07:47 VDR vdr: [4277] Text2Skin: channelInfo display update thread started (pid=3422, tid=4277)
    Feb 3 16:07:49 VDR vdr: [3422] switching to channel 7
    Feb 3 16:07:49 VDR vdr: [3422] [softhddev]SetPlayMode: 0
    Feb 3 16:07:49 VDR vdr: [3422] [softhddev]SetVideoDisplayFormat: 1
    Feb 3 16:07:49 VDR vdr: [4085] osdteletext-receiver thread ended (pid=3422, tid=4085)
    Feb 3 16:07:49 VDR vdr: [3422] buffer stats: 0 (0%) used
    Feb 3 16:07:49 VDR vdr: [3422] CAM 1: assigned to device 1
    Feb 3 16:07:49 VDR vdr: [4278] ecmhandler 0/0 filter thread started (pid=3422, tid=4278)
    Feb 3 16:07:49 VDR vdr: [4086] TS buffer on device 1 thread ended (pid=3422, tid=4086)
    Feb 3 16:07:49 VDR vdr: [4084] buffer stats: 195708 (4%) used
    Feb 3 16:07:49 VDR vdr: [4084] receiver on device 1 thread ended (pid=3422, tid=4084)
    Feb 3 16:07:49 VDR vdr: [4279] receiver on device 1 thread started (pid=3422, tid=4279)
    Feb 3 16:07:49 VDR vdr: [4280] TS buffer on device 1 thread started (pid=3422, tid=4280)
    Feb 3 16:07:49 VDR vdr: [3422] [softhddev]SetPlayMode: 1
    Feb 3 16:07:49 VDR vdr: [4281] logger 0/0 filter thread started (pid=3422, tid=4281)
    Feb 3 16:07:49 VDR vdr: audio/alsa: wait underrun error? 'Datenübergabe unterbrochen (broken pipe)'
    Feb 3 16:07:49 VDR vdr: [softhddev] invalid PES video packet
    Feb 3 16:07:49 vdr: last message repeated 5 times
    Feb 3 16:07:49 VDR vdr: audio/alsa: using device 'default'
    Feb 3 16:07:49 VDR vdr: video: decoder buffer empty, duping frame (51/22374) 0 v-buf
    Feb 3 16:07:49 VDR vdr: video: --:--:--.---+8888 287 0/\ms 0+0 v-buf
    Feb 3 16:07:49 VDR vdr: codec: buggy ffmpeg/libav
    Feb 3 16:07:50 VDR vdr: audio/alsa: start delay 336ms
    Feb 3 16:07:50 VDR vdr: video: slow down video, duping frame
    Feb 3 16:07:50 VDR vdr: video: 22:05:56.658 +862 435 0/\ms 0+6 v-buf
    Feb 3 16:07:50 VDR vdr: video/vdpau: missed frame (1/6)
    Feb 3 16:07:50 VDR vdr: video: slow down video, duping frame
    Feb 3 16:07:50 VDR vdr: video: 22:05:56.678 +851 405 0/\ms 0+5 v-buf
    Feb 3 16:07:50 VDR vdr: video: decoder buffer empty, duping frame (54/6) 0 v-buf
    Feb 3 16:07:50 VDR vdr: video: 22:05:56.678 +835 389 0/\ms 0+5 v-buf
    Feb 3 16:07:50 VDR vdr: video: slow down video, duping frame
    Feb 3 16:07:50 VDR vdr: video: 22:05:56.678 +820 374 0/\ms 0+5 v-buf
    Feb 3 16:07:54 VDR vdr: [4277] Text2Skin: channelInfo display update thread ended (pid=3422, tid=4277)
    Feb 3 16:08:49 VDR vdr: video: slow down video, duping frame
    Feb 3 16:08:49 VDR vdr: video: 22:06:55.718 +38 384 240/\ms 25+6 v-buf
    Feb 3 16:09:49 VDR vdr: video: 22:07:55.718 +33 403 240/\ms 18+6 v-buf

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • keiner mehr nen vorschlag?

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • keiner mehr nen vorschlag?


    Doch, schon, benutzt bitte Code-Tags. Der Knopf mit dem # im Editor.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470


  • Es ist nur kein Ton bei den Sendern die nur Stereo senden!

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • karl78


    Du hast HDMI Passthrough gepostet. Wo geht denn Dein HDMI Kabel hin?


    Albert

  • in den av receiver von dort aus weiter in den tv.
    habe den reiceiver schon auf stereo und dolby gestellt es ändert sich nichts.
    ist ja vor den update auch gegangen.


    vor ein paar tagen hatte ich noch andersrum das problem:)
    es ging kein dolby.

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • Deine Bildwiederholfrequenz in WFE steht immer noch auf 50 Hz? Softhddevice ist gegen 24 Hz allergisch.


    Albert

  • Deine Bildwiederholfrequenz in WFE steht immer noch auf 50 Hz? Softhddevice ist gegen 24 Hz allergisch.


    Albert


    ja kann nur auf 50 oder 60 Hz stellen.
    WFE = Webfronted?

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • WFE = Webfronted?


    Ja, genau dort, Anzeigeeinstellungen. Die Voreinstellung sollte zwingend 50 Hz sein. Ggf. noch mal auf speichern drücken.


    Albert

  • nochmals gespeichert. bringt nix :(

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • soviel wie ich mich erinnern kann ist in der asound.conf vor dem update viel mehr gestanden als jetzt. ( siehe erster beitrag)

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • soviel wie ich mich erinnern kann ist in der asound.conf vor dem update viel mehr gestanden als jetzt. ( siehe erster beitrag)


    Tatsächlich?


    pcm.!default {
    type hw
    card 0
    device 7
    }


    Ist das wirklich viel? Mehr steht drin, wenn Du "Ausgabe an allen Geräten" auswählst. Die Sektionen (pcm.tv und pcm.receiver) musst Du aber entsprechend Ändern.


    Code
    1. pcm "hw:1,7" period_time 0


    Albert

  • wenn ich Ausgabe an allen Geräten wähle geht gar kein Ton mehr.
    Die Sektionen hab ich geändert.




    VDR neu gestartet.

    yavdr 0.5, GIGABYTE GA-M61PM-S2, AMD Phenom(tm) II X2 550 Processor, NVIDIA GT220, TT-budget S2-3200, sedulight 90 Kanäle
    ONEFORALL xsight(HAMA Remote), Pioneer VSX-321
    FritzBox7390, FritzFon

  • Hm. Dann vielleicht doch bei HDMI Passthrough bleiben und nicht die 7 sondern die 3 ausprobieren? Schlimmer kann es nicht werden! Du hättest vor dem Upgrade templaten sollen. ;)


    Albert