yavdr050 CD-DVD-Devices unter /dev/ verschwinden beim einlesen einer CD/DVD

  • Mein aktuell gehaltenes Yavdr050 läuft bei mir gut - Dank an die Aktiven hier! - aber ich schlage mich noch mit ein paar Punkten herum. So läuft z.B. die Wiedergabe von CD/DVD-Medien in xbmc klasse, wenn es denn läuft. Und leider funktioniert der Auswurf in xbmc nicht.


    Mir ist aufgefallen, daß nach dem Hochfahren die devices /dev/cdrom und /dev/dvd usw vorhanden sind. Lege ich allerdings eine CD oder DVD ein, so verschwinden die devices unter /dev/, obwohl die devices unter /dev/disk/by path/... usw. , die auf sr0 verweisen, bestehen bleiben. Warum verschwinden die Devices unter /dev/ ?


    Ich habe mich bereits mit udev auseinandergesetzt, die /etc/udev/rules.d/70-persistent-cd.rules ist - wie bei meinem 12.04LTS-Arbeits-PC - ohne aktive Einträge und sie wird auch nicht neu erstellt, wenn man sie testweise umbenennt und dann neu bootet oder den service restartet. Scheinbar ungenutzt?


    Kurios genug, daß xbmc trotz fehlender Devices in der Lage ist, die CD/DVD abzuspielen. Die xbmc CD-Auswurffunktion kann ich anwählen, sie hat aber keine Wirkung. Ich muß die Auswurftaste am Laufwerk betätigen, das funktioniert.


    Warum verschwinden die /dev/cd... und /dev/dvd... devices sobald ich einen Datenträger einlese? Das läßt mir keine Ruhe.


    Hat dazu jemand eine Idee?


    Gruß an alle!

    Gruß Ralph


    Board: ASrock 970 Extreme3, 2GB Ram, AMD Athlon II X2 250
    Grafik: Gainward Geforce GT 520
    FB: ATI X10 (23500) USB
    DVB: Twinhan DVB-S 1020A PCI

    The post was edited 1 time, last by hbrg ().