ya_usbir + "BUG: unable to handle kernel paging request"

  • Seltsam, bei mir gibts keine Probleme (obwohl ich sonst immer zielsicher in jeden Bug stolpere den es gibt ;) ).
    Hin und wieder bleibt mein komplettes System stehen wenn ich im OSD bin (hab da natürlich kein Log von), aber das war auch schon vor yaUSBir so.


    cu

  • Moin,


    würde es Sinn machen, ein paar Daten zu den verwendeten MBs zu sammeln und mal zu vergleichen wo es geht und wo nicht?

  • Moin,
    würde es Sinn machen, ein paar Daten zu den verwendeten MBs zu sammeln und mal zu vergleichen wo es geht und wo nicht?


    Finde ich schon.


    Bei mir crashte es an einem Intel DH67BL unter yavdr 0.5
    Weiss nicht mehr welcher Kernel zu der Zeit benutzt wurde...


    Munter bleiben, Rossi

    The post was edited 1 time, last by vdr_rossi ().

  • Bei mir ist es ein


    Quote


    Asrock H67M-GE/HT, yaVDR 5.0 mit testing-vdr und testing-xbmc. Der Kernel ist ein aktueller ubuntu 3.5 Kernel.


    Es passierte nie von sich alleine, immer nur in Zusammenhang mit einem Tastendrück.

    The post was edited 2 times, last by herrlado ().

  • Moin,


    mit den beiden MBs aus meiner Signatur: 'Asus M4N68T-M LE V2' und 'Zotac ionitx a-e' läuft alles wie es soll.


    Gruß S.


    Edit: Beide Rechner mit aktuellem yaVDR 0.5 (testing).

    The post was edited 1 time, last by Saman ().

  • Hi


    bei meinem VDR (Intel DH77KC, siehe Signatur) habe ich dieselben Freezes gehabt als ich den beim Origenae Gehäuse eingebauten, empfangsschwachen IR-Empfänger ersetzten wollte. Aus Zeitmangel habe ich mich damals nicht länger mit dem Umbauen der libUSB auseinandergesetzt und bin auf eine andere Lösung ausgewichen.


    EDIT: Mein VDR lief damals wie heute unter yaVDR 0.5; ich habe keine weiteren Modifikationen am Kernel vorgenommen.

    The post was edited 2 times, last by jobe2k ().

  • Moin,


    gibt's bzgl. dieses Themas schon neue Erkenntnisse? Ich bekomme auf dem VDR aus meiner Sig. ebenfalls
    sehr häufig Freezes. Grundlage ist yaVDR 0.5 (testing) mit folgenden Paketen:



    Cheers,
    Ole

  • Hallo,


    Du kannst ja mal die Pakete aus diesem Beitrag probieren


    Tester gesucht: Neue Lirc-Version für yaUsbIr


    Bei mir haben diese Pakete das Problem leider nicht gelöst.
    Am besten haben noch die Pakte mit libusbx-1.0.16 funktioniert, wobei "am besten" von einem Produktiven Einsatz weit entfernt sind... :(


    Habe erst gestern die YaUSBir V3 wieder ausgebaut und bin provisorisch auf meinen alten Imon umgestiegen! :(


    Grüße Chris

    VDR 1: ASUS AT3N7a-I Ion-330-1 (Intel Atom 330@1,9 GHz). 4GB, 64GB SSD, TT S2-1600 , Gehäuse: Streacom F7C, flirc streamcom edition, yavVDR since 0.1.1, yaVDR 0.6. BOSE 3.2.1 first gen, TV: Philips 52 PFL 8605K/02

  • Moin Chris,


    danke für den Hinweis. Den Beitrag hatte ich schon gelesen. Nach diesem Post wollte ich die Pakete allerdings nicht testen,
    da anscheinend noch daran gearbeitet wird.


    Cheers,
    Ole