XXV 1.2 mit VDR 1.7.26 zeigt keine Recordings an

  • Also, ich habe nun endlich nach langer müh XXV soweit, dass ich Aufnahmen erstellen kann und diese auch
    über Samba oÄ auf meinen Rechner ziehen kann. Komischerweise bekomme ich jedoch nichts unter
    MediaContent->Recordings/ angezeigt, außer der Information über die Festplatte.
    Wenn ich "svdrpsend lstr" im Terminal eingebe listet er mir meine aufnahmen auf, so wie es sein sollte.
    Ich habe mal in die RECORDINGS.MYI reingeschaut und dort wird noch mit Info.vdr gearbeitet.
    Bei meiner Info gibt es jedoch leider kein .vdr ...
    Gab es vielleicht schonmal jemanden, der diesen Stolperstein hatte?
    Falls noch weitere Informationen gebraucht werden, so reiche ich diese gerne schleunigst nach, wenn danach verlangt wird.


    -> Als Aufnahmeverzeichnis ist auch schon video.00 eingestellt und ich habe schon einige Lösungsansätze von vdr-portal.de ausgetestet, leider ohne Erfolg.

  • Ansonsten würde ich mir auch mal das live-Plugin anschauen. Vielleicht reicht dir das auch.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • ne, live plugin habe ich schon einige versionen angeschaut, vdradmin-am auch. Beides beinhaltet leider wichtige benötigte Funktionen nicht.
    Und das Einbauen dieser scheint keine Lösung zu sein.
    Ich versuche mich mal weiter am xxv ... nun hat er Probleme mit dem htmlRootDir ... Port-Problem ist (hoffentlich) beseitigt.



    Quote

    Use of uninitialized value $htmlRootDir in concatenation (.) or string at /etc/xxv/bin/../lib/XXV/MODULES/HTTPD.pm line 327.


    ist dieser Fehlercode vllt bereits bekannt? Gefunden habe ich noch nichts dazu.


  • man was ist denn los .... die dateien existieren und soweit ich das sehe ist im quelltext auch alles richtig verlinkt -.-'



    -> außer der HTML-Ansicht scheint aber schonmal alles zu funktionieren, ich teste mal ...^^
    das Einbinden der HTML-Daten kann ja nun auch nich die allergrößte Baustelle sein

  • Quote

    Kann widget 'schema.tmpl' nicht korrekt übersetzen.
    Der Skin ist möglischerweise veraltet, bitte überprüfe die Homepage des Projekt auf Updates!


    undef error - Illegal division by zero at /etc/xxv/bin/../default/schema.tmpl line 130.


    sowas und sowas in der Art wird mir von xxv zZ angezeigt wenn ich in der HTML-Ansicht, wie hier
    "Zeigt Sendungen in einer übersichtlichen Weise"
    anklicke...

  • Benutzt halt anscheinend kaum noch jemand. Und wenn dir die Software nicht passt, steht es Dir frei, diese zu verbessern.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Dann mach das doch. Tschö!

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB