Probleme der S2-6400 - Übersicht

  • Dieses Schweigen bedeutet für mich, dass der Entwickler sich nicht mehr zuständig fühlt.


    das es weiter geht, kannst Du hier sehen --> TechnoTrend Premium S2-6400 dual HD Technik / Treiber / Firmware


    Quote

    Wenn er es nicht nachvollziehen kann, ist es aber auch nicht förderlich, wenn er einfach schweigt statt nachzufragen, was eventuell noch an Rahmenbedingungen einen Einfluß haben könnte


    eine gewisse Bringeschuld Deinerseits besteht aber auch. Was genau hast Du schon gemacht, um das Problem weiter einzugrenzen? Vielleicht liegt die Ursache mal wieder woanders?

  • Argus


    Ich will mich hier nicht streiten. Dafür ist das Ganze viel zu unwichtig. Ich wollte nur mal anklopfen, weil ich auf eine Fehlermeldung wochenlang keine Reaktion bekommen habe.


    Was ich sicherlich vergessen habe, war der Hinweis, das die Probleme mit den OSD Fragmenten auftreten, seit dem ich die Karte so eingestellt habe, dass sie immer die empfangene Auflösung ausgibt. Stellt man das Ausgangssignal fest auf 1080i, passiert das nicht. So war die Karte bei mir schon länger in Betrieb. Seit ich einen neuen TV habe, überlasse ich Skalierung etc. lieber dem, deshalb die Umstellung.


    Falk

  • Da du über keine Signatur verfügst - das ist aber kein yaVDR-Rechner mit der Karte, oder?
    Da wir keinen Aktiven im Team haben, der die TT S2-6400 FF tatsächlich nutzt, und die Community auch nichts liefert, ist das was mit yaVDR 0.5 dafür ausgeliefert wird eher ein Relikt als ein optimal gepflegtes Treiberpaket...

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Wenn sich bei aktivem OSD die Auflösung ändert, bleiben Fragmente des OSD sichtbar.


    Beispiel: Es wird ZDF HD live geschaut (720p), und dann per Menü das Abspielen einer 1080i - Aufzeichnung gestartet. Es bleiben Teile des OSD auf dem Schirm, bis man eine andere OSD Anzeige erzwingt.


    Kannst du bitte mal ausprobieren, ob folgende Änderung das Problem behebt?


    Ich hatte das Problem, daß bei mehrzeiligen Untertiteln die obere Zeile hängenblieb wenn danach ein einzeiliger Untertitel kam.
    Die Änderung greift aber nur im "high level" OSD Modus.


    Klaus

  • Wenn sich bei aktivem OSD die Auflösung ändert, bleiben Fragmente des OSD sichtbar.


    Beispiel: Es wird ZDF HD live geschaut (720p), und dann per Menü das Abspielen einer 1080i - Aufzeichnung gestartet. Es bleiben Teile des OSD auf dem Schirm, bis man eine andere OSD Anzeige erzwingt.


    Ich kann das nachvollziehen, wenn ich im Setup des dvbhddevice "Video conversion" auf "always" und "OSD size" auf "follow resolution" stelle. Dann bleibt im o.g. Szenario ein Teil der Kanalanzeige sichtbar, nachdem die Wiedergabe gestartet wurde.
    Das Ganze ist unabhängig von "high level OSD".


    Bei den Tests ist mir aufgefallen, daß mit "Video conversion" auf "always" es beim Umschalten zwischen Kanälen mit unterschiedlicher Auflösung deutlich länger dauert, bis ein Bild dargestellt wird. Ich habe die "Video conversion" immer auf "off" und die Ausgabeauflösung auf "1080i" eingestellt, damit geht es viel zügiger.


    Nach dem Umschalten von "Video conversion" von "always" auf "off" bleibt die Auflösung anscheinend auf dem Wert hängen, der zuletzt vom Material her benutzt wurde. Es wird nicht auf die durch "Resolution" festgelegt Auflösung geschaltet.


    Klaus

  • Ist es nicht so, dass bei "Video conversion = off" immer die Auflösung der des Eingangsmaterials folgt? Dabei ist dann die Ausgabeauflösung egal. Ich meine auch, mich zu erinnern, das meine Einstellung genau die Kombination "Video conversion = off, und "OSD Size = Follow resolution". Ich hatte diese Einstellung gewählt, um die Skalierung etc. dem TV zu überlassen. Und genau seit dem Zeitpunkt trat der Effekt mit den OSD Fragmenten auf.


    Wenn du Video conversion auf "always" stellst, wird jedes Material auf die eingestellte Ausgabeauflösung konvertiert. Eigentlich müsste dabei auch die Umschaltzeit kürzer sein, weil der TV nicht neu synchronisieren muss. So war es jedenfalls bei mir.


    Falk

  • Ist es nicht so, dass bei "Video conversion = off" immer die Auflösung der des Eingangsmaterials folgt? Dabei ist dann die Ausgabeauflösung egal. Ich meine auch, mich zu erinnern, das meine Einstellung genau die Kombination "Video conversion = off, und "OSD Size = Follow resolution". Ich hatte diese Einstellung gewählt, um die Skalierung etc. dem TV zu überlassen. Und genau seit dem Zeitpunkt trat der Effekt mit den OSD Fragmenten auf.


    Wenn du Video conversion auf "always" stellst, wird jedes Material auf die eingestellte Ausgabeauflösung konvertiert. Eigentlich müsste dabei auch die Umschaltzeit kürzer sein, weil der TV nicht neu synchronisieren muss. So war es jedenfalls bei mir.


    Sorry, es muß heißen "Video Mode Adaption", nicht "Video conversion" - da hatte ich mich vertan.
    Aber "Video Mode Adaption" ist bei mir definitiv "off". D.h. es wird alles auf 1080i konvertiert.


    Klaus