IPTV Plugin soll von Elgato Netstream Sat empfangen

  • Hi,


    ich versuche mit dem IPTV Plugin (5.2 im yavdr pre5) DVB-S2 vom Elgato Netstream Sat zu empfangen, mit dem VLC auf meinem Desktop geht das flüssig und problemlos (siehe Bilder im Thread über DVB>IP ), mit dem VDR aber nur mit Stottern.


    Ich habe den Weg über das vlc script gewählt, da es mit dem direkten Eintrag nicht klappte. Die Einträge in der channels.conf sehen so aus

    Code
    1. Das_Erste_HD;IPTV:10:S=0|P=o|F=EXT|U=vlc2iptv|A=10:I:0:2=2:3=@4:0:0:7:0:0:0
    2. ZDF_HD;IPTV:20:S=0|P=0|F=EXT|U=vlc2iptv|A=20:I:0:2=2:3=@4:0:0:7:0:0:0
    3. WDR_HD;IPTV:30:S=0|P=0|F=EXT|U=vlc2iptv|A=30:I:0:0:3=deu@3:0:0:1:0:0:0
    4. Das_Erste;IPTV:40:S=0|P=0|F=EXT|U=vlc2iptv|A=40:I:0:2=2:3=deu@3:0:0:1:0:0:0


    Der Eintrag im Verzeichnis /etc/vdr/plugins/iptv/vlcinput/ z.B. Das_Erste.conf sieht so aus :

    Code
    1. URL="http://192.168.1.23/stream/tunerequest00040100C0FFFFFF00B4AA00044D00FF00016DCA010101FF"


    Das Ergebnis ist also nur ein Stottern, das liegt vielleicht an schlecht angepassten Buffern.
    Was mich aber auch stört ist, dass keine Streams über 1 Audio und 1 Video hinaus mit kommen. Z.B. EPG wäre doch sinnvoll.
    Ich habe aber auch keine Ahnung, ob man den http-Aufruf direkt in die Zeile in der channels.conf mit dem Parameter HTTP statt EXT verwenden kann.
    Hat da jemand besseren Durchblick ?
    /BJ


    Server......: Case: Streacom FC5 EVO, Mobo: ASRock B75 Pro3-M mit Core i3-2120T, HD: WD10JUCT 1 TB, Hauppauge Nova HD S2; SW : yavdr5 und Openelec
    Clients.....: XBMC auf iMac/OSX und Openelec auf Raspberry Pi