Yavdr 0.5 Logitech Harmony 555

  • Hallo,


    habe heute Yavdr 0.5 installiert, und bin mal wieder auf ein Problem mit meiner Fernbedienung gestoßen.


    Falls ich die Lösung zu meinem Problem im Forum überlesen haben sollte, bin ich für jeden hilfreichen Link sehr dankbar.


    Ich habe die Lirc.conf und Remote.conf von einer anderen HDD, wo YaVdr 0.3 läuft, und die Fernbedienung ohne Probleme funktioniert kopiert, und
    im in YaVdr0.5 eingefügt.


    Ich verwende einen Atric V5 dessen Einstellungen ich schon kontrolliert habe.
    In den Einstellungen für Lirc habe ich: Home-brew (16x50 UART compatible serial port) und eingestellt.


    Mein Problem ist jetzt aber: Wenn ich Ch+ auf der FB drücke, wird nicht der Kanal gewechselt, sondern Vdr will runterfahren.


    Kann mir bitte jemand erklären was ich da mal wieder falsch gemacht habe??


    Hier mein Lirc und Remote.conf.:



    Zotac ION Mainboard, 2GB Ram, 1,5TB HDD, TT-Connect S2 3650 CI
    (ALT: TechniSat TechniCAM/TechniCrypt CW Cryptoworks CA-Modul)
    Aktuell: Cryptoworks CAM/CI-Modul inkl. ORF-Karte
    Yavdr

  • Falls ich die Lösung zu meinem Problem im Forum überlesen haben sollte, bin ich für jeden hilfreichen Link sehr dankbar.


    Ja, das hast Du.


    Ich habe die Lirc.conf und Remote.conf von einer anderen HDD, wo YaVdr 0.3 läuft, und die Fernbedienung ohne Probleme funktioniert kopiert, und
    im in YaVdr0.5 eingefügt.


    Das ist Dein Fehler!


    Kann mir bitte jemand erklären was ich da mal wieder falsch gemacht habe??


    Das hier nicht durchgelesen und bitte demnächst kürzer posten.


    Albert

  • Danke DaKilla,


    werde mir die Doku durchlesen, und hoffe damit den Fehler beheben zu können.


    Schönen Abend noch


    lg
    ingo

    Zotac ION Mainboard, 2GB Ram, 1,5TB HDD, TT-Connect S2 3650 CI
    (ALT: TechniSat TechniCAM/TechniCrypt CW Cryptoworks CA-Modul)
    Aktuell: Cryptoworks CAM/CI-Modul inkl. ORF-Karte
    Yavdr

  • hoffe damit den Fehler beheben zu können


    Ich empfehle noch die Sektion "process-template". Damit kannst Du die originalen remote.conf wiederherstellen, sie wird NICHT geändert!


    Albert