softhddevice und vdr-image-plugin

  • Hallo,


    ich habe das image plugin jetzt einmal mit softhddevice getestet. Funktioniert zwar, jedoch wird immer dasselbe Bild angezeigt. Das image-plugin konvertiert zwar erfolgreich die JPGs,
    aber zeigt nicht das jeweils aktuelle an. Ich Stelle also auf Slideshow, sehe auch, dass das Plugin die JPGs konvertiert, angezeigt wird jedoch immer nur das erste konvertierte Bild.


    Hat das was mit Stillpicture zu tun ?

  • Da klappt bei dir mehr als bei mir.


    Ich habe http://projects.vdr-developer.org/projects/plg-image 0.3.1 genommen.


    Das Plugin läuft leider nicht über StillImage sondern versucht es als Video Stream abzuspielen.
    Dies klappt leider nicht.


    Ich empfehle externe Diashow zuverwenden.


    Johns

    Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
    Sag mir, wo die Developer sind. Was ist geschehn?


    Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
    Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
    Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
    Server0: Dockstar TT-S2-3600-USB / streamdev
    Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

  • Ich hatte beides probiert und im setup.conf "image.UseDeviceStillPicture = 1".


    Ich würde für das Plugin keine Zeit verschwenden, da unmöglich programiert.
    Die Bilder werden über externes Programm konvertiert, dann eingelesen und dann nach mpeg gewandelt.


    Edit:
    Habe mal in die Sourcen geguckt, mit der obigen Config sollte er eigentlich über Stillimage gehen.
    Ich bekomme aber keine Debugausgaben vom Plugin.
    Entweder schickt das Plugin ans falsche Device oder was anders läuft falsch.

    Ich vermute es liegt an beiden,
    Johns

    Sag mir, wo die Developer sind. Wo sind sie geblieben? . . . . . . . . . . . . . . . . . . . . SoftHdDevice - A software and GPU emulated HD output device plugin.
    Sag mir, wo die Developer sind. Was ist geschehn?


    Client0: Crown CW02 MSI_C847MS-E33 Zotac_GT640_passiv Cine-S2 iMon-MCE / streamdev softhddevice
    Client1: Lian_Li_PC-Q09FB ASRock_H67M-ITX/HT I3-2100 ASUS_ENGT520_passiv / streamdev softhddevice
    Test: Lian_Li_PC-Q09R Asus C60M1-I / streamdev
    Server0: Dockstar TT-S2-3600-USB / streamdev
    Server2: Lian_Li_PC-Q07R Intel_DH61DL G620 WD20EARX 90W PicoPSU Cine-S2+DuoFlex-S2+DuoFlex-CT / streamdev / 22 Watt Verbrauch

    The post was edited 1 time, last by johns ().

  • Ich hatte beides probiert und im setup.conf "image.UseDeviceStillPicture = 1".


    Weiss nicht ob's verwandt ist, aber ich hatte mit muggle ähnlichen Ärger. Das macht auch entweder bitmap oder movie für die covers. Änderungen bei laufendem Plugin wurden ignoriert, erst nach einem Neustart des VDR hat er die Änderung auf Bitmap auch gemacht, und dann gingen die Covers.....

    VDR2: ASRock J4105-ITX, DVBSky S952, openSUSE Tumbleweed, VDR 2.4.7

    softhddevice/vaapidevice, DFAtmo, xmltv2vdr, tvscraper, tvguideng, VDRAdmin-AM (alles git, aber alt)