[gelöst] yavdr 0.4 Nach dist-upgrade funktioniert DD Octopus nicht mehr

  • Hallo,


    ich versuche gerade verzweifelt nach einem dist-upgrade meine Digital Devices Octopus mit einem DVB-S2 Modul zum laufen zu bekommen. Habe bereits die Pakete v4l-dvb-dkms durch linux-media-dkms ersetzt, allerdings ohne Erfolg.


    Würde mich freuen wenn mir jemand weiterhelfen könnte!


    Viele Grüße


    Peter

    Gigabyte GA-MA-78GM-S2H, POV Geforce 9500GT, KNC-One TV-Station DVB-S, ASUS XONAR D2, yaVDR

    The post was edited 1 time, last by Mad Fellow ().

  • Hallo, hast du irgendwelche Besonderheiten beim Sat-Empfang wie unicable, LNB-Sharing oder sowas?
    Gibt es erkannte DVB-Adapter?
    Was steht in dmesg zu der Karte und den Treibern? Was im Syslog?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi seahawk!


    Vielen Dank für deinen Hinweis! Nutze unicable! Diseqc ist aktiviert. Habe allerdings gerade erst gemerkt, dass die unicable.conf mittlerweile scr.conf heisst und sich zudem die diseqc.conf geändert hat. Die Änderung sorgt aus meiner Sicht nur für Verwirrung...

    Gigabyte GA-MA-78GM-S2H, POV Geforce 9500GT, KNC-One TV-Station DVB-S, ASUS XONAR D2, yaVDR

  • Naja, wenn man Entwicklungsversionen des VDR nutzt, muss man auch Release Notes lesen ;) Da steht auch drin warum das jetzt anders heißt...

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Die Änderung sorgt aus meiner Sicht nur für Verwirrung


    Definitiv nicht. Es heißt SCR!


    Albert

  • Die Änderung sorgt aus meiner Sicht nur für Verwirrung...


    Dafür ist es seit 1.7.22 in Plain VDR drin und muß nicht immer über einen Patch mitgezogen werden. Unicable® ist ein Markenename vom "Erfinder" Inverto und niemand hier möchte sich einen Markenrechtsstreit leisten. International und lizenzfrei heißt die Funktion "SCR" und ist als EN50494 standardisiert ^^


    :fressehalten


    Regards
    fnu

    HowTo: APT pinning

  • Ok, ok! Ich gebe mich geschlagen :D



    Jetzt taucht allerdings das nächste Problem auf. Habe nun nach einem Neustart keinen Sound mehr, in XBMC geht der Sound. Nur in VDR nicht. Nutze xineliboutput. Änderungen im WFE bringen auch keinen Erfolg. Verbaut ist eine Asus Xonar D2


    aplay -l liefert:



    asound.conf


    Code
    1. pcm.!default {
    2. type hw
    3. card 1
    4. device 1
    5. }


    Viele Grüße!

    Gigabyte GA-MA-78GM-S2H, POV Geforce 9500GT, KNC-One TV-Station DVB-S, ASUS XONAR D2, yaVDR

  • Sound geht mittlerweile wieder, habe die Reihenfolge in der die Karten eingebunden werden geändert. Nun wird zuerst die Xonar eingebunden und es läuft.

    Gigabyte GA-MA-78GM-S2H, POV Geforce 9500GT, KNC-One TV-Station DVB-S, ASUS XONAR D2, yaVDR