Inverto Black Unicable LNB und TT S2-3200

  • also ist mein fazit aus dem rumgeteste: meine S2-3200 gegen eine zweite S2-1600 tauschen! korrekt?


    Ja, das klingt logisch, aber bevor Du das tust, mal eine saublöde Idee. Die TT S-3200 soll baugleich mit der SkyStar HD sein. Probiere mal das aus. Würde mich interessieren, ob das klappt.


    Zitat


    Das ist mager. Du hast was mit der Kaskade zwischen SCR-Routers gelesen. :D


    Albert

  • habe aptitude nur zum suchen benutzt, schwöre ! :D


    Passt schon, aptitude empfehle ich selbst immer, wenn ein Paket auf "hold" gesetzt werden soll.


    Aber hätte da einen anderen Tip:

    hier besonders


    Code
    1. #/> wajig daily-upgrade


    Das Kommando impliziert "sudo" ...


    also ich habe yavdr defaultmäßig (plain?) installiert


    Ok.


    Wenn du noch was wissen willst, frag ruhig. :]


    Ja, versuche mal "vdr-plugin-graphtft" bzw. "graphtft-fe" zu installieren, möchte dahinter kommen wo es klemmt.


    Regards
    fnu

    HowTo: APT pinning

  • versuche mal "vdr-plugin-graphtft" bzw. "graphtft-fe" zu installieren



    Probiere mal das aus.


    nee klappt leider auch nicht. probiert mit W1000 und W25.

    VDR
  • marcl


    Naja, das Paket "graphtft" gibt es nicht ... ;)


    Aber, er scheint "vdr-plugin-graphtft" aus "stable-vdr" installieren zu wollen, das eben gegen 1.7.22 gebaut ist.


    Code
    1. #/> apt-cache policy vdr-plugin-graphtft


    Erstell mal bitte folgende Datei, danach "apt-get update" und nomm'l testen:


    Code
    1. #/> sudo cat /etc/apt/preferences.d/yavdr-testing-vdr
    2. Package: *
    3. Pin: release o=LP-PPA-yavdr-testing-vdr
    4. Pin-Priority: 1001


    Regards
    fnu

    HowTo: APT pinning

  • VDR
  • marcl


    Jau, da hat uns doch ein Team-Fellow ein Ei ins Nest gelegt und das Paket nur in "stable-vdr" aktualisiert und "testing-vdr" darüber "vergessen". Bin dran, ..., etwas Geduld.


    Als Workaround kannst Du erstmal die Version aus "testing-vdr" erzwingen:


    Code
    1. #/> sudo apt-get install vdr-plugin-graphtft=0.3.2~rc2+svn20100331.2200-27yavdr0~natty
    2. #/> sudo aptitude hold vdr-plugin-graphtft


    Selbiges auch für graphtft-fe ...


    Sorry, hatte ich nicht mitbekommen ... ?(


    Regards
    fnu

    HowTo: APT pinning

  • für mich ist das erstmal kein problem.
    freu mich, dass ich euch mal zumindest etwas unterstützen konnte :]

    VDR
  • für mich ist das erstmal kein problem.


    Doch schon, "yavdr-essentials" muß schon drauf bleiben für yaVDR ... ^^


    Sollte jetzt wieder passen. Da Deine Testplatte ja eh schon wieder nur halb-lebig ist, kannst Du ja nochmal zur Überprüfung von vorne durchziehen ... :P


    Regards
    fnu

    HowTo: APT pinning

  • mach ich morgen im laufe des tages nochmal ;D

    VDR
  • so hab installiert und


    somit funktioniert es bei mir immer noch nicht :P

    VDR
  • somit funktioniert es bei mir immer noch nicht :P


    Hmm, interessant, Launchpad PPA hat die Paketversion als "höhere" gestern Abend akzeptiert, aber DPKG mag da wohl noch nicht.


    Ist kein technisches Problem, sondern damit der Update nahtlos funktioniert, müssen alle Pakete in "testing-vdr" eine höhere Version haben als in "stable-vdr", eiegntlich kein Problem, ist ja testing ^^ ... mal sehen wie wir das lösen.


    Bitte bis dahin als Workaround das Repository priorisieren und folgende Datei anlegen, gilt für 0.3.2 && 0.4.a:


    Code
    1. #/> sudo vi /etc/apt/preferences.d/yavdr-testing-vdr
    2. Package: *
    3. Pin: release o=LP-PPA-yavdr-testing-vdr
    4. Pin-Priority: 1002


    Bzw. schadet das auch danach nicht, wenn wir die Versionen gerade haben ... ;D


    Regards
    fnu

    HowTo: APT pinning

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von fnu ()

  • so kleines update.
    hab jetzt zwei s2-1600 drin. damit klappen alle hd-sender und zwei gleichzeitig geht auch. ebenfalls pip ;)


    hab auch das gefühl, dass die umschaltzeiten besser geworden sind. aber gemessen hab ich das nicht.
    außerdem zeigt femon nun prozentwerte für str und snr an. die balken, die vorher auch gezeigt wurden sind nun auch beide im grünen bereich (70 & 80 prozent).
    also entweder hat meine karte einen weg oder es liegt am treiber würde ich als Laie behaupten.


    Fazit: Es läuft.


    Zu der Testplatte bin ich noch nicht gekommen. mal sehen ob das nächste woche klappt.

    VDR
  • marcl


    Die S2-3200 hat ohne gutes Zureden von außen schon immer bei femon nix angezeigt, ist also normal, es gibt da ein Problem mit der Skalierung der Signalwerte.


    Aber es gibt einen Patch von "powarman" für den Treiber und man kann das auch innerhalb VDR korrigieren, "kls" hatte dazu was eingeführt, ich meine genau wegen der S2-3200. Aber wie, wo, was, warum mußt Du mal hier im Portal suchen.


    Regards
    fnu

    HowTo: APT pinning